
<!DOCTYPE html>
<html lang="en" dir="ltr" class="no-js">
<head>
<link href="/Content/responsive/VOA/en-US/VOA-en-US.css?&amp;av=0.1.0.0&amp;cb=160" rel="stylesheet"/>
<script src="//tags.tiqcdn.com/utag/bbg/voa-pangea/prod/utag.sync.js"></script> <script type='text/javascript' src='https://www.youtube.com/iframe_api'></script>
<script type="text/javascript">
//a general 'js' detection, must be on top level in <head>, due to CSS performance
document.documentElement.className = "js";
var cacheBuster = "160";
var appBaseUrl = "/";
var imgEnhancerBreakpoints = [0, 144, 256, 408, 650, 1023, 1597];
var isLoggingEnabled = true;
var isPreviewPage = false;
var isLivePreviewPage = false;
var pwaEnabled = false;
var swCacheDisabled;
</script>
<meta charset="utf-8" />
<title>Top General Calls Afghanistan Evacuation, Withdrawal a &#39;Strategic Failure&#39;</title>
<meta name="title" content="Top General Calls Afghanistan Evacuation, Withdrawal a &#39;Strategic Failure&#39;" />
<meta name="description" content="America’s top military officer&#160;has&#160;described&#160;the Afghanistan evacuation&#160;as&#160;“a logistical success&#160;but&#160;a strategic failure.” General Mark Milley, the&#160;chairman&#160;of the Joint Chiefs of Staff, spoke at a contentious Senate hearing&#160;on the U.S. military&#39;s withdrawal&#160;and..." />
<meta name="keywords" content="voa, voice of america, voanews, voanews,voianews, english news, voa special english, special english, voa官网, voanews.com, china, iran the voice of america, syria, голос америки, 美国之音" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta property="fb:pages" content="36235438073" />
<meta name="msvalidate.01" content="3286EE554B6F672A6F2E608C02343C0E" />
<link href="https://www.voanews.com/a/top-general-calls-afghanistan-evacuation-withdrawal-a-strategic-failure-/6249901.html" rel="canonical" />
<meta name="apple-mobile-web-app-title" content="VOA" />
<meta name="apple-mobile-web-app-status-bar-style" content="black" />
<meta name="apple-itunes-app" content="app-id=632618796, app-argument=//6249901.ltr" />
<meta content="Top General Calls Afghanistan Evacuation, Withdrawal a &#39;Strategic Failure&#39;" property="og:title" />
<meta content="America’s top military officer has described the Afghanistan evacuation as “a logistical success but a strategic failure.” General Mark Milley, the chairman of the Joint Chiefs of Staff, spoke at a contentious Senate hearing on the U.S. military&#39;s withdrawal and..." property="og:description" />
<meta content="video.other" property="og:type" />
<meta content="https://www.voanews.com/a/top-general-calls-afghanistan-evacuation-withdrawal-a-strategic-failure-/6249901.html" property="og:url" />
<meta content="VOA" property="og:site_name" />
<meta content="https://www.facebook.com/voiceofamerica" property="article:publisher" />
<meta content="https://gdb.voanews.com/4606f31f-f3a9-4cbf-b73b-0b6b46d8ada3_tv_w1200_r1.jpg" property="og:image" />
<meta content="1200" property="og:image:width" />
<meta content="675" property="og:image:height" />
<meta content="362002700549372" property="fb:app_id" />
<meta content="Carla Babb" name="Author" />
<meta content="player" name="twitter:card" />
<meta content="@voanews" name="twitter:site" />
<meta content="https://www.voanews.com/embed/player/article/6249901.html" name="twitter:player" />
<meta content="435" name="twitter:player:width" />
<meta content="314" name="twitter:player:height" />
<meta content="https://av.voanews.com/Videoroot/Pangeavideo/2021/09/4/46/4606f31f-f3a9-4cbf-b73b-0b6b46d8ada3.mp4" name="twitter:player:stream" />
<meta content="video/mp4; codecs=&quot;h264&quot;" name="twitter:player:stream:content_type" />
<link rel="amphtml" href="https://www.voanews.com/amp/top-general-calls-afghanistan-evacuation-withdrawal-a-strategic-failure-/6249901.html" />
<script type="application/ld+json">{"duration":"PT3M15S","uploadDate":"2021-09-29 04:36:00Z","headline":"Top General Calls Afghanistan Evacuation, Withdrawal a \u0027Strategic Failure\u0027","inLanguage":"en-US","keywords":"US Afghanistan Troop Withdrawal","author":{"@type":"Person","url":"","description":"Carla is VOA\u0027s Pentagon correspondent covering defense and international security issues. Her datelines include Ukraine, Turkey, Pakistan, Afghanistan, Iraq and Korea.","image":{"@type":"ImageObject","url":"https://gdb.voanews.com/CC4B6F26-BC97-4B11-92CE-C08F81EEBC66.jpg"},"name":"Carla Babb"},"datePublished":"2021-09-29","dateModified":"2021-09-29 04:36:00Z","publisher":{"logo":{"width":512,"height":220,"@type":"ImageObject","url":"https://www.voanews.com/Content/responsive/VOA/en-US/img/logo.png"},"@type":"Organization","url":"https://www.voanews.com","sameAs":["https://www.facebook.com/voiceofamerica","https://twitter.com/voanews","https://www.youtube.com/user/VOAvideo","https://www.instagram.com/voanews/"],"name":"Top General Calls Afghanistan Evacuation, Withdrawal a \u0027Strategic Failure\u0027","alternateName":""},"thumbnailUrl":"https://gdb.voanews.com/4606f31f-f3a9-4cbf-b73b-0b6b46d8ada3_tv_w1080_h608.jpg","@context":"https://schema.org","@type":"VideoObject","mainEntityOfPage":"https://www.voanews.com/a/top-general-calls-afghanistan-evacuation-withdrawal-a-strategic-failure-/6249901.html","url":"https://www.voanews.com/a/top-general-calls-afghanistan-evacuation-withdrawal-a-strategic-failure-/6249901.html","description":"America’s top military officer has described the Afghanistan evacuation as “a logistical success but a strategic failure.” General Mark Milley, the chairman of the Joint Chiefs of Staff, spoke at a contentious Senate hearing on the U.S. military\u0027s withdrawal and...","image":{"width":1080,"height":608,"@type":"ImageObject","url":"https://gdb.voanews.com/4606f31f-f3a9-4cbf-b73b-0b6b46d8ada3_tv_w1080_h608.jpg"},"name":"Top General Calls Afghanistan Evacuation, Withdrawal a \u0027Strategic Failure\u0027"}</script>
<script src="/Scripts/responsive/infographics.b?v=dVbZ-Cza7s4UoO3BqYSZdbxQZVF4BOLP5EfYDs4kqEo1&amp;av=0.1.0.0&amp;cb=160"></script>
<script src="/Scripts/responsive/loader.b?v=0n9qr4Q--Tl-jeZDMwtgde7i74L-1jyVwcOtkMlCDSw1&amp;av=0.1.0.0&amp;cb=160"></script>
<link rel="shortcut icon" href="/Content/responsive/VOA/img/webApp/favicon.ico" />
<link rel="apple-touch-icon" sizes="152x152" href="/Content/responsive/VOA/img/webApp/ico-152x152.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/Content/responsive/VOA/img/webApp/ico-144x144.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/Content/responsive/VOA/img/webApp/ico-114x114.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/Content/responsive/VOA/img/webApp/ico-72x72.png" />
<link rel="apple-touch-icon-precomposed" href="/Content/responsive/VOA/img/webApp/ico-57x57.png" />
<link rel="icon" sizes="192x192" href="/Content/responsive/VOA/img/webApp/ico-192x192.png" />
<link rel="icon" sizes="128x128" href="/Content/responsive/VOA/img/webApp/ico-128x128.png" />
<meta name="msapplication-TileColor" content="#ffffff" />
<meta name="msapplication-TileImage" content="/Content/responsive/VOA/img/webApp/ico-144x144.png" />
<link rel="alternate" type="application/rss+xml" title="VOA - Top Stories [RSS]" href="/api/" />
<link rel="sitemap" type="application/rss+xml" href="/sitemap.xml" />
</head>
<body class=" nav-no-loaded can-ff pg-media pg-video nojs-images ">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N8MP7P" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script type="text/javascript">
if (top.location === self.location) { //if not inside of an IFrame
var renderGtm = "true";
if (renderGtm === "true") {
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-N8MP7P');
}
}
</script>
<!--Analytics tag js version start-->
<script type="text/javascript">
var utag_data={entity:"VOA",language:"English",language_service:"VOA English",short_language_service:"ENG",property_id:"461",platform:"Responsive",platform_short:"R",runs_js:"Yes",page_title:"Top General Calls Afghanistan Evacuation, Withdrawal a \u0026#39;Strategic Failure\u0026#39;",page_type:"video",page_name:"Top General Calls Afghanistan Evacuation, Withdrawal a \u0026#39;Strategic Failure\u0026#39;",short_headline:"Top General Calls Afghanistan Evacuation, Withdrawal a \u0026#39;Strategic Failure\u0026#39;",long_headline:"Top General Calls Afghanistan Evacuation, Withdrawal a \u0026#39;Strategic Failure\u0026#39;",headline:"Top General Calls Afghanistan Evacuation, Withdrawal a \u0026#39;Strategic Failure\u0026#39;",content_type:"video",subcontent_type:"video",enviro_type:"prod",url:"https://www.voanews.com/a/top-general-calls-afghanistan-evacuation-withdrawal-a-strategic-failure-/6249901.html",domain:"www.voanews.com",pub_year:"2021",pub_month:"09",pub_day:"29",pub_hour:"04",pub_minute:"36",pub_weekday:"Wednesday",dateline:"",byline:"Babb, Carla",categories:"s_us-afghanistan-troop-withdrawal",tags:"",slug:"top-general-calls-afghanistan-evacuation-withdrawal-a-strategic-failure-",section:"us afghanistan troop withdrawal",english_section:"s_us-afghanistan-troop-withdrawal",article_uid:"6249901"};
if(typeof(TealiumTagFrom)==='function' && typeof(TealiumTagSearchKeyword)==='function') {
var utag_from=TealiumTagFrom();var utag_searchKeyword=TealiumTagSearchKeyword();
if(utag_searchKeyword!=null && utag_searchKeyword!=='' && utag_data["search_keyword"]==null) utag_data["search_keyword"]=utag_searchKeyword;if(utag_from!=null && utag_from!=='') utag_data["from"]=TealiumTagFrom();}
(function(a,b,c,d){ a="https://tags.tiqcdn.com/utag/bbg/voa-pangea/prod/utag.js"; b=document;c="script";d=b.createElement(c);d.src=a;d.type="text/java"+c;d.async=true; a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a); })();
</script>
<!--Analytics tag js version end-->
<!-- Analytics tag management NoScript -->
<noscript>
<img style="position: absolute; border: none;" src="https://bbg.d1.sc.omtrdc.net/b/ss/bbgrvoaenglish-bbgprod-bbgentityvoa-bbgunitvoaenglish/1/G.4--NS/1617950256?pageName=voa%3aeng%3ar%3avideo%3atop%20general%20calls%20afghanistan%20evacuation%2c%20withdrawal%20a%20%27strategic%20failure%27&amp;c6=top%20general%20calls%20afghanistan%20evacuation%2c%20withdrawal%20a%20%27strategic%20failure%27&amp;v6=D=c6&amp;g=https%3a%2f%2fwww.voanews.com&amp;c1=D=g&amp;v1=D=g&amp;events=event1&amp;c7=top%20general%20calls%20afghanistan%20evacuation%2c%20withdrawal%20a%20%27strategic%20failure%27&amp;v7=D=c7&amp;c16=voa%20english&amp;v16=D=c16&amp;c5=s_us-afghanistan-troop-withdrawal&amp;v5=D=c5&amp;ch=english&amp;v15=D=ch&amp;c15=D=ch&amp;c4=video&amp;v4=D=c4&amp;c14=6249901&amp;v14=D=c14&amp;c20=no&amp;c17=responsive&amp;v17=D=c17" alt="analytics" width="1" height="1" /></noscript>
<!-- End of Analytics tag management NoScript -->
<!--*** Accessibility links - For ScreenReaders only ***-->
<section>
<div class="sr-only">
<h2>Accessibility links</h2>
<ul>
<li><a href="#content" data-disable-smooth-scroll="1">Skip to main content</a></li>
<li><a href="#navigation" data-disable-smooth-scroll="1">Skip to main Navigation</a></li>
<li><a href="#txtHeaderSearch" data-disable-smooth-scroll="1">Skip to Search</a></li>
</ul>
</div>
</section>
<div dir="ltr">
<div id="page">
<aside>
<div class="ctc-message pos-fix">
<div class="ctc-message__inner">Link has been copied to clipboard</div>
</div>
</aside>
<div class="hdr">
<div class="hdr-nav-frag">
<div class="container">
<a href="/" class="fl" id="logo">
<img src="/Content/responsive/VOA/en-US/img/logo.png" alt="logo" />
</a>
<img src="/Content/responsive/VOA/en-US/img/logo-print_color.png" class="logo-print logo-print--color" alt="logo-print">
<ul class="compact-actions">
<li class="action action-entity-sites">
<a href="/navigation/allsites">
<span class="ico ico-languages"></span>
</a>
</li>
<li class="action action-srch">
<a href="/s">
<span class="ico ico-search"></span>
<span class="arrow-open"></span>
</a>
</li>
<li class="action action-menu">
<a href="/navigation.html" class="link-js">
<span class="ico ico-menu"></span>
<span class="arrow-open"></span>
</a>
</li>
</ul>
<div class="actions">
<div class="actions__safe-wrap">
<div class="action action-entity-sites">
<a href="/navigation/allsites" class="action__link" data-smoothscroll="disabled">
<span class="ico ico-languages"></span> <span class="action__txt action__txt--entity-sites">Languages</span>
<span class="arrow-open"></span>
</a>
</div>
<div class="action action-login"></div>
<div class="action action-socials socials">
<ul class="follow">
<li>
<a href="https://www.facebook.com/voiceofamerica" title="Follow us on Facebook" data-analytics-text="follow_on_facebook" class="btn btn--rounded js-social-btn btn-facebook" target="_blank">
<span class="ico ico-facebook-alt ico--nobg"></span>
</a>
</li>
<li>
<a href="https://twitter.com/voanews" title="Follow us on Twitter" data-analytics-text="follow_on_twitter" class="btn btn--rounded js-social-btn btn-twitter" target="_blank">
<span class="ico ico-twitter ico--nobg"></span>
</a>
</li>
<li>
<a href="https://www.youtube.com/user/VOAvideo" title="Follow us on YouTube" data-analytics-text="follow_on_youtube" class="btn btn--rounded js-social-btn btn-youtube" target="_blank">
<span class="ico ico-youtube ico--nobg"></span>
</a>
</li>
<li>
<a href="https://www.instagram.com/voanews/" title="Follow us on Instagram" data-analytics-text="follow_on_instagram" class="btn btn--rounded js-social-btn btn-instagram" target="_blank">
<span class="ico ico-instagram ico--nobg"></span>
</a>
</li>
</ul>
</div>
</div>
<div class="action pnl-srch-top collapsed">
<form action="/s" id="form-headerSearch" method="get" pp="" r="" role="search" tab=""><div class="srch-elem">
<ul class="form__list">
<li class="form__group m-tb-0">
<span class="input-wrap">
<label for="txtHeaderSearch" class="form__label sr-only">Search</label>
<input type="text" id="txtHeaderSearch" name="k" placeholder="search text ..." accesskey="s" value="" class="form__input analyticstag-event" onkeydown="if (event.keyCode === 13) { FireAnalyticsTagEventOnSearch('search', $dom.get('txtHeaderSearch')[0].value) }" />
</span>
<button title="Search" type="submit" class="btn btn-srch analyticstag-event" onclick="FireAnalyticsTagEventOnSearch('search', $dom.get('txtHeaderSearch')[0].value) ">
<span class="ico ico-search"></span>
<span class="text">Search</span>
</button>
</li>
</ul>
</div></form>
</div>
</div>
</div>
</div>
<div class="sticky-nav-wrap container">
<div class="sticked-nav-actions">
<a href="#" title="search" class="btn btn--rounded btn-open-srch">
<span class="ico ico-search"></span>
</a>
</div>
</div>
<div class="nav-hdr-outer-container">
<div class="container" id="nav-hdr-container">
<div class="navigation collapsed" id="navigation">
<div class="media">
<ul class="items">
<li class="collapsible item collapsed has-box" id="menu-item-listen">
<a class="handler live" href="/Navigation/LiveAudioNJS" title="Listen" tabindex="0">
<span class="ico ico-audio-rounded"></span>
<span class="text">Listen</span>
<span class="live"></span>
<span class="ico ico-chevron-up"></span><span class="ico ico-chevron-down"></span><span class="ico ico-plus"></span><span class="ico ico-minus"></span>
</a>
<div class="inner">
</div>
</li>
<li class="collapsible collapsed item has-box" id="menu-item-watch">
<a class="handler" href="/Navigation/LiveVideoNJS" title="Watch" tabindex="1">
<span class="ico ico-play-rounded"></span>
<span class="text">Watch</span>
<span class="ico ico-chevron-up"></span><span class="ico ico-chevron-down"></span><span class="ico ico-plus"></span><span class="ico ico-minus"></span>
</a>
<div class="inner">
</div>
</li>
</ul>
</div>
<div class="menu">
<ul class="items">
<li class=" item">
<a class="handler" href="/p/6195.html" title="Home">Home</a>
</li>
<li class=" collapsible item">
<span class="handler">
United States
<span title="close tab" class="ico ico-chevron-up"></span>
<span title="open tab" class="ico ico-chevron-down"></span>
<span title="add" class="ico ico-plus"></span>
<span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/p/5750.html" title="U.S. News">U.S. News</a>
</li>
<li class="subitem">
<a class="handler" href="/p/6978.html" title="All About America">All About America</a>
</li>
<li class="subitem">
<a class="handler" href="/p/6290.html" title="Silicon Valley &amp; Technology">Silicon Valley &amp; Technology</a>
</li>
<li class="subitem">
<a class="handler" href="/p/6722.html" title="Immigration">Immigration</a>
</li>
</ul>
</div>
</li>
<li class=" collapsible item">
<span class="handler">
World
<span title="close tab" class="ico ico-chevron-up"></span>
<span title="open tab" class="ico ico-chevron-down"></span>
<span title="add" class="ico ico-plus"></span>
<span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/p/5749.html" title="Africa">Africa</a>
</li>
<li class="subitem">
<a class="handler" href="/p/6210.html" title="The Americas">The Americas</a>
</li>
<li class="subitem">
<a class="handler" href="/p/5751.html" title="East Asia">East Asia</a>
</li>
<li class="subitem">
<a class="handler" href="/p/5753.html" title="Europe">Europe</a>
</li>
<li class="subitem">
<a class="handler" href="/p/5752.html" title="Middle East">Middle East</a>
</li>
<li class="subitem">
<a class="handler" href="/p/6842.html" title="South &amp; Central Asia">South &amp; Central Asia</a>
</li>
</ul>
</div>
</li>
<li class=" item">
<a class="handler" href="/p/7061.html" title="Press Freedom">Press Freedom</a>
</li>
<li class=" item">
<a class="handler" href="/p/7783.html" title="COVID-19 Pandemic">COVID-19 Pandemic</a>
</li>
<li class=" item">
<a class="handler" href="/p/7753.html" title="VOA News on China">VOA News on China</a>
</li>
<li class=" last-menu-item item">
<a class="handler" href="/p/7752.html" title="VOA News On Iran">VOA News On Iran</a>
</li>
<li class="item login logged-out" id="menu-item-login-01">
<a href="/login.html" class="handler">
<span class="ico ico-user"></span>
<span class="label">Login / Register</span>
</a>
</li>
<li class="service item collapsible collapsed show-more">
<span class="handler" id="service-handler">
<span class="more">More</span><span class="ico ico-menu"></span>
</span>
<div class="inner">
<ul class="stored-items subitems"></ul>
<ul class="options subitems">
</ul>
</div>
</li>
</ul>
</div>
<div class="menu-box media-nav" id="menu-item-watch-box">
<div class="container">
<ul class="items">
<li class="item" id="tube-116">
<div class="inner">
<ul>
<li class="media-block-wrap hlight">
<a class="tube-name" href="/Navigation/LiveVideo/#tube-116">VOA English TV</a>
<h3 class="section-head">Latest show</h3>
<div>
<ul>
<li>
<div class="media-block ">
<a href="/a/6248965.html" class="img-wrap img-wrap--t-spac img-wrap--size-3 img-wrap--float" title="Africa 54 - September 28, 2021">
<div class="thumb thumb16_9">
<noscript class="nojs-img">
<img src="https://gdb.voanews.com/99B4E6F9-DEB4-440A-927F-FFE5E900C7EF_w100_r1.jpg" alt=" " />
</noscript>
<img data-src="https://gdb.voanews.com/99B4E6F9-DEB4-440A-927F-FFE5E900C7EF_w66_r1.jpg" src="" alt=" " />
</div>
<span class="ico ico-video ico--media-type"></span>
</a>
<div class="media-block__content media-block__content--h">
<a href="/a/6248965.html" rel="noopener">
<h4 class="media-block__title media-block__title--size-3" title="Africa 54 - September 28, 2021">
Africa 54 - September 28, 2021
</h4>
</a>
</div>
</div>
</li>
</ul>
</div>
</li>
<li class="media-block-wrap upcoming indent-time">
<h3 class="section-head">Upcoming</h3>
<div>
<ul>
<li>
<div class="media-block ">
<div class="media-block__content">
<span class="date date--time date--mb date--size-4" >12:30 - 12:58</span>
<h4 class="media-block__title media-block__title--size-4" title="Africa 54">
<span class="ico ico-video"></span>
Africa 54
</h4>
</div>
</div>
</li>
<li>
<div class="media-block ">
<div class="media-block__content">
<span class="date date--time date--mb date--size-4" >14:30 - 15:29</span>
<h4 class="media-block__title media-block__title--size-4" title="Straight Talk Africa">
<span class="ico ico-video"></span>
Straight Talk Africa
</h4>
</div>
</div>
</li>
</ul>
</div>
</li>
</ul>
</div>
</li>
<li class="media-block-wrap custom-links">
<h3 class="section-head">More TV</h3>
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/programindex.html?tab=TV">OUR BROADCAST PROGRAMS</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
<div class="menu-box media-nav" id="menu-item-listen-box">
<div class="container">
<ul class="items">
<li class="item" id="tube-60">
<span class="tube-name">VOA Global English</span>
<div class="inner">
<ul>
<li class="media-block-wrap hlight">
<a class="tube-name" href="/Navigation/LiveAudio/#tube-60">VOA Global English</a>
<h3 class="section-head">Listen live</h3>
<div>
<ul>
<li>
<div class="media-block ">
<a href="/live/audio/60" class="img-wrap img-wrap--t-spac img-wrap--size-3 img-wrap--float" title="International Edition 2330 EDT">
<div class="thumb thumb16_9">
<noscript class="nojs-img">
<img src="https://gdb.voanews.com/1bf26d77-d300-4d3c-b89b-55968aabfbc9_w100_r1.png" alt=" " />
</noscript>
<img data-src="https://gdb.voanews.com/1bf26d77-d300-4d3c-b89b-55968aabfbc9_w66_r1.png" src="" alt=" " />
</div>
<span class="ico ico-audio ico--media-type"></span>
</a>
<div class="media-block__content media-block__content--h">
<span class="date date--time date--mb date--size-3" >01:30 - 02:00</span>
<a href="/live/audio/60" rel="noopener">
<h4 class="media-block__title media-block__title--size-3" title="International Edition 2330 EDT">
<span class="badge badge--live" >LIVE</span>
International Edition 2330 EDT
</h4>
</a>
</div>
</div>
</li>
</ul>
</div>
</li>
<li class="media-block-wrap upcoming indent-time">
<h3 class="section-head">Upcoming</h3>
<div>
<ul>
<li>
<div class="media-block ">
<div class="media-block__content">
<span class="date date--time date--mb date--size-4" >02:00 - 02:05</span>
<h4 class="media-block__title media-block__title--size-4" title="VOA Newscasts">
<span class="ico ico-audio"></span>
VOA Newscasts
</h4>
</div>
</div>
</li>
<li>
<div class="media-block ">
<div class="media-block__content">
<span class="date date--time date--mb date--size-4" >02:05 - 02:30</span>
<h4 class="media-block__title media-block__title--size-4" title="Daybreak Africa">
<span class="ico ico-audio"></span>
Daybreak Africa
</h4>
</div>
</div>
</li>
<li>
<div class="media-block ">
<div class="media-block__content">
<span class="date date--time date--mb date--size-4" >02:30 - 03:00</span>
<h4 class="media-block__title media-block__title--size-4" title="International Edition 2330 EDT">
<span class="ico ico-audio"></span>
International Edition 2330 EDT
</h4>
</div>
</div>
</li>
</ul>
</div>
</li>
</ul>
</div>
</li>
<li class="item" id="tube-91">
<span class="tube-name">VOA Africa</span>
<div class="inner">
<ul>
<li class="media-block-wrap hlight">
<a class="tube-name" href="/Navigation/LiveAudio/#tube-91">VOA Africa</a>
<h3 class="section-head">Listen live</h3>
<div>
<ul>
<li>
<div class="media-block ">
<a href="/live/audio/91" class="img-wrap img-wrap--t-spac img-wrap--size-3 img-wrap--float" title="International Edition">
<div class="thumb thumb16_9">
<noscript class="nojs-img">
<img src="https://gdb.voanews.com/1bf26d77-d300-4d3c-b89b-55968aabfbc9_w100_r1.png" alt=" " />
</noscript>
<img data-src="https://gdb.voanews.com/1bf26d77-d300-4d3c-b89b-55968aabfbc9_w66_r1.png" src="" alt=" " />
</div>
<span class="ico ico-audio ico--media-type"></span>
</a>
<div class="media-block__content media-block__content--h">
<span class="date date--time date--mb date--size-3" >01:30 - 02:00</span>
<a href="/live/audio/91" rel="noopener">
<h4 class="media-block__title media-block__title--size-3" title="International Edition">
<span class="badge badge--live" >LIVE</span>
International Edition
</h4>
</a>
</div>
</div>
</li>
</ul>
</div>
</li>
<li class="media-block-wrap upcoming indent-time">
<h3 class="section-head">Upcoming</h3>
<div>
<ul>
<li>
<div class="media-block ">
<div class="media-block__content">
<span class="date date--time date--mb date--size-4" >02:05 - 02:30</span>
<h4 class="media-block__title media-block__title--size-4" title="Daybreak Africa">
<span class="ico ico-audio"></span>
Daybreak Africa
</h4>
</div>
</div>
</li>
<li>
<div class="media-block ">
<div class="media-block__content">
<span class="date date--time date--mb date--size-4" >02:30 - 03:00</span>
<h4 class="media-block__title media-block__title--size-4" title="International Edition">
<span class="ico ico-audio"></span>
International Edition
</h4>
</div>
</div>
</li>
<li>
<div class="media-block ">
<div class="media-block__content">
<span class="date date--time date--mb date--size-4" >03:00 - 03:05</span>
<h4 class="media-block__title media-block__title--size-4" title="VOA Newscasts">
<span class="ico ico-audio"></span>
VOA Newscasts
</h4>
</div>
</div>
</li>
</ul>
</div>
</li>
</ul>
</div>
</li>
<li class="item" id="tube-119">
<span class="tube-name">VOA Newscasts</span>
<div class="inner">
<ul>
<li class="media-block-wrap hlight">
<a class="tube-name" href="/Navigation/LiveAudio/#tube-119">VOA Newscasts</a>
<h3 class="section-head">Latest program</h3>
<div>
<ul>
<li>
<div class="media-block ">
<a href="/a/6227264.html" class="img-wrap img-wrap--t-spac img-wrap--size-3 img-wrap--float" title="VOA Newscasts">
<div class="thumb thumb16_9">
<noscript class="nojs-img">
<img src="https://gdb.voanews.com/24BC5993-7DFA-4E90-ACB8-3F49BA4EB924_w100_r1.png" alt=" " />
</noscript>
<img data-src="https://gdb.voanews.com/24BC5993-7DFA-4E90-ACB8-3F49BA4EB924_w66_r1.png" src="" alt=" " />
</div>
<span class="ico ico-audio ico--media-type"></span>
</a>
<div class="media-block__content media-block__content--h">
<a href="/a/6227264.html" rel="noopener">
<h4 class="media-block__title media-block__title--size-3" title="VOA Newscasts">
VOA Newscasts
</h4>
</a>
</div>
</div>
</li>
</ul>
</div>
</li>
<li class="media-block-wrap upcoming indent-time">
<h3 class="section-head">Upcoming</h3>
<div>
<ul>
<li>
<div class="media-block ">
<div class="media-block__content">
<span class="date date--time date--mb date--size-4" >02:00 - 02:04</span>
<h4 class="media-block__title media-block__title--size-4" title="VOA Newscasts">
<span class="ico ico-audio"></span>
VOA Newscasts
</h4>
</div>
</div>
</li>
<li>
<div class="media-block ">
<div class="media-block__content">
<span class="date date--time date--mb date--size-4" >03:00 - 03:04</span>
<h4 class="media-block__title media-block__title--size-4" title="VOA Newscasts">
<span class="ico ico-audio"></span>
VOA Newscasts
</h4>
</div>
</div>
</li>
<li>
<div class="media-block ">
<div class="media-block__content">
<span class="date date--time date--mb date--size-4" >04:00 - 04:04</span>
<h4 class="media-block__title media-block__title--size-4" title="VOA Newscasts">
<span class="ico ico-audio"></span>
VOA Newscasts
</h4>
</div>
</div>
</li>
</ul>
</div>
</li>
</ul>
</div>
</li>
<li class="media-block-wrap custom-links">
<h3 class="section-head">More radio</h3>
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/ext/za/1469?disp=TBL">Latest Newscast</a>
</li>
<li class="subitem">
<a class="handler" href="/programs/radio">OUR BROADCAST PROGRAMS</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div data-trigger="btn-open-srch" class="sticked-nav-popup popup-srch">
<div class="container">
<div class="stick-srch-form">
<form action="/s" id="form-stickyNavSearch" method="get" pp="" r="" role="search" tab=""><div class="srch-elem">
<ul class="form__list">
<li class="form__group m-tb-0">
<span class="input-wrap">
<label for="txtStickyNavSearch" class="form__label sr-only">Search</label>
<input type="text" id="txtStickyNavSearch" name="k" placeholder="search text ..." accesskey="s" value="" class="form__input analyticstag-event" onkeydown="if (event.keyCode === 13) { FireAnalyticsTagEventOnSearch('search', $dom.get('txtStickyNavSearch')[0].value) }" />
</span>
<button title="Search" type="submit" class="btn btn-srch analyticstag-event" onclick="FireAnalyticsTagEventOnSearch('search', $dom.get('txtStickyNavSearch')[0].value) ">
<span class="ico ico-search"></span>
<span class="text">Search</span>
</button>
</li>
</ul>
</div></form>
<button class="btn btn-close"><span class="ico ico-close"></span></button>
</div>
</div>
</div>
<div data-trigger="btn-open-sharing-more" class="sticked-nav-popup popup-share">
<div class="container">
<button class="btn btn-close"><span class="ico ico-close"></span></button>
</div>
</div>
</div>
<div class="c-hlights c-hlights--breaking c-hlights--no-item js-hidden" data-hlight-display="mobile,desktop">
<div class="c-hlights__wrap container p-0">
<div class="c-hlights__nav">
<a role="button" href="#" title="Previous">
<span class="ico ico-chevron-backward m-0"></span>
<span class="sr-only">Previous</span>
</a>
<a role="button" href="#" title="Next">
<span class="ico ico-chevron-forward m-0"></span>
<span class="sr-only">Next</span>
</a>
</div>
<input class="switcher-controller" id="more-less-1" type="checkbox">
<span class="c-hlights__label">
<span class="">Breaking News</span>
<span class="switcher-trigger">
<label for="more-less-1" class="switcher-trigger__label switcher-trigger__label--more p-b-0" title="Show more">
<span class="ico ico-chevron-down"></span>
</label>
<label for="more-less-1" class="switcher-trigger__label switcher-trigger__label--less p-b-0" title="Show less">
<span class="ico ico-chevron-up"></span>
</label>
</span>
</span>
<ul class="c-hlights__items switcher-target">
</ul>
</div>
</div>
<div class="c-hlights c-hlights--live hidden-sm hidden-md hidden-lg c-hlights--multi-items js-hidden" data-hlight-display="mobile">
<div class="c-hlights__wrap container p-0">
<div class="c-hlights__nav">
<a role="button" href="#" title="Previous">
<span class="ico ico-chevron-backward m-0"></span>
<span class="sr-only">Previous</span>
</a>
<a role="button" href="#" title="Next">
<span class="ico ico-chevron-forward m-0"></span>
<span class="sr-only">Next</span>
</a>
</div>
<input class="switcher-controller" id="more-less-2" type="checkbox">
<span class="c-hlights__label">
<span class="badge badge--live">Live</span>
<span class="switcher-trigger">
<label for="more-less-2" class="switcher-trigger__label switcher-trigger__label--more p-b-0" title="Show more">
<span class="ico ico-chevron-down"></span>
</label>
<label for="more-less-2" class="switcher-trigger__label switcher-trigger__label--less p-b-0" title="Show less">
<span class="ico ico-chevron-up"></span>
</label>
</span>
</span>
<ul class="c-hlights__items switcher-target">
<li class="c-hlights__item">
<a href="https://www.voanews.com/live/audio/60">
<span class="ico ico-audio"></span>
International Edition 2330 EDT
</a>
</li>
<li class="c-hlights__item">
<a href="https://www.voanews.com/live/audio/91">
<span class="ico ico-audio"></span>
International Edition
</a>
</li>
</ul>
</div>
</div> <div id="content">
<div class="media-container">
<div class="container">
<div class="hdr-container">
<div class="row">
<div class="col-category col-xs-12 col-md-2 pull-left"> <img src="" data-src="https://livetracker.voa.pangea-cms.com/counter.lt?PageType=4&amp;RecordId=6249901&amp;SiteId=415&amp;r=121506929&amp;it=0&amp;pd=20210929043600" alt="" style="display: none; position: absolute; top: 0; left: 0" class="live-tracker-image"
data-lt-referrerControllerUrl="https://livetracker.voa.pangea-cms.com/api/lt/ref" data-lt-itemType="Content" data-lt-recordId="6249901" data-lt-siteId="415" />
<noscript>
<img src="https://livetracker.voa.pangea-cms.com/counter.lt?PageType=4&amp;RecordId=6249901&amp;SiteId=415&amp;r=121506929&amp;it=0&amp;pd=20210929043600" alt="" style="display: none; position: absolute; top: 0; left: 0" class="live-tracker-image"
data-lt-referrerControllerUrl="https://livetracker.voa.pangea-cms.com/api/lt/ref" data-lt-itemType="Content" data-lt-recordId="6249901" data-lt-siteId="415" />
</noscript>
<div class="category">
<a class="" href="/z/6729">US Afghanistan Troop Withdrawal</a> </div>
</div><div class="col-title col-xs-12 col-lg-10 pull-right"> <h1 class="" >
Top General Calls Afghanistan Evacuation, Withdrawal a &#39;Strategic Failure&#39;
</h1>
</div><div class="col-publishing-details col-xs-12 col-md-2 pull-left"> <div class="publishing-details">
<div class="published">
<span class="date" >
<time datetime="2021-09-29T00:36:00-04:00">
September 29, 2021 0:36 AM
</time>
</span>
</div>
<div class="links">
<ul class="links__list links__list--column">
<li class="links__item">
<a class="links__item-link" href="/author/carla-babb/pjqqt" title="Carla Babb">Carla Babb</a>
</li>
</ul>
</div>
</div>
</div><div class="col-lg-12 separator"> <div class="separator">
<hr class="title-line" />
</div>
</div><div class="col-multimedia col-xs-12 col-md-10 pull-right"> <div class="media-pholder media-pholder--video ">
<div class="c-sticky-container" data-poster="https://gdb.voanews.com/4606f31f-f3a9-4cbf-b73b-0b6b46d8ada3_tv_w250_r1.jpg">
<div class="c-sticky-element" data-sp_api="pangea-video" data-persistent data-persistent-browse-out >
<div class="c-mmp c-mmp--enabled c-mmp--loading c-mmp--video c-mmp--detail c-mmp--has-poster c-sticky-element__swipe-el"
data-player_id="" data-title="Top General Calls Afghanistan Evacuation, Withdrawal a &#39;Strategic Failure&#39;" data-hide-title="False"
data-breakpoint_s="320" data-breakpoint_m="640" data-breakpoint_l="992"
data-hlsjs-src="/Scripts/responsive/hls.b">
<div class="c-mmp__poster js-poster c-mmp__poster--video">
<img src="https://gdb.voanews.com/4606f31f-f3a9-4cbf-b73b-0b6b46d8ada3_tv_w250_r1.jpg" alt="Top General Calls Afghanistan Evacuation, Withdrawal a &#39;Strategic Failure&#39;" title="Top General Calls Afghanistan Evacuation, Withdrawal a &#39;Strategic Failure&#39;" />
</div>
<a class="c-mmp__fallback-link" href="https://av.voanews.com/Videoroot/Pangeavideo/2021/09/4/46/4606f31f-f3a9-4cbf-b73b-0b6b46d8ada3_240p.mp4">
<span class="c-mmp__fallback-link-icon">
<span class="ico ico-play"></span>
</span>
</a>
<div class="c-spinner">
<img src="/Content/responsive/img/player-spinner.png" alt="please wait" title="please wait" />
</div>
<span class="c-mmp__big_play_btn js-btn-play-big">
<span class="ico ico-play"></span>
</span>
<div class="c-mmp__player">
<video poster="https://gdb.voanews.com/4606f31f-f3a9-4cbf-b73b-0b6b46d8ada3_tv_w250_r1.jpg" src="https://voanews-vh.akamaihd.net/i/Pangeavideo/2021/09/4/46/4606f31f-f3a9-4cbf-b73b-0b6b46d8ada3,_240p,,_480p,_720p,_1080p,.mp4.csmil/master.m3u8" data-fallbacksrc="https://av.voanews.com/Videoroot/Pangeavideo/2021/09/4/46/4606f31f-f3a9-4cbf-b73b-0b6b46d8ada3.mp4" data-fallbacktype="video/mp4" data-type="application/x-mpegURL" data-info="Auto" data-sources="[{&quot;AmpSrc&quot;:&quot;https://av.voanews.com/Videoroot/Pangeavideo/2021/09/4/46/4606f31f-f3a9-4cbf-b73b-0b6b46d8ada3_manifest.mpd&quot;,&quot;Src&quot;:&quot;https://av.voanews.com/Videoroot/Pangeavideo/2021/09/4/46/4606f31f-f3a9-4cbf-b73b-0b6b46d8ada3_manifest.mpd&quot;,&quot;Type&quot;:&quot;application/dash+xml&quot;,&quot;DataInfo&quot;:&quot;Auto&quot;,&quot;Url&quot;:null,&quot;BlockAutoTo&quot;:null,&quot;BlockAutoFrom&quot;:null},{&quot;AmpSrc&quot;:&quot;https://av.voanews.com/Videoroot/Pangeavideo/2021/09/4/46/4606f31f-f3a9-4cbf-b73b-0b6b46d8ada3_240p.mp4&quot;,&quot;Src&quot;:&quot;https://av.voanews.com/Videoroot/Pangeavideo/2021/09/4/46/4606f31f-f3a9-4cbf-b73b-0b6b46d8ada3_240p.mp4&quot;,&quot;Type&quot;:&quot;video/mp4&quot;,&quot;DataInfo&quot;:&quot;240p&quot;,&quot;Url&quot;:null,&quot;BlockAutoTo&quot;:null,&quot;BlockAutoFrom&quot;:null},{&quot;AmpSrc&quot;:&quot;https://av.voanews.com/Videoroot/Pangeavideo/2021/09/4/46/4606f31f-f3a9-4cbf-b73b-0b6b46d8ada3.mp4&quot;,&quot;Src&quot;:&quot;https://av.voanews.com/Videoroot/Pangeavideo/2021/09/4/46/4606f31f-f3a9-4cbf-b73b-0b6b46d8ada3.mp4&quot;,&quot;Type&quot;:&quot;video/mp4&quot;,&quot;DataInfo&quot;:&quot;360p&quot;,&quot;Url&quot;:null,&quot;BlockAutoTo&quot;:null,&quot;BlockAutoFrom&quot;:null},{&quot;AmpSrc&quot;:&quot;https://av.voanews.com/Videoroot/Pangeavideo/2021/09/4/46/4606f31f-f3a9-4cbf-b73b-0b6b46d8ada3_480p.mp4&quot;,&quot;Src&quot;:&quot;https://av.voanews.com/Videoroot/Pangeavideo/2021/09/4/46/4606f31f-f3a9-4cbf-b73b-0b6b46d8ada3_480p.mp4&quot;,&quot;Type&quot;:&quot;video/mp4&quot;,&quot;DataInfo&quot;:&quot;480p&quot;,&quot;Url&quot;:null,&quot;BlockAutoTo&quot;:null,&quot;BlockAutoFrom&quot;:null},{&quot;AmpSrc&quot;:&quot;https://av.voanews.com/Videoroot/Pangeavideo/2021/09/4/46/4606f31f-f3a9-4cbf-b73b-0b6b46d8ada3_720p.mp4&quot;,&quot;Src&quot;:&quot;https://av.voanews.com/Videoroot/Pangeavideo/2021/09/4/46/4606f31f-f3a9-4cbf-b73b-0b6b46d8ada3_720p.mp4&quot;,&quot;Type&quot;:&quot;video/mp4&quot;,&quot;DataInfo&quot;:&quot;720p&quot;,&quot;Url&quot;:null,&quot;BlockAutoTo&quot;:null,&quot;BlockAutoFrom&quot;:null},{&quot;AmpSrc&quot;:&quot;https://av.voanews.com/Videoroot/Pangeavideo/2021/09/4/46/4606f31f-f3a9-4cbf-b73b-0b6b46d8ada3_1080p.mp4&quot;,&quot;Src&quot;:&quot;https://av.voanews.com/Videoroot/Pangeavideo/2021/09/4/46/4606f31f-f3a9-4cbf-b73b-0b6b46d8ada3_1080p.mp4&quot;,&quot;Type&quot;:&quot;video/mp4&quot;,&quot;DataInfo&quot;:&quot;1080p&quot;,&quot;Url&quot;:null,&quot;BlockAutoTo&quot;:null,&quot;BlockAutoFrom&quot;:null}]" data-lt-on-play="0" data-lt-url="" data-autoplay data-preload webkit-playsinline="webkit-playsinline" playsinline="playsinline" style="width:100%" title="Top General Calls Afghanistan Evacuation, Withdrawal a &#39;Strategic Failure&#39;" data-sdkadaptive="true" data-sdkamp="false" data-sdktitle="Top General Calls Afghanistan Evacuation, Withdrawal a &#39;Strategic Failure&#39;" data-sdkvideo="html5" data-sdkid="6249901" data-sdktype="Video ondemand">
<div class="c-mmp__flash-player c-mmp__flash-player--not-loaded"
data-configfilepath="/conf/player/v/6249901.xml?isMediaPage=True&amp;isEmbeded=False&amp;lt=False"
data-brand="VOA"
data-graphicsurl="https://gdb.voanews.com/4606f31f-f3a9-4cbf-b73b-0b6b46d8ada3_tv_w250_r1.jpg"
data-showduration="True"
data-akamaiplayerurl=""
data-sdkvideo="flash">
<a href="https://get.adobe.com/flashplayer/">Get Adobe Flash Player</a>
</div>
</video>
</div>
<div class="c-mmp__overlay c-mmp__overlay--title c-mmp__overlay--partial c-mmp__overlay--disabled c-mmp__overlay--slide-from-top js-c-mmp__title-overlay">
<span class="c-mmp__overlay-actions c-mmp__overlay-actions-top js-overlay-actions">
<span class="c-mmp__overlay-actions-link c-mmp__overlay-actions-link--embed js-btn-embed-overlay" title="Embed">
<span class="c-mmp__overlay-actions-link-ico ico ico-embed-code"></span>
<span class="c-mmp__overlay-actions-link-text">Embed</span>
</span>
<span class="c-mmp__overlay-actions-link c-mmp__overlay-actions-link--close-sticky c-sticky-element__close-el" title="close">
<span class="c-mmp__overlay-actions-link-ico ico ico-close"></span>
</span>
</span>
<div class="c-mmp__overlay-title js-overlay-title">
<h5 class="c-mmp__overlay-media-title">
<a class="js-media-title-link" href="/a/top-general-calls-afghanistan-evacuation-withdrawal-a-strategic-failure-/6249901.html" target="_blank" title="Top General Calls Afghanistan Evacuation, Withdrawal a &#39;Strategic Failure&#39;">Top General Calls Afghanistan Evacuation, Withdrawal a &#39;Strategic Failure&#39;</a>
</h5>
</div>
</div>
<div class="c-mmp__overlay c-mmp__overlay--sharing c-mmp__overlay--disabled c-mmp__overlay--slide-from-bottom js-c-mmp__sharing-overlay">
<span class="c-mmp__overlay-actions">
<span class="c-mmp__overlay-actions-link c-mmp__overlay-actions-link--embed js-btn-embed-overlay" title="Embed">
<span class="c-mmp__overlay-actions-link-ico ico ico-embed-code"></span>
<span class="c-mmp__overlay-actions-link-text">Embed</span>
</span>
<span class="c-mmp__overlay-actions-link c-mmp__overlay-actions-link--close js-btn-close-overlay" title="close">
<span class="c-mmp__overlay-actions-link-ico ico ico-close"></span>
</span>
</span>
<div class="c-mmp__overlay-tabs">
<div class="c-mmp__overlay-tab c-mmp__overlay-tab--disabled c-mmp__overlay-tab--slide-backward js-tab-embed-overlay" data-trigger="js-btn-embed-overlay" data-embed-source="//www.voanews.com/embed/player/0/6249901.html?type=video" role="form">
<div class="c-mmp__overlay-body c-mmp__overlay-body--centered-vertical">
<div class="column">
<div class="c-mmp__status-msg ta-c js-message-embed-code-copied" role="tooltip">
The code has been copied to your clipboard.
</div>
<div class="c-mmp__form-group ta-c">
<input type="text" name="embed_code" class="c-mmp__input-text js-embed-code" dir="ltr" value="" readonly />
<span class="c-mmp__input-btn js-btn-copy-embed-code" title="Copy to clipboard"><span class="ico ico-content-copy"></span></span>
</div>
<hr class="c-mmp__separator-line" />
<div class="c-mmp__form-group ta-c">
<label class="c-mmp__form-inline-element">
<span class="c-mmp__form-inline-element-text" title="width">width</span>
<input type="text" title="width" value="640" data-default="640" dir="ltr" name="embed_width" class="ta-c c-mmp__input-text c-mmp__input-text--xs js-video-embed-width" aria-live="assertive" />
<span class="c-mmp__input-suffix">px</span>
</label>
<label class="c-mmp__form-inline-element">
<span class="c-mmp__form-inline-element-text" title="height">height</span>
<input type="text" title="height" value="360" data-default="360" dir="ltr" name="embed_height" class="ta-c c-mmp__input-text c-mmp__input-text--xs js-video-embed-height" aria-live="assertive" />
<span class="c-mmp__input-suffix">px</span>
</label>
</div>
</div>
</div>
</div>
<div class="c-mmp__overlay-tab c-mmp__overlay-tab--disabled c-mmp__overlay-tab--slide-forward js-tab-sharing-overlay" data-trigger="js-btn-sharing-overlay" role="form">
<div class="c-mmp__overlay-body c-mmp__overlay-body--centered-vertical">
<div class="column">
<div class="not-apply-to-sticky audio-fl-bwd">
<aside class="player-content-share share share--mmp"
>
<ul class="share__list">
<li class="share__item">
<a href="https://facebook.com/sharer.php?u=https%3a%2f%2fwww.voanews.com%2fa%2f6249901.html"
data-analytics-text="share_on_facebook"
title="Share on Facebook" target="_blank"
class="btn bg-transparent btn-facebook js-social-btn">
<span class="ico fs-xl ico-facebook ">
</span>
<span class="btn__text sr-only">Share on Facebook</span>
</a>
<span class="share__count share__count--facebook share__count--empty">&nbsp;</span>
</li>
<li class="share__item">
<a href="https://twitter.com/share?url=https%3a%2f%2fwww.voanews.com%2fa%2f6249901.html&amp;text=Top+General+Calls+Afghanistan+Evacuation%2c+Withdrawal+a+%27Strategic+Failure%27"
data-analytics-text="share_on_twitter"
title="Share on Twitter" target="_blank"
class="btn bg-transparent btn-twitter js-social-btn">
<span class="ico fs-xl ico-twitter ">
</span>
<span class="btn__text sr-only">Share on Twitter</span>
</a>
<span class="share__count shares__twitter share__count--empty">&nbsp;</span>
</li>
<li class="share__item share__item--sharing-more">
<a title="toggle more sharing options" class="btn bg-transparent btn--show-more hidden">
<span class="ico fs-xl ico-ellipsis "></span>
</a>
</li>
<li class="share__item share__item--sharing-more">
<a href="/a/6249901.html" title="Share this media" class="btn bg-transparent" target="_blank" rel="noopener">
<span class="ico ico-ellipsis "></span>
</a>
</li>
</ul>
</aside>
</div>
<hr class="c-mmp__separator-line audio-fl-bwd xs-hidden s-hidden" />
<div class="c-mmp__status-msg ta-c js-message-share-url-copied" role="tooltip">
The URL has been copied to your clipboard
</div>
<div class="c-mmp__form-group ta-c audio-fl-bwd xs-hidden s-hidden">
<input type="text" name="share_url" class="c-mmp__input-text js-share-url" value="https://www.voanews.com/a/top-general-calls-afghanistan-evacuation-withdrawal-a-strategic-failure-/6249901.html" dir="ltr" readonly />
<span class="c-mmp__input-btn js-btn-copy-share-url" title="Copy to clipboard"><span class="ico ico-content-copy"></span></span>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="c-mmp__overlay c-mmp__overlay--settings c-mmp__overlay--disabled c-mmp__overlay--slide-from-bottom js-c-mmp__settings-overlay">
<span class="c-mmp__overlay-actions">
<span class="c-mmp__overlay-actions-link c-mmp__overlay-actions-link--close js-btn-close-overlay" title="close">
<span class="c-mmp__overlay-actions-link-ico ico ico-close"></span>
</span>
</span>
<div class="c-mmp__overlay-body c-mmp__overlay-body--centered-vertical">
<div class="column column--scrolling js-sources"></div>
</div>
</div>
<div class="c-mmp__overlay c-mmp__overlay--disabled js-c-mmp__disabled-overlay">
<div class="c-mmp__overlay-body c-mmp__overlay-body--centered-vertical">
<div class="column">
<p class="ta-c"><span class="ico ico-clock"></span>No media source currently available</p>
</div>
</div>
</div>
<div class="c-mmp__cpanel-container js-cpanel-container">
<div class="c-mmp__cpanel c-mmp__cpanel--hidden">
<div class="c-mmp__cpanel-playback-controls">
<span class="c-mmp__cpanel-btn c-mmp__cpanel-btn--play js-btn-play" title="play">
<span class="ico ico-play m-0"></span>
</span>
<span class="c-mmp__cpanel-btn c-mmp__cpanel-btn--pause js-btn-pause" title="pause">
<span class="ico ico-pause m-0"></span>
</span>
</div>
<div class="c-mmp__cpanel-progress-controls">
<span class="c-mmp__cpanel-progress-controls-current-time js-current-time" dir="ltr">0:00</span>
<span class="c-mmp__cpanel-progress-controls-duration js-duration" dir="ltr">
0:03:15
</span>
<span class="c-mmp__indicator c-mmp__indicator--horizontal" dir="ltr">
<span class="c-mmp__indicator-lines js-progressbar">
<span class="c-mmp__indicator-line c-mmp__indicator-line--range js-playback-range" style="width:100%"></span>
<span class="c-mmp__indicator-line c-mmp__indicator-line--buffered js-playback-buffered" style="width:0%"></span>
<span class="c-mmp__indicator-line c-mmp__indicator-line--tracked js-playback-tracked" style="width:0%"></span>
<span class="c-mmp__indicator-line c-mmp__indicator-line--played js-playback-played" style="width:0%"></span>
<span class="c-mmp__indicator-line c-mmp__indicator-line--live js-playback-live"><span class="strip"></span></span>
<span class="c-mmp__indicator-btn ta-c js-progressbar-btn">
<button class="c-mmp__indicator-btn-pointer" type="button"></button>
</span>
<span class="c-mmp__badge c-mmp__badge--tracked-time c-mmp__badge--hidden js-progressbar-indicator-badge" dir="ltr" style="left:0%">
<span class="c-mmp__badge-text js-progressbar-indicator-badge-text">0:00</span>
</span>
</span>
</span>
</div>
<div class="c-mmp__cpanel-additional-controls">
<span class="c-mmp__cpanel-additional-controls-volume js-volume-controls">
<span class="c-mmp__cpanel-btn c-mmp__cpanel-btn--volume js-btn-volume" title="volume">
<span class="ico ico-volume-unmuted m-0"></span>
</span>
<span class="c-mmp__indicator c-mmp__indicator--vertical js-volume-panel" dir="ltr">
<span class="c-mmp__indicator-lines js-volumebar">
<span class="c-mmp__indicator-line c-mmp__indicator-line--range js-volume-range" style="height:100%"></span>
<span class="c-mmp__indicator-line c-mmp__indicator-line--volume js-volume-level" style="height:0%"></span>
<span class="c-mmp__indicator-slider">
<span class="c-mmp__indicator-btn ta-c c-mmp__indicator-btn--hidden js-volumebar-btn">
<button class="c-mmp__indicator-btn-pointer" type="button"></button>
</span>
</span>
</span>
</span>
</span>
<div class="c-mmp__cpanel-additional-controls-settings js-settings-controls">
<span class="c-mmp__cpanel-btn c-mmp__cpanel-btn--settings-overlay js-btn-settings-overlay" title="source switch">
<span class="ico ico-settings m-0"></span>
</span>
<span class="c-mmp__cpanel-btn c-mmp__cpanel-btn--settings-expand js-btn-settings-expand" title="source switch">
<span class="ico ico-settings m-0"></span>
</span>
<div class="c-mmp__expander c-mmp__expander--sources js-c-mmp__expander--sources">
<div class="c-mmp__expander-content js-sources"></div>
</div>
</div>
<a href="/embed/player/Article/6249901.html?type=video&amp;FullScreenMode=True" target="_blank" class="c-mmp__cpanel-btn c-mmp__cpanel-btn--fullscreen js-btn-fullscreen" title="fullscreen">
<span class="ico ico-fullscreen m-0"></span>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="media-download">
<div class="simple-menu">
<span class="handler">
<span class="ico ico-download"></span>
<span class="label">Direct link</span>
<span class="ico ico-chevron-up"></span><span class="ico ico-chevron-down"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a href="https://av.voanews.com/Videoroot/Pangeavideo/2021/09/4/46/4606f31f-f3a9-4cbf-b73b-0b6b46d8ada3_240p.mp4?download=1" title="240p | 8.7MB" class="handler"
onclick="FireAnalyticsTagEventOnDownload(this, 'video', 6249901, 'Top General Calls Afghanistan Evacuation, Withdrawal a &#39;Strategic Failure&#39;', null, 'Carla Babb', '2021', '09', '29')">
240p | 8.7MB
</a>
</li>
<li class="subitem">
<a href="https://av.voanews.com/Videoroot/Pangeavideo/2021/09/4/46/4606f31f-f3a9-4cbf-b73b-0b6b46d8ada3.mp4?download=1" title="360p | 12.1MB" class="handler"
onclick="FireAnalyticsTagEventOnDownload(this, 'video', 6249901, 'Top General Calls Afghanistan Evacuation, Withdrawal a &#39;Strategic Failure&#39;', null, 'Carla Babb', '2021', '09', '29')">
360p | 12.1MB
</a>
</li>
<li class="subitem">
<a href="https://av.voanews.com/Videoroot/Pangeavideo/2021/09/4/46/4606f31f-f3a9-4cbf-b73b-0b6b46d8ada3_480p.mp4?download=1" title="480p | 18.4MB" class="handler"
onclick="FireAnalyticsTagEventOnDownload(this, 'video', 6249901, 'Top General Calls Afghanistan Evacuation, Withdrawal a &#39;Strategic Failure&#39;', null, 'Carla Babb', '2021', '09', '29')">
480p | 18.4MB
</a>
</li>
<li class="subitem">
<a href="https://av.voanews.com/Videoroot/Pangeavideo/2021/09/4/46/4606f31f-f3a9-4cbf-b73b-0b6b46d8ada3_720p.mp4?download=1" title="720p | 48.2MB" class="handler"
onclick="FireAnalyticsTagEventOnDownload(this, 'video', 6249901, 'Top General Calls Afghanistan Evacuation, Withdrawal a &#39;Strategic Failure&#39;', null, 'Carla Babb', '2021', '09', '29')">
720p | 48.2MB
</a>
</li>
<li class="subitem">
<a href="https://av.voanews.com/Videoroot/Pangeavideo/2021/09/4/46/4606f31f-f3a9-4cbf-b73b-0b6b46d8ada3_1080p.mp4?download=1" title="1080p | 58.5MB" class="handler"
onclick="FireAnalyticsTagEventOnDownload(this, 'video', 6249901, 'Top General Calls Afghanistan Evacuation, Withdrawal a &#39;Strategic Failure&#39;', null, 'Carla Babb', '2021', '09', '29')">
1080p | 58.5MB
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div><div class="col-xs-12 col-md-2 pull-left article-share pos-rel"> <div class="share--box">
<aside class="share flex-column js-share--apply-sticky js-share--expandable js-share--horizontal"
>
<span class="label label--share">Share</span>
<ul class="share__list">
<li class="share__item">
<a href="https://facebook.com/sharer.php?u=https%3a%2f%2fwww.voanews.com%2fa%2ftop-general-calls-afghanistan-evacuation-withdrawal-a-strategic-failure-%2f6249901.html"
data-analytics-text="share_on_facebook"
title="Share on Facebook" target="_blank"
class="btn btn--rounded btn-facebook js-social-btn">
<span class="ico ico--rounded ico-facebook ico--l">
</span>
</a>
<span class="share__count share__count--facebook share__count--empty">&nbsp;</span>
</li>
<li class="share__item">
<a href="https://twitter.com/share?url=https%3a%2f%2fwww.voanews.com%2fa%2ftop-general-calls-afghanistan-evacuation-withdrawal-a-strategic-failure-%2f6249901.html&amp;text=Top+General+Calls+Afghanistan+Evacuation%2c+Withdrawal+a+%27Strategic+Failure%27"
data-analytics-text="share_on_twitter"
title="Share on Twitter" target="_blank"
class="btn btn--rounded btn-twitter js-social-btn">
<span class="ico ico--rounded ico-twitter ico--l">
</span>
</a>
<span class="share__count shares__twitter share__count--empty">&nbsp;</span>
</li>
<li class="share__item">
<div class="ctc">
<input type="text" class="ctc__input" readonly="readonly">
<button class="btn btn--rounded btn--ctc ctc__button" value="text" role="copy link" js-href="https://www.voanews.com/a/top-general-calls-afghanistan-evacuation-withdrawal-a-strategic-failure-/6249901.html" title="copy link">
<span class="ico ico-content-copy ico--rounded ico--l"></span>
</button>
</div>
</li>
<li class="share__item">
<a href="mailto:?body=https%3a%2f%2fwww.voanews.com%2fa%2ftop-general-calls-afghanistan-evacuation-withdrawal-a-strategic-failure-%2f6249901.html&amp;subject=Top General Calls Afghanistan Evacuation, Withdrawal a &#39;Strategic Failure&#39;"
title="Email to a Friend"
class="btn btn--rounded btn-email ">
<span class="ico ico--rounded ico-email ico--l">
</span>
</a>
<span class="share__count share__count--email share__count--empty">&nbsp;</span>
</li>
<li class="share__item share__item--sharing-more">
<a title="toggle more sharing options" class="btn btn--rounded btn--show-more-dark hidden">
<span class="ico ico--rounded ico-ellipsis ico--l"></span>
</a>
</li>
</ul>
</aside>
<div class="sticky-share-container" style="display:none">
<div class="container">
<a href="https://www.voanews.com" id="logo-sticky-share">&nbsp;</a>
<div class="pg-title pg-title--sticky-share">
Top General Calls Afghanistan Evacuation, Withdrawal a &#39;Strategic Failure&#39;
</div>
<div class="sticked-nav-actions">
<aside class="share share--sticky js-share--expandable">
<span class="label label--share">share</span>
<ul class="share__list">
<li class="share__item share__item--horizontal">
<a href="https://facebook.com/sharer.php?u=https%3a%2f%2fwww.voanews.com%2fa%2ftop-general-calls-afghanistan-evacuation-withdrawal-a-strategic-failure-%2f6249901.html"
data-analytics-text="share_on_facebook"
title="Share on Facebook" target="_blank"
class="btn btn--rounded btn-facebook js-social-btn">
<span class="ico ico--rounded ico-facebook ico--s">
</span>
</a>
</li>
<li class="share__item share__item--horizontal">
<a href="https://twitter.com/share?url=https%3a%2f%2fwww.voanews.com%2fa%2ftop-general-calls-afghanistan-evacuation-withdrawal-a-strategic-failure-%2f6249901.html&amp;text=Top+General+Calls+Afghanistan+Evacuation%2c+Withdrawal+a+%27Strategic+Failure%27"
data-analytics-text="share_on_twitter"
title="Share on Twitter" target="_blank"
class="btn btn--rounded btn-twitter js-social-btn">
<span class="ico ico--rounded ico-twitter ico--s">
</span>
</a>
</li>
<li class="share__item share__item--additional share__item--horizontal">
<div class="ctc">
<input type="text" class="ctc__input" readonly="readonly">
<button class="btn btn--rounded btn--ctc ctc__button" value="text" role="copy link" js-href="https://www.voanews.com/a/top-general-calls-afghanistan-evacuation-withdrawal-a-strategic-failure-/6249901.html" title="copy link">
<span class="ico ico-content-copy ico--rounded ico--s"></span>
</button>
</div>
</li>
<li class="share__item share__item--additional share__item--horizontal">
<a href="mailto:?body=https%3a%2f%2fwww.voanews.com%2fa%2ftop-general-calls-afghanistan-evacuation-withdrawal-a-strategic-failure-%2f6249901.html&amp;subject=Top General Calls Afghanistan Evacuation, Withdrawal a &#39;Strategic Failure&#39;"
title="Email to a Friend"
class="btn btn--rounded btn-email ">
<span class="ico ico--rounded ico-email ico--s">
</span>
</a>
</li>
<li class="share__item share__item--sharing-more">
<a title="toggle more sharing options" class="btn btn--rounded btn--show-more-dark hidden">
<span class="ico ico--rounded ico-ellipsis ico--s"></span>
</a>
</li>
</ul>
</aside>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container">
<div class="body-container">
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-7 col-lg-7 col-md-offset-2 col-lg-offset-2 pull-left bottom-offset content-offset">
<div id="article-content">
<input class="switcher-controller" id="more-less-6249901" type="checkbox" />
<div class="switcher-trigger switcher-trigger--top m-t-sm fs-xl ">
<label for="more-less-6249901" class="switcher-trigger__label switcher-trigger__label--more" title="Show more">
Show more
<span class="ico ico-chevron-down"></span>
</label>
<label for="more-less-6249901" class="switcher-trigger__label switcher-trigger__label--less" title="Show less">
Show less
<span class="ico ico-chevron-up"></span>
</label>
</div>
<div class="wsw switcher-target m-t-lg">
America’s top military officer has described the Afghanistan evacuation as “a logistical success but a strategic failure.” General Mark Milley, the chairman of the Joint Chiefs of Staff, spoke at a contentious Senate hearing on the U.S. military's withdrawal and evacuation from Afghanistan. VOA Pentagon correspondent Carla Babb has the details.<br />
<br />
Produced by: Mary Cieslak
</div>
</div>
</div>
<div class="col-xs-12 col-md-7 col-md-offset-2 pull-left"> <div class="content-offset">
<div class="media-block-wrap">
<hr class="line-head" />
<a class="crosslink-important" href="/programs/tv">
<span class="ico ico-chevron-forward pull-right"></span>
<strong>
<span class="ico ico-play-rounded pull-left"></span>
See TV Programs
</strong>
</a> <a class="crosslink-important" href="/programs/radio">
<span class="ico ico-chevron-forward pull-right"></span>
<strong>
<span class="ico ico-audio-rounded pull-left"></span>
See Radio Programs
</strong>
</a> </div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="back-to-top-nav disabled visible-xs">
<div class="container">
<div class="row">
<div class="col-xs-12">
<a title="Back to top" class="back-to-top-link" href="#page">
<span class="ico ico-chevron-up"></span>
<span class="text">Back to top</span>
</a>
</div>
</div>
</div>
</div>
<footer role="contentinfo">
<div id="foot" class="foot">
<div class="container">
<div class="foot-nav collapsed" id="foot-nav">
<div class="menu">
<ul class="items">
<li class="socials block-socials">
<span class="handler" id="socials-handler">
Follow Us
</span>
<div class="inner">
<ul class="subitems follow">
<li>
<a href="https://www.facebook.com/voiceofamerica" title="Follow us on Facebook" data-analytics-text="follow_on_facebook" class="btn btn--rounded js-social-btn btn-facebook" target="_blank">
<span class="ico ico-facebook-alt ico--rounded"></span>
</a>
</li>
<li>
<a href="https://twitter.com/voanews" title="Follow us on Twitter" data-analytics-text="follow_on_twitter" class="btn btn--rounded js-social-btn btn-twitter" target="_blank">
<span class="ico ico-twitter ico--rounded"></span>
</a>
</li>
<li>
<a href="https://www.youtube.com/user/VOAvideo" title="Follow us on YouTube" data-analytics-text="follow_on_youtube" class="btn btn--rounded js-social-btn btn-youtube" target="_blank">
<span class="ico ico-youtube ico--rounded"></span>
</a>
</li>
<li>
<a href="https://www.instagram.com/voanews/" title="Follow us on Instagram" data-analytics-text="follow_on_instagram" class="btn btn--rounded js-social-btn btn-instagram" target="_blank">
<span class="ico ico-instagram ico--rounded"></span>
</a>
</li>
<li>
<a href="/rssfeeds" title="RSS" data-analytics-text="follow_on_rss" class="btn btn--rounded js-social-btn btn-rss" >
<span class="ico ico-rss ico--rounded"></span>
</a>
</li>
<li>
<a href="/podcasts" title="Podcast" data-analytics-text="follow_on_podcast" class="btn btn--rounded js-social-btn btn-podcast" >
<span class="ico ico-podcast ico--rounded"></span>
</a>
</li>
</ul>
</div>
</li>
<li class="block-primary collapsed collapsible item">
<span class="handler">
United States
<span title="close tab" class="ico ico-chevron-up"></span>
<span title="open tab" class="ico ico-chevron-down"></span>
<span title="add" class="ico ico-plus"></span>
<span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/z/599" title="US News">US News</a>
</li>
<li class="subitem">
<a class="handler" href="/p/6722.html" title="Immigration">Immigration</a>
</li>
<li class="subitem">
<a class="handler" href="/p/6978.html" title="All About America">All About America</a>
</li>
<li class="subitem">
<a class="handler" href="/p/6290.html" title="Silicon Valley &amp; Technology">Silicon Valley &amp; Technology</a>
</li>
</ul>
</div>
</li>
<li class="block-primary collapsed collapsible item">
<span class="handler">
World
<span title="close tab" class="ico ico-chevron-up"></span>
<span title="open tab" class="ico ico-chevron-down"></span>
<span title="add" class="ico ico-plus"></span>
<span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/p/5749.html" title="Africa">Africa</a>
</li>
<li class="subitem">
<a class="handler" href="/p/6210.html" title="The Americas">The Americas</a>
</li>
<li class="subitem">
<a class="handler" href="/p/5751.html" title="East Asia Pacific">East Asia Pacific</a>
</li>
<li class="subitem">
<a class="handler" href="/p/5753.html" title="Europe">Europe</a>
</li>
<li class="subitem">
<a class="handler" href="/p/5752.html" title="Middle East">Middle East</a>
</li>
<li class="subitem">
<a class="handler" href="/p/6842.html" title="South &amp; Central Asia">South &amp; Central Asia</a>
</li>
</ul>
</div>
</li>
<li class="block-secondary collapsed collapsible item">
<span class="handler">
Sections
<span title="close tab" class="ico ico-chevron-up"></span>
<span title="open tab" class="ico ico-chevron-down"></span>
<span title="add" class="ico ico-plus"></span>
<span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="https://www.voanews.com/programs/" title="VOA Programs">VOA Programs</a>
</li>
<li class="subitem">
<a class="handler" href="https://projects.voanews.com/" title="Special projects">Special projects</a>
</li>
<li class="subitem">
<a class="handler" href="/p/5341.html" title="Day in Photos">Day in Photos</a>
</li>
<li class="subitem">
<a class="handler" href="/p/7061.html" title="Press Freedom">Press Freedom</a>
</li>
<li class="subitem">
<a class="handler" href="/p/7756.html" title="Refugees">Refugees</a>
</li>
<li class="subitem">
<a class="handler" href="/p/7752.html" title="VOA News on Iran">VOA News on Iran</a>
</li>
<li class="subitem">
<a class="handler" href="/p/7753.html" title="VOA News on China">VOA News on China</a>
</li>
<li class="subitem">
<a class="handler" href="/p/6287.html" title="Arts &amp; Culture">Arts &amp; Culture</a>
</li>
<li class="subitem">
<a class="handler" href="/p/6288.html" title="Economy &amp; Business">Economy &amp; Business</a>
</li>
<li class="subitem">
<a class="handler" href="/p/6289.html" title="Health">Health</a>
</li>
<li class="subitem">
<a class="handler" href="/p/6090.html" title="Extremism Watch">Extremism Watch</a>
</li>
<li class="subitem">
<a class="handler" href="/where-foreign-students-can-get-answers" title="Student Union">Student Union</a>
</li>
<li class="subitem">
<a class="handler" href="/z/5302" title="VOA Connect">VOA Connect</a>
</li>
<li class="subitem">
<a class="handler" href="/p/7755.html" title="Videos">Videos</a>
</li>
<li class="subitem">
<a class="handler" href="https://editorials.voa.gov/" title="Editorials">Editorials</a>
</li>
</ul>
</div>
</li>
<li class="block-secondary collapsed collapsible item">
<span class="handler">
About this site
<span title="close tab" class="ico ico-chevron-up"></span>
<span title="open tab" class="ico ico-chevron-down"></span>
<span title="add" class="ico ico-plus"></span>
<span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/p/5338.html" title="Terms of Use &amp; Privacy Notice">Terms of Use &amp; Privacy Notice</a>
</li>
<li class="subitem">
<a class="handler" href="https://www.insidevoa.com/p/5831.html" title="About VOA">About VOA</a>
</li>
<li class="subitem">
<a class="handler" href="https://www.voanews.com/a/voa-around-the-world/4113370.html" title="VOA Around the World">VOA Around the World</a>
</li>
<li class="subitem">
<a class="handler" href="https://www.insidevoa.com/p/5621.html" title="Contact VOA">Contact VOA</a>
</li>
<li class="subitem">
<a class="handler" href="http://www.insidevoa.com/" title="Media Relations">Media Relations</a>
</li>
<li class="subitem">
<a class="handler" href="http://www.insidevoa.com/p/5719.html" title="Usage Requests">Usage Requests</a>
</li>
<li class="subitem">
<a class="handler" href="http://pronounce.voanews.com/" title="VOA Pronunciation Guide">VOA Pronunciation Guide</a>
</li>
</ul>
</div>
</li>
</ul>
</div>
</div>
<div class="foot__item foot__item--copyrights">
<p class="copyright"></p>
</div>
</div>
</div>
</footer> </div>
</div>
<script type="text/javascript">
// register service worker if supported
// Service-worker file needs to exist in root folder, because it defines its scope = it can intercept only requests below it in the tree structure
var isPreview = (/[\&\?](previewId|design)=/).test(window.location.href);
if (!isPreview) {
window.addEventListener('load', function () {
if ('serviceWorker' in navigator && (pwaEnabled || typeof OneSignal != 'undefined' || !swCacheDisabled)) {
var sw = '/OneSignalSDKWorker.js';
if (typeof OneSignal != 'undefined' && OneSignal.config) {
sw = sw + '?appId=' + OneSignal.config.appId;
}
if (pwaEnabled) {
sw = sw.indexOf('?') > -1 ? sw + '&pwa=true' : sw + '?pwa=true';
}
if (swCacheDisabled) {
sw = sw.indexOf('?') > -1 ? sw + '&sw-cache-dis=true' : sw + '?sw-cache-dis=true';
}
navigator.serviceWorker.register(sw).then(function (registration) {
console.log('ServiceWorker registration successful with scope: ', registration.scope);
}, function (err) {
console.log('ServiceWorker registration failed: ', err);
});
}
});
}
</script>
<script type="text/javascript">
// opera mini - disable ico font
if (navigator.userAgent.match(/Opera Mini/i)) {
document.getElementsByTagName("body")[0].className.replace("can-ff", "");
}
// mobile browsers test
if (typeof RFE !== 'undefined') {
if (RFE.isMobile.any()) {
document.getElementsByTagName("body")[0].className += " is-mobile";
}
else {
document.getElementsByTagName("body")[0].className += " is-not-mobile";
}
}
</script>
<script src="/conf.js?x=160" type="text/javascript"></script>
<div class="responsive-indicator">
<div class="visible-xs-block">XS</div>
<div class="visible-sm-block">SM</div>
<div class="visible-md-block">MD</div>
<div class="visible-lg-block">LG</div>
</div>
<script type="text/javascript">
var bar_data = {
"apiId": "6249901",
"apiType": "1",
"isEmbedded": "0",
"culture": "en-US",
"cookieName": "cmsLoggedIn",
"cookieDomain": "www.voanews.com"
};
</script>
<div id="scriptLoaderTarget" style="display:none;contain:strict;"></div>
</body>
</html>