<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: http://ogp.me/ns#">
  <head>
    <!-- Google Tag Manager -->
      <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push(

      {'gtm.start': new Date().getTime(),event:'gtm.js'}
      );var f=d.getElementsByTagName(s)[0],
      j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
      'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
      })(window,document,'script','dataLayer','GTM-N8MP7P');</script>
    <!-- End Google Tag Manager -->
    <meta charset="utf-8" /><script type="text/javascript">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</script>
<meta name="title" content="Why Black Tuesday Matters  | Voice of America - English" />
<meta http-equiv="content-language" content="en" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="fb:pages" content="36235438073" />
<meta property="og:site_name" content="VOA" />
<link rel="canonical" href="https://www.voanews.com/episode/why-black-tuesday-matters-4075906" />
<meta name="description" content="Ninety years ago, on Oct. 29, 1929, the U.S. stock market plummeted nearly 13%. Wall Street investors panicked and unloaded their stock. The unprecedented financial crash became known as Black Tuesday." />
<meta name="twitter:site" content="@VOANews" />
<meta property="og:type" content="Video Episode" />
<meta property="fb:app_id" content="394734098058258" />
<meta name="news_keywords" content="Black Tuesday" />
<meta name="twitter:description" content="Ninety years ago, on Oct. 29, 1929, the U.S. stock market plummeted nearly 13%. Wall Street investors panicked and unloaded their stock. The unprecedented financial crash became known as Black Tuesday." />
<meta name="twitter:title" content="Why Black Tuesday Matters" />
<meta name="msvalidate.01" content="3286EE554B6F672A6F2E608C02343C0E" />
<meta property="og:url" content="https://www.voanews.com/episode/why-black-tuesday-matters-4075906" />
<meta name="keywords" content="Black Tuesday" />
<meta property="og:title" content="Why Black Tuesday Matters" />
<meta name="twitter:url" content="https://www.voanews.com/episode/why-black-tuesday-matters-4075906" />
<meta property="og:description" content="Ninety years ago, on Oct. 29, 1929, the U.S. stock market plummeted nearly 13%. Wall Street investors panicked and unloaded their stock. The unprecedented financial crash became known as Black Tuesday." />
<meta name="twitter:image" content="" />
<meta property="og:image" content="" />
<meta property="og:image" content="" />
<meta property="og:image:width" content="1100" />
<meta property="og:image:height" content="619" />
<meta property="article:section" content="USA, Economy &amp; Business" />
<meta property="article:tag" content="Black Tuesday" />
<meta name="apple-itunes-app" content="app-id=632618796, app-argument=//4948560.ltr" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script src="//tags.tiqcdn.com/utag/bbg/voa-pangea/prod/utag.sync.js"></script>
<link rel="sitemap" type="application/rss+xml" href="/sitemap.xml" />
<link rel="manifest" href="/modules/custom/voa_pwa/js/manifest.json?voltron=universalDefender" />
<meta name="theme-color" content="#3a79b7" />
<link rel="shortcut icon" href="/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="revision" href="/episode/why-black-tuesday-matters-4075906" />

    <title>Why Black Tuesday Matters  | Voice of America - English</title>
    <link rel="stylesheet" href="/sites/g/files/cauiqe166/files/css/css_LXBpSpeqW0aLzRC4tNmsM0l65nZwy7lI6riBVCSHcek.css?q04z58" media="all" />
<link rel="stylesheet" href="/modules/custom/voa_breaking_news/css/voa-breaking-news.theme.css?q04z58" media="all" />
<link rel="stylesheet" href="/sites/g/files/cauiqe166/files/css/css_FJnjAyzC7Spaw0rLjcqDZM9vsBmoAMNWaMz5JcXFnMo.css?q04z58" media="all" />

    
<!--[if lte IE 8]>
<script src="/sites/g/files/cauiqe166/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->

  </head>
  <body>
    <!-- Google Tag Manager (noscript) -->
      <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N8MP7P"
      height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->
        <a href="#main-content" class="visually-hidden focusable">
      Skip to main content
    </a>
    <script type="text/javascript">var utag_data = {"video_name":"Why Black Tuesday Matters ","media_type":"onDemand video","media_name":"Black Tuesday Anniversary ","video_length":100,"subcontent_type":"episode","page_type":"video","content_type":"video","pub_day":"29","pub_hour":"14","pub_minute":"11","pub_month":"10","pub_weekday":"Tue","pub_year":"2019","pub_date":"Tuesday, October 29, 2019 - 14:11","dateline":"","short_headline":"Why Black Tuesday Matters ","byline":"VOA News","categories":"Black Tuesday","section":"USA, Economy \u0026 Business","tags":"USA, Economy \u0026 Business","english_section":"USA, Economy \u0026 Business","page_name":"Why Black Tuesday Matters ","page_title":"Why Black Tuesday Matters ","long_headline":"Why Black Tuesday Matters ","headline":"Why Black Tuesday Matters ","runs_js":"yes","language":"English","language_service":"voa english","entity":"voa","platform":"Responsive","short_language_service":"en","platform_short":"r","property_id":"461","enviro_type":"dev","domain":"www.voanews.com","url":"www.voanews.com\/episode\/why-black-tuesday-matters-4075906"}</script>
<script type="text/javascript">
  (function(a,b,c,d){
  a='//tags.tiqcdn.com/utag/bbg/voa-pangea/prod/utag.js';
  b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;
  a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
  })();
</script>

      <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    <div class="l-page">
  <div id="breaking-news-ajax"></div>

      <div class="site-header">

  <div class="site-header__bar">

    <div class="site-header__primary">

      <div class="site-header__menu">
        <button class="button site-header__menu-item"><span class="hidden">Open main navigation</span></button>
        <nav class="site-header__mega-menu">
          <div class="site-header__mega-menu--inner">
            <!-- This is hidden by default -->
            <div class="grid">
              <div class="col-1 col--hidden-large">
                <div>
  
    
      <div class="schedule-menu voa-media-schedule-menu-block">
      <div class="channel-schedule-wrapper" id="channel-296-wrapper-mobile" data-menu-block-channel="296" >
              <div class="channel-schedule__section-title">
          <span class="channel-schedule__icon fa fa-play"></span>
                      Live TV                  </div>
      
      <div class="channel-playing">
        <img src="/core/themes/stable/images/core/throbber-active.gif"
             alt="Please wait, loading..."/>
      </div>
    </div>

          <div class="channel-schedule-wrapper" id="channel-266-wrapper-mobile" data-menu-block-channel="266" >
      
      <div class="channel-playing">
        <img src="/core/themes/stable/images/core/throbber-active.gif"
             alt="Please wait, loading..."/>
      </div>
    </div>

          <div class="schedule-menu__links">
        <div class="schedule-menu__link"><a
            href="/watch/schedule">Full Schedule</a>
        </div>
        <div class="schedule-menu__link"><a
            href="/watch/programs">All Programs</a>
        </div>
      </div>
      </div>

  </div>

                <div>
  
    
      <div class="schedule-menu voa-media-schedule-menu-block">
      <div class="channel-schedule-wrapper" id="channel-246-wrapper-mobile" data-menu-block-channel="246" >
              <div class="channel-schedule__section-title">
          <span class="channel-schedule__icon fa fa-volume-up"></span>
                      Live Radio                  </div>
      
      <div class="channel-playing">
        <img src="/core/themes/stable/images/core/throbber-active.gif"
             alt="Please wait, loading..."/>
      </div>
    </div>

          <div class="channel-schedule-wrapper" id="channel-251-wrapper-mobile" data-menu-block-channel="251" >
      
      <div class="channel-playing">
        <img src="/core/themes/stable/images/core/throbber-active.gif"
             alt="Please wait, loading..."/>
      </div>
    </div>

          <div class="channel-schedule-wrapper" id="channel-256-wrapper-mobile" data-menu-block-channel="256" >
      
      <div class="channel-playing">
        <img src="/core/themes/stable/images/core/throbber-active.gif"
             alt="Please wait, loading..."/>
      </div>
    </div>

          <div class="schedule-menu__links">
        <div class="schedule-menu__link"><a
            href="/listen/schedule">Full Schedule</a>
        </div>
        <div class="schedule-menu__link"><a
            href="/listen/programs">All Programs</a>
        </div>
      </div>
      </div>

  </div>

              </div>
            </div>

            
    
    
      
              <ul class="grid site-header__mega-menu-list">
                              <li class="site-header__mega-menu-item col-2 col-2--full-mobile site-header__mega-menu-item--header">
          <a href="/usa" class="site-header__mega-menu-item-link site-header__mega-menu-item-link--header" data-drupal-link-system-path="taxonomy/term/32681">United States</a>
                                    <ul class="site-header__mega-menu-sub-list">
                                      <div class="grid">
        <div class="col-2 site-header__mega-menu-sub-column">
                      <li class="site-header__mega-menu-item">
              <a href="/usa/us-politics" class="site-header__mega-menu-item-link" data-drupal-link-system-path="taxonomy/term/32936">US Politics</a>
                          </li>
                      <li class="site-header__mega-menu-item">
              <a href="/usa/immigration" class="site-header__mega-menu-item-link" data-drupal-link-system-path="taxonomy/term/33021">Immigration</a>
                          </li>
                      <li class="site-header__mega-menu-item">
              <a href="/usa/all-about-america" class="site-header__mega-menu-item-link" data-drupal-link-system-path="taxonomy/term/562771">All About America</a>
                          </li>
                  </div>
        <div class="col-2 site-header__mega-menu-sub-column">
                      <li class="site-header__mega-menu-item">
              <a href="/science-health" class="site-header__mega-menu-item-link" data-drupal-link-system-path="taxonomy/term/562831">Science &amp; Health</a>
                          </li>
                      <li class="site-header__mega-menu-item">
              <a href="/silicon-valley-technology" class="site-header__mega-menu-item-link" data-drupal-link-system-path="taxonomy/term/61">Silicon Valley &amp; Technology</a>
                          </li>
                  </div>
      </div>
        </ul>
  
                  </li>
                      <li class="site-header__mega-menu-item col-2 col-2--full-mobile site-header__mega-menu-item--header">
          <span class="site-header__mega-menu-item-link site-header__mega-menu-item-link--header" data-drupal-link-system-path="&lt;front&gt;">World</span>
                                    <ul class="site-header__mega-menu-sub-list">
                                      <div class="grid">
        <div class="col-2 site-header__mega-menu-sub-column">
                      <li class="site-header__mega-menu-item">
              <a href="/africa" class="site-header__mega-menu-item-link" data-drupal-link-system-path="taxonomy/term/562841">Africa</a>
                          </li>
                      <li class="site-header__mega-menu-item">
              <a href="/americas" class="site-header__mega-menu-item-link" data-drupal-link-system-path="taxonomy/term/562846">The Americas</a>
                          </li>
                      <li class="site-header__mega-menu-item">
              <a href="/east-asia-pacific" class="site-header__mega-menu-item-link" data-drupal-link-system-path="taxonomy/term/562821">East Asia Pacific</a>
                          </li>
                      <li class="site-header__mega-menu-item">
              <a href="/europe" class="site-header__mega-menu-item-link" data-drupal-link-system-path="taxonomy/term/32686">Europe</a>
                          </li>
                  </div>
        <div class="col-2 site-header__mega-menu-sub-column">
                      <li class="site-header__mega-menu-item">
              <a href="/extremism-watch" class="site-header__mega-menu-item-link" data-drupal-link-system-path="taxonomy/term/51">Extremism Watch</a>
                          </li>
                      <li class="site-header__mega-menu-item">
              <a href="/middle-east" class="site-header__mega-menu-item-link" data-drupal-link-system-path="taxonomy/term/562811">Middle East</a>
                          </li>
                      <li class="site-header__mega-menu-item">
              <a href="/south-central-asia" class="site-header__mega-menu-item-link" data-drupal-link-system-path="taxonomy/term/562866">South &amp; Central Asia</a>
                          </li>
                      <li class="site-header__mega-menu-item">
              <a href="/middle-east/voa-news-iran" class="site-header__mega-menu-item-link" data-drupal-link-system-path="taxonomy/term/33026">VOA News on Iran</a>
                          </li>
                  </div>
      </div>
        </ul>
  
                  </li>
                      <li class="site-header__mega-menu-item col-2 col-2--full-mobile site-header__mega-menu-item--header">
          <span class="site-header__mega-menu-item-link site-header__mega-menu-item-link--header" data-drupal-link-system-path="&lt;front&gt;">Sections</span>
                                    <ul class="site-header__mega-menu-sub-list">
                                      <div class="grid">
        <div class="col-2 site-header__mega-menu-sub-column">
                      <li class="site-header__mega-menu-item">
              <a href="/arts-culture" class="site-header__mega-menu-item-link" data-drupal-link-system-path="taxonomy/term/562826">Arts &amp; Culture</a>
                          </li>
                      <li class="site-header__mega-menu-item">
              <a href="/day-photos" class="site-header__mega-menu-item-link" data-drupal-link-system-path="taxonomy/term/32661">Day in Photos</a>
                          </li>
                      <li class="site-header__mega-menu-item">
              <a href="/economy-business" class="site-header__mega-menu-item-link" data-drupal-link-system-path="taxonomy/term/66">Economy &amp; Business</a>
                          </li>
                      <li class="site-header__mega-menu-item">
              <a href="/press-freedom" class="site-header__mega-menu-item-link" data-drupal-link-system-path="taxonomy/term/562871">Press Freedom</a>
                          </li>
                  </div>
        <div class="col-2 site-header__mega-menu-sub-column">
                      <li class="site-header__mega-menu-item">
              <a href="/plugged-greta-van-susteren" class="site-header__mega-menu-item-link" data-drupal-link-system-path="taxonomy/term/156">Plugged in with Greta Van Susteren</a>
                          </li>
                      <li class="site-header__mega-menu-item">
              <a href="/student-union" class="site-header__mega-menu-item-link" data-drupal-link-system-path="taxonomy/term/32976">VOA StudentU</a>
                          </li>
                      <li class="site-header__mega-menu-item">
              <a href="/voa-connect" class="site-header__mega-menu-item-link" data-drupal-link-system-path="taxonomy/term/191">VOA Connect</a>
                          </li>
                  </div>
      </div>
        </ul>
  
                  </li>
              </ul>
  


  

          </div>
        </nav>
      </div>

        <div>
    
<div id="block-featuredmenu">
  
  
              <ul class="site-header__featured-menu">
              <li><a class="site-header__featured-menu-item" href="/usa">US News</a></li>
              <li><a class="site-header__featured-menu-item" href="/press-freedom">Press Freedom</a></li>
              <li><a class="site-header__featured-menu-item" href="/silicon-valley-technology">Silicon Valley &amp; Technology</a></li>
              <li><a class="site-header__featured-menu-item" href="/student-union">VOA StudentU</a></li>
          </ul>
  
  </div>

  </div>

    </div>

    <a href="/" class="site-header__branding"><img alt="Voice of America Logo" src="/themes/custom/voa/logo.svg"/></a>

    <div class="site-header__secondary">
      <button id="js-search-drop" class="button site-header__item">
        <span class="site-header__icon fa fa-search"></span><span
          class="site-header__icon-text site-header__icon-text--medium-only">Search</span>
      </button>
      <div class="site-header__search-drop">
        <div class="grid">
          <div class="col-1">
            <form class="site-header__search-form" action="/search" method="GET">
              <label class="site-header__search-label" for="header-search">Search VOA News</label>
              <input placeholder="Search VOA News" class="site-header__search" id="header-search" type="text"
                     name="search_api_fulltext">
              <input type="hidden" name="type" value="All">
              <input type="hidden" name="sort_by" value="publication_time">
              <button class="button site-header__search-button fa fa-search" type="submit"><span
                  class="site-header__search-label">Search</span></button>
            </form>
          </div>
        </div>
      </div>
      <div class="site-header__dropdown">
        <button id="js-language-drop" class="button site-header__item">
          <span class="site-header__icon fa fa-globe"></span><span
            class="site-header__icon-text site-header__icon-text">Eng</span>
        </button>
      </div>
            <a href="/watch" id="js-watch-drop" class="site-header__item site-header__item--secondary site-header__item--wide-only">
        <span class="site-header__icon fa fa-play"></span><span class="site-header__icon-text">Live TV</span>
      </a>
      <div class="site-header__watch-drop">
        <div class="grid">
          <div class="col-1">
            <div id="watch-drop-menu">
              <div>
  
    
      <div class="schedule-menu voa-media-schedule-menu-block">
      <div class="channel-schedule-wrapper" id="channel-296-wrapper-desktop" data-menu-block-channel="296" >
              <div class="channel-schedule__section-title">
          <span class="channel-schedule__icon fa fa-play"></span>
                      Live TV                  </div>
      
      <div class="channel-playing">
        <img src="/core/themes/stable/images/core/throbber-active.gif"
             alt="Please wait, loading..."/>
      </div>
    </div>

          <div class="channel-schedule-wrapper" id="channel-266-wrapper-desktop" data-menu-block-channel="266" >
      
      <div class="channel-playing">
        <img src="/core/themes/stable/images/core/throbber-active.gif"
             alt="Please wait, loading..."/>
      </div>
    </div>

          <div class="schedule-menu__links">
        <div class="schedule-menu__link"><a
            href="/watch/schedule">Full Schedule</a>
        </div>
        <div class="schedule-menu__link"><a
            href="/watch/programs">All Programs</a>
        </div>
      </div>
      </div>

  </div>

            </div>
          </div>
        </div>
      </div>
                  <a href="/listen" id="js-listen-drop" class="site-header__item site-header__item--secondary site-header__item--wide-only"><span
          class="site-header__icon fa fa-volume-up"></span><span class="site-header__icon-text">Live Radio</span></a>
      <div class="site-header__listen-drop">
        <div class="grid">
          <div class="col-1">
            <div id="listen-drop-menu">
              <div>
  
    
      <div class="schedule-menu voa-media-schedule-menu-block">
      <div class="channel-schedule-wrapper" id="channel-246-wrapper-desktop" data-menu-block-channel="246" >
              <div class="channel-schedule__section-title">
          <span class="channel-schedule__icon fa fa-volume-up"></span>
                      Live Radio                  </div>
      
      <div class="channel-playing">
        <img src="/core/themes/stable/images/core/throbber-active.gif"
             alt="Please wait, loading..."/>
      </div>
    </div>

          <div class="channel-schedule-wrapper" id="channel-251-wrapper-desktop" data-menu-block-channel="251" >
      
      <div class="channel-playing">
        <img src="/core/themes/stable/images/core/throbber-active.gif"
             alt="Please wait, loading..."/>
      </div>
    </div>

          <div class="channel-schedule-wrapper" id="channel-256-wrapper-desktop" data-menu-block-channel="256" >
      
      <div class="channel-playing">
        <img src="/core/themes/stable/images/core/throbber-active.gif"
             alt="Please wait, loading..."/>
      </div>
    </div>

          <div class="schedule-menu__links">
        <div class="schedule-menu__link"><a
            href="/listen/schedule">Full Schedule</a>
        </div>
        <div class="schedule-menu__link"><a
            href="/listen/programs">All Programs</a>
        </div>
      </div>
      </div>

  </div>

            </div>
          </div>
        </div>
      </div>
          </div>

  </div>

  <div class="site-header__language-drop">
    <div class="site-header__language-wrap">
              <div class="site-header__language-region">
          <div class="section-title site-header__language-region-title">English</div>
                      <div class="site-header__language-group">
              <a class="site-header__language-title" href="https://voanews.com">English</a>
              <a class="site-header__language-url" href="https://voanews.com">voanews.com</a>
            </div>
                      <div class="site-header__language-group">
              <a class="site-header__language-title" href="https://learningenglish.voanews.com">Learning English</a>
              <a class="site-header__language-url" href="https://learningenglish.voanews.com">learningenglish.voanews.com</a>
            </div>
                  </div>
              <div class="site-header__language-region">
          <div class="section-title site-header__language-region-title">Eastern &amp; Central Europe</div>
                      <div class="site-header__language-group">
              <a class="site-header__language-title" href="https://zeriamerikes.com">Shqip</a>
              <a class="site-header__language-url" href="https://zeriamerikes.com">zeriamerikes.com</a>
            </div>
                      <div class="site-header__language-group">
              <a class="site-header__language-title" href="https://ba.voanews.com">Bosanski</a>
              <a class="site-header__language-url" href="https://ba.voanews.com">ba.voanews.com</a>
            </div>
                      <div class="site-header__language-group">
              <a class="site-header__language-title" href="https://gr.voanews.com">Ελληνικά</a>
              <a class="site-header__language-url" href="https://gr.voanews.com">gr.voanews.com</a>
            </div>
                      <div class="site-header__language-group">
              <a class="site-header__language-title" href="https://mk.voanews.com">Македонски</a>
              <a class="site-header__language-url" href="https://mk.voanews.com">mk.voanews.com</a>
            </div>
                      <div class="site-header__language-group">
              <a class="site-header__language-title" href="https://glasamerike.net">Srpski</a>
              <a class="site-header__language-url" href="https://glasamerike.net">glasamerike.net</a>
            </div>
                      <div class="site-header__language-group">
              <a class="site-header__language-title" href="https://ukrainian.voanews.com">Українська</a>
              <a class="site-header__language-url" href="https://ukrainian.voanews.com">ukrainian.voanews.com</a>
            </div>
                  </div>
              <div class="site-header__language-region">
          <div class="section-title site-header__language-region-title">Eurasia</div>
                      <div class="site-header__language-group">
              <a class="site-header__language-title" href="https://amerikayidzayn.com">Հայերեն</a>
              <a class="site-header__language-url" href="https://amerikayidzayn.com">amerikayidzayn.com</a>
            </div>
                      <div class="site-header__language-group">
              <a class="site-header__language-title" href="https://amerikaninsesi.org">Azerbaijani</a>
              <a class="site-header__language-url" href="https://amerikaninsesi.org">amerikaninsesi.org</a>
            </div>
                      <div class="site-header__language-group">
              <a class="site-header__language-title" href="https://amerikiskhma.com">ქართული</a>
              <a class="site-header__language-url" href="https://amerikiskhma.com">amerikiskhma.com</a>
            </div>
                      <div class="site-header__language-group">
              <a class="site-header__language-title" href="https://golos-ameriki.ru">Русский</a>
              <a class="site-header__language-url" href="https://golos-ameriki.ru">golos-ameriki.ru</a>
            </div>
                  </div>
              <div class="site-header__language-region">
          <div class="section-title site-header__language-region-title">Central Asia</div>
                      <div class="site-header__language-group">
              <a class="site-header__language-title" href="https://amerikaovozi.com">O‘zbek‎</a>
              <a class="site-header__language-url" href="https://amerikaovozi.com">amerikaovozi.com</a>
            </div>
                  </div>
              <div class="site-header__language-region">
          <div class="section-title site-header__language-region-title">South Asia</div>
                      <div class="site-header__language-group">
              <a class="site-header__language-title" href="https://voabangla.com">বাংলা</a>
              <a class="site-header__language-url" href="https://voabangla.com">voabangla.com</a>
            </div>
                      <div class="site-header__language-group">
              <a class="site-header__language-title" href="https://darivoa.com">دری</a>
              <a class="site-header__language-url" href="https://darivoa.com">darivoa.com</a>
            </div>
                      <div class="site-header__language-group">
              <a class="site-header__language-title" href="https://pashtovoa.com">پښتو</a>
              <a class="site-header__language-url" href="https://pashtovoa.com">pashtovoa.com</a>
            </div>
                      <div class="site-header__language-group">
              <a class="site-header__language-title" href="https://voadeewanews.com">وی او اې ډيوه ريډیو</a>
              <a class="site-header__language-url" href="https://voadeewanews.com">voadeewanews.com</a>
            </div>
                      <div class="site-header__language-group">
              <a class="site-header__language-title" href="https://urduvoa.com">ارد</a>
              <a class="site-header__language-url" href="https://urduvoa.com">urduvoa.com</a>
            </div>
                  </div>
              <div class="site-header__language-region">
          <div class="section-title site-header__language-region-title">East &amp; Southeast Asia</div>
                      <div class="site-header__language-group">
              <a class="site-header__language-title" href="https://burmese.voanews.com">ျမန္မာ</a>
              <a class="site-header__language-url" href="https://burmese.voanews.com">burmese.voanews.com</a>
            </div>
                      <div class="site-header__language-group">
              <a class="site-header__language-title" href="https://voacantonese.com">粤语</a>
              <a class="site-header__language-url" href="https://voacantonese.com">voacantonese.com</a>
            </div>
                      <div class="site-header__language-group">
              <a class="site-header__language-title" href="https://voachinese.com">中文</a>
              <a class="site-header__language-url" href="https://voachinese.com">voachinese.com</a>
            </div>
                      <div class="site-header__language-group">
              <a class="site-header__language-title" href="https://voaindonesia.com">Bahasa Indonesia</a>
              <a class="site-header__language-url" href="https://voaindonesia.com">voaindonesia.com</a>
            </div>
                      <div class="site-header__language-group">
              <a class="site-header__language-title" href="https://khmer.voanews.com">ខ្មែរ</a>
              <a class="site-header__language-url" href="https://khmer.voanews.com">khmer.voanews.com</a>
            </div>
                      <div class="site-header__language-group">
              <a class="site-header__language-title" href="https://voacambodia.com">Khmer</a>
              <a class="site-header__language-url" href="https://voacambodia.com">voacambodia.com</a>
            </div>
                      <div class="site-header__language-group">
              <a class="site-header__language-title" href="https://voakorea.com">한국어</a>
              <a class="site-header__language-url" href="https://voakorea.com">voakorea.com</a>
            </div>
                      <div class="site-header__language-group">
              <a class="site-header__language-title" href="https://lao.voanews.com">ລາວ</a>
              <a class="site-header__language-url" href="https://lao.voanews.com">lao.voanews.com</a>
            </div>
                      <div class="site-header__language-group">
              <a class="site-header__language-title" href="https://voathai.com">ไทย</a>
              <a class="site-header__language-url" href="https://voathai.com">voathai.com</a>
            </div>
                      <div class="site-header__language-group">
              <a class="site-header__language-title" href="https://voatibetan.com">བོད་ཡིག</a>
              <a class="site-header__language-url" href="https://voatibetan.com">voatibetan.com</a>
            </div>
                      <div class="site-header__language-group">
              <a class="site-header__language-title" href="https://voatiengviet.com">Tiếng Việt</a>
              <a class="site-header__language-url" href="https://voatiengviet.com">voatiengviet.com</a>
            </div>
                  </div>
              <div class="site-header__language-region">
          <div class="section-title site-header__language-region-title">Africa</div>
                      <div class="site-header__language-group">
              <a class="site-header__language-title" href="https://voaafaanoromoo.com">Afaan Oromoo</a>
              <a class="site-header__language-url" href="https://voaafaanoromoo.com">voaafaanoromoo.com</a>
            </div>
                      <div class="site-header__language-group">
              <a class="site-header__language-title" href="https://amharic.voanews.com">አማርኛ</a>
              <a class="site-header__language-url" href="https://amharic.voanews.com">amharic.voanews.com</a>
            </div>
                      <div class="site-header__language-group">
              <a class="site-header__language-title" href="https://voabambara.com">Bambara</a>
              <a class="site-header__language-url" href="https://voabambara.com">voabambara.com</a>
            </div>
                      <div class="site-header__language-group">
              <a class="site-header__language-title" href="https://voaafrique.com">Français</a>
              <a class="site-header__language-url" href="https://voaafrique.com">voaafrique.com</a>
            </div>
                      <div class="site-header__language-group">
              <a class="site-header__language-title" href="https://voahausa.com">Hausa</a>
              <a class="site-header__language-url" href="https://voahausa.com">voahausa.com</a>
            </div>
                      <div class="site-header__language-group">
              <a class="site-header__language-title" href="https://radiyoyacuvoa.com">Kinyarwanda / Kirundi</a>
              <a class="site-header__language-url" href="https://radiyoyacuvoa.com">radiyoyacuvoa.com</a>
            </div>
                      <div class="site-header__language-group">
              <a class="site-header__language-title" href="https://voandebele.com">Ndebele</a>
              <a class="site-header__language-url" href="https://voandebele.com">voandebele.com</a>
            </div>
                      <div class="site-header__language-group">
              <a class="site-header__language-title" href="https://voaportugues.com">Português</a>
              <a class="site-header__language-url" href="https://voaportugues.com">voaportugues.com</a>
            </div>
                      <div class="site-header__language-group">
              <a class="site-header__language-title" href="https://voashona.com">Shona</a>
              <a class="site-header__language-url" href="https://voashona.com">voashona.com</a>
            </div>
                      <div class="site-header__language-group">
              <a class="site-header__language-title" href="https://voasomali.com">Soomaaliga</a>
              <a class="site-header__language-url" href="https://voasomali.com">voasomali.com</a>
            </div>
                      <div class="site-header__language-group">
              <a class="site-header__language-title" href="https://voaswahili.com">Kiswahili</a>
              <a class="site-header__language-url" href="https://voaswahili.com">voaswahili.com</a>
            </div>
                      <div class="site-header__language-group">
              <a class="site-header__language-title" href="https://tigrigna.voanews.com">ትግርኛ</a>
              <a class="site-header__language-url" href="https://tigrigna.voanews.com">tigrigna.voanews.com</a>
            </div>
                      <div class="site-header__language-group">
              <a class="site-header__language-title" href="https://voazimbabwe.com">Zimbabwe</a>
              <a class="site-header__language-url" href="https://voazimbabwe.com">voazimbabwe.com</a>
            </div>
                  </div>
              <div class="site-header__language-region">
          <div class="section-title site-header__language-region-title">Middle East/North Africa</div>
                      <div class="site-header__language-group">
              <a class="site-header__language-title" href="https://ir.voanews.com">فارسی</a>
              <a class="site-header__language-url" href="https://ir.voanews.com">ir.voanews.com</a>
            </div>
                      <div class="site-header__language-group">
              <a class="site-header__language-title" href="https://dengiamerika.com">كوردی</a>
              <a class="site-header__language-url" href="https://dengiamerika.com">dengiamerika.com</a>
            </div>
                      <div class="site-header__language-group">
              <a class="site-header__language-title" href="https://dengeamerika.com">Kurdi</a>
              <a class="site-header__language-url" href="https://dengeamerika.com">dengeamerika.com</a>
            </div>
                      <div class="site-header__language-group">
              <a class="site-header__language-title" href="https://amerikaninsesi.com">Türkçe</a>
              <a class="site-header__language-url" href="https://amerikaninsesi.com">amerikaninsesi.com</a>
            </div>
                  </div>
              <div class="site-header__language-region">
          <div class="section-title site-header__language-region-title">Latin America</div>
                      <div class="site-header__language-group">
              <a class="site-header__language-title" href="https://voanouvel.com">Creole</a>
              <a class="site-header__language-url" href="https://voanouvel.com">voanouvel.com</a>
            </div>
                      <div class="site-header__language-group">
              <a class="site-header__language-title" href="https://voanoticias.com">Español</a>
              <a class="site-header__language-url" href="https://voanoticias.com">voanoticias.com</a>
            </div>
                  </div>
          </div>
  </div>
</div>
  
  <main role="main" id="main-content" tabindex="-1">
        <div>
    
<div id="block-voa-content">
  
    
      
  



  



<div class="episode">
  <div class="l-content-container">
    <header class="episode__header">
              <div class="section-title--callout episode__header-label">
          <a href="/usa" hreflang="en">USA</a>
        </div>
                    <h1 class="episode__title"><span>Why Black Tuesday Matters </span>
</h1>
                    <div class="episode__date">
          October 29, 2019 02:42 PM
        </div>
          </header>
    <div class="episode__content">
      <div class="grid">
        <div class="col-3of4 mobile--full-width">
          <div class="episode__media">
                          
            <div><!-- Kaltura v7 Player Code For Dynamic Embed-->
<div id="_3634011-1-ngfvd01g-wrapper" class="kaltura-video-player">
  <div style="border: 1px solid red; text-align: center;"
       class="kaltura-video-player__static-placeholder static-placeholder">
       <img src="https://media.voltron.voanews.com/Drupal/01live-166/kaltura-video-thumbs/1_e/1_epdh0ktz.jpg">
       Black Tuesday Anniversary  video player.
  </div>
</div>

<script type="text/javascript"
        src="https://cdnapisec.kaltura.com/p/2446332/embedPlaykitJs/uiconf_id/43634011"></script>
  <div id="_3634011-1-ngfvd01g-embed-code-wrapper" class="embed-code-wrapper">
    <a class="button embed-code-popup-link" href="#"><span class="fa fa-code"></span> Embed</a>
    <div class="hidden">
      <div id="-embed-code-dialog" class="embed-code-dialog">
        <input name="embed-code" value="&lt;iframe src=&quot;https://www.voltron.voanews.com/media/2440316/embed&quot; frameborder=&quot;0&quot; scrolling=&quot;no&quot; allowfullscreen width=&quot;876&quot; height=&quot;493&quot;&gt;&lt;/iframe&gt;"/>
        <button class="embed-code-copy">Copy</button>
      </div>
    </div>
  </div>
<div id="_3634011-1-ngfvd01g-direct-link-wrapper" class="kaltura-video-direct-link">
  <a class="button" href="/episode/why-black-tuesday-matters-4075906" target="_blank"><span class="fa fa-link"></span> Link</a>
</div>
</div>
      
                      </div>
                      <div class="episode__body">
              
            <div><p><span style="font-size:12.0pt; font-family:&quot;Arial&quot;,sans-serif; color:#1F497D">Ninety years ago, on Oct. 29, 1929, the U.S. stock market plummeted nearly 13%. Wall Street investors panicked and unloaded their stock. The unprecedented financial crash became known as Black Tuesday.</span></p>
</div>
      
            </div>
                    <div class="episode__social">
            

<div class="social-widget social-widget--horizontal">
      <div id="share-facebook" class="fab social-widget__icon social-widget__icon--facebook" data-url="https%3A%2F%2Fwww.voanews.com%2Fepisode%2Fwhy-black-tuesday-matters-4075906">
      <span class="fa-facebook-f"><span class="sr-only">Share on Facebook</span></span>
    </div>
        <div id="share-twitter" class="fab social-widget__icon social-widget__icon--twitter" data-url="https%3A%2F%2Fwww.voanews.com%2Fepisode%2Fwhy-black-tuesday-matters-4075906" data-title="Why%20Black%20Tuesday%20Matters%20" >
      <span class="fa-twitter"><span class="sr-only">Share on Twitter</span></span>
    </div>
                  </div>
          </div>
          <div class="episode__transcript">
            <div id="transcript__wrapper" class="transcript__wrapper episode__transcript-wrapper"></div>
          </div>
          <div class="episode__footer">
                          


<div class="author-card">
  <div class="author-card__photo">
    <div>
  
  
            <div>  <img src="https://media.voltron.voanews.com/Drupal/01live-166/styles/medium/s3/2019-10/voa_400x400.jpg?h=a7e6d17b&amp;itok=HnlxCWk5" width="220" height="220" alt="VOA logo" />


</div>
      
</div>

  </div>
  <div class="author-card__content">
    <span class="author-card__eyebrow eyebrow">Written By</span>
    <div class="author-card__name">
      <a href="/author/voa-news" hreflang="en">VOA News</a>
    </div>
    
          <div class="author-card__social">
                  <div class="author-card__social-item">
            
  <a href="https://www.facebook.com/voiceofamerica/" class="social-button--facebook fab fa-facebook-f"><span class="sr-only">Facebook</span></a>

          </div>
                  <div class="author-card__social-item">
            
  <a href="https://twitter.com/VOANews" class="social-button--twitter fab fa-twitter"><span class="sr-only">Twitter</span></a>

          </div>
              </div>
      </div>
</div>

                      </div>
        </div>
        <div class="col-4 mobile--full-width">
          <div class="episode__sidebar">
            <div class="section-title episode__section-title">Latest Episodes</div>
            <div class="views-element-container"><div class="js-view-dom-id-073dd78b01573adfed9dfd89ea67a43d8a3768e44467fb0224697ffec5ba5d90">
  
  
  

  
  
  

      <div class="views-row">  



<a href="/episode/unique-school-immerses-students-native-american-arts-4075836" class="program-episode-teaser">
  <div class="program-episode-teaser__content">
    <div class="eyebrow program-episode-teaser__eyebrow">
      Tue, 10/29/2019 - 11:42
    </div>
    <h5 class="program-episode-teaser__title"><span>Unique School Immerses Students in Native American Arts</span>
</h5>
  </div>
  <div class="program-episode-teaser__img">
    <div class="program-episode-teaser__img-container">
                  <img alt="One-of-a-kind School in US Immerses Students in Native Arts " src="/s3/files/styles/192x108/s3/kaltura-video-thumbs/1_v/1_v95rqd5m.jpg?itok=G05TbVeF" />
  
            <span class="fa fa-play program-episode-teaser__video-icon"></span>
    </div>
  </div>
</a>
</div>
    <div class="views-row">  



<a href="/episode/explainer-inspector-general-4075796" class="program-episode-teaser">
  <div class="program-episode-teaser__content">
    <div class="eyebrow program-episode-teaser__eyebrow">
      Tue, 10/29/2019 - 10:32
    </div>
    <h5 class="program-episode-teaser__title">
            <div>Inspector General Explainer</div>
      </h5>
  </div>
  <div class="program-episode-teaser__img">
    <div class="program-episode-teaser__img-container">
                  <img alt="Explainer Inspector General" src="https://media.voltron.voanews.com/Drupal/01live-166/styles/192x108/s3/kaltura-video-thumbs/1_9/1_9bl9b2q8.jpg?itok=_wZVPpXu" />
  
            <span class="fa fa-play program-episode-teaser__video-icon"></span>
    </div>
  </div>
</a>
</div>
    <div class="views-row">  



<a href="/episode/ghanaian-victims-urged-speak-out-after-sex-grades-investigation-4075766" class="program-episode-teaser">
  <div class="program-episode-teaser__content">
    <div class="eyebrow program-episode-teaser__eyebrow">
      Tue, 10/29/2019 - 09:53
    </div>
    <h5 class="program-episode-teaser__title"><span>Ghanaian Victims Urged to Speak Out After Sex-for-Grades Investigation</span>
</h5>
  </div>
  <div class="program-episode-teaser__img">
    <div class="program-episode-teaser__img-container">
                  <img alt="Ghanaian Victims Urged to Speak Out After Sex-for-Grades Investigation" src="/s3/files/styles/192x108/s3/kaltura-video-thumbs/1_y/1_yx7v1hl9.jpg?itok=kPy_BYlA" />
  
            <span class="fa fa-play program-episode-teaser__video-icon"></span>
    </div>
  </div>
</a>
</div>
    <div class="views-row">  



<a href="/episode/prisoner-combatants-taken-baghdadi-raid-4074986" class="program-episode-teaser">
  <div class="program-episode-teaser__content">
    <div class="eyebrow program-episode-teaser__eyebrow">
      Tue, 10/29/2019 - 05:35
    </div>
    <h5 class="program-episode-teaser__title"><span>Prisoner Combatants Taken in Baghdadi Raid</span>
</h5>
  </div>
  <div class="program-episode-teaser__img">
    <div class="program-episode-teaser__img-container">
                  <img alt="Prisoner Combatants Taken in Baghdadi Raid " src="https://media.voltron.voanews.com/Drupal/01live-166/styles/192x108/s3/kaltura-video-thumbs/1_l/1_lx08popr.jpg?itok=0fKirpLt" />
  
            <span class="fa fa-play program-episode-teaser__video-icon"></span>
    </div>
  </div>
</a>
</div>
    <div class="views-row">  



<a href="/episode/netanyahu-accuses-iran-seeking-means-hit-israel-yemen-4074981" class="program-episode-teaser">
  <div class="program-episode-teaser__content">
    <div class="eyebrow program-episode-teaser__eyebrow">
      Tue, 10/29/2019 - 05:32
    </div>
    <h5 class="program-episode-teaser__title"><span>Netanyahu Accuses Iran of Seeking Means to Hit Israel from Yemen</span>
</h5>
  </div>
  <div class="program-episode-teaser__img">
    <div class="program-episode-teaser__img-container">
                  <img alt="Netanyahu Accuses Iran of Seeking Means to Hit Israel from Yemen" src="https://media.voltron.voanews.com/Drupal/01live-166/styles/192x108/s3/kaltura-video-thumbs/1_t/1_t6l6aam8.jpg?itok=fDC7229B" />
  
            <span class="fa fa-play program-episode-teaser__video-icon"></span>
    </div>
  </div>
</a>
</div>

    

  
  

  
  
</div>
</div>

          </div>
        </div>
      </div>
    </div>
    <div class="episode__related">
      <div class="grid">
        <div class="col-1">
                  </div>
      </div>
    </div>
  </div>
</div>

  </div>

  </div>

  </main>

      <div class="site-footer">
  <div class="site-footer__container">
    <div class="grid site-footer__upper">
      <div class="col-2 site-footer__social">
                  <a class="site-footer__social-link" href="https://twitter.com/voanews"><span class="fab fa-twitter"></span><span class="sr-only">Twitter</span></a>
                          <a class="site-footer__social-link" href="https://www.instagram.com/voanews/"><span class="fab fa-instagram"></span><span class="sr-only">Instagram</span></a>
                          <a class="site-footer__social-link" href="https://www.facebook.com/voiceofamerica"><span class="fab fa-facebook-f"></span><span class="sr-only">Facebook</span></a>
                          <a class="site-footer__social-link" href="https://www.youtube.com/user/VOAvideo"><span class="fab fa-youtube"></span><span class="sr-only">YouTube</span></a>
                                        <a class="site-footer__social-link" href="/rssfeeds"><span class="fa fa-rss"></span><span class="sr-only">RSS</span></a>
      </div>
      <form class="col-2 site-footer__search-form" action="/search" method="GET">
        <label class="site-footer__search-label" for="footer-search">Search VOA News</label>
        <input placeholder="Search VOA News" class="site-footer__search" id="footer-search" type="text" name="search_api_fulltext" />
        <input type="hidden" name="type" value="All">
        <input type="hidden" name="sort_by" value="publication_time">
        <button class="button site-footer__search-button fa fa-search" type="submit"><span class="site-footer__search-label">Search</span></button>
      </form>
    </div>
    <div class="site-footer__lower">
      
    
    
      
              <ul class="grid site-footer__menu">
    
    
                      <li class="site-footer__menu-item col-3 site-footer__menu-item--header">
          <a href="/usa" class="site-footer__menu-item-link site-footer__menu-item-link--header" data-drupal-link-system-path="taxonomy/term/32681">United States</a>
                                    <ul class="site-footer__sub-menu">
    
                                  <div class="grid">
        <div class="col-2 site-footer__sub-menu-column">
                      <li class="site-footer__menu-item">
              <a href="/usa/us-politics" class="site-footer__menu-item-link" data-drupal-link-system-path="taxonomy/term/32936">US Politics</a>
                          </li>
                      <li class="site-footer__menu-item">
              <a href="/usa/immigration" class="site-footer__menu-item-link" data-drupal-link-system-path="taxonomy/term/33021">Immigration</a>
                          </li>
                  </div>
        <div class="col-2 site-footer__sub-menu-column">
                      <li class="site-footer__menu-item">
              <a href="/usa/all-about-america" class="site-footer__menu-item-link" data-drupal-link-system-path="taxonomy/term/562771">All About America</a>
                          </li>
                      <li class="site-footer__menu-item">
              <a href="/silicon-valley-technology" class="site-footer__menu-item-link" data-drupal-link-system-path="taxonomy/term/61">Silicon Valley and Technology</a>
                          </li>
                  </div>
      </div>

    
    </ul>
  
                  </li>
                      <li class="site-footer__menu-item col-3 site-footer__menu-item--header">
          <span class="site-footer__menu-item-link site-footer__menu-item-link--header" data-drupal-link-system-path="&lt;front&gt;">World News</span>
                                    <ul class="site-footer__sub-menu">
    
                                  <div class="grid">
        <div class="col-2 site-footer__sub-menu-column">
                      <li class="site-footer__menu-item">
              <a href="/africa" class="site-footer__menu-item-link" data-drupal-link-system-path="taxonomy/term/562841">Africa</a>
                          </li>
                      <li class="site-footer__menu-item">
              <a href="/americas" class="site-footer__menu-item-link" data-drupal-link-system-path="taxonomy/term/562846">The Americas</a>
                          </li>
                      <li class="site-footer__menu-item">
              <a href="/east-asia-pacific" class="site-footer__menu-item-link" data-drupal-link-system-path="taxonomy/term/562821">East Asia Pacific</a>
                          </li>
                  </div>
        <div class="col-2 site-footer__sub-menu-column">
                      <li class="site-footer__menu-item">
              <a href="/europe" class="site-footer__menu-item-link" data-drupal-link-system-path="taxonomy/term/32686">Europe</a>
                          </li>
                      <li class="site-footer__menu-item">
              <a href="/middle-east" class="site-footer__menu-item-link" data-drupal-link-system-path="taxonomy/term/562811">Middle East</a>
                          </li>
                      <li class="site-footer__menu-item">
              <a href="/south-central-asia" class="site-footer__menu-item-link" data-drupal-link-system-path="taxonomy/term/562866">South &amp; Central Asia</a>
                          </li>
                  </div>
      </div>

    
    </ul>
  
                  </li>
                      <li class="site-footer__menu-item col-3 site-footer__menu-item--header">
          <span class="site-footer__menu-item-link site-footer__menu-item-link--header" data-drupal-link-system-path="&lt;front&gt;">Sections</span>
                                    <ul class="site-footer__sub-menu">
    
                                  <div class="grid">
        <div class="col-2 site-footer__sub-menu-column">
                      <li class="site-footer__menu-item">
              <a href="/arts-culture" class="site-footer__menu-item-link" data-drupal-link-system-path="taxonomy/term/562826">Arts &amp; Culture</a>
                          </li>
                      <li class="site-footer__menu-item">
              <a href="/day-photos" class="site-footer__menu-item-link" data-drupal-link-system-path="taxonomy/term/32661">Day in Photos</a>
                          </li>
                      <li class="site-footer__menu-item">
              <a href="/economy-business" class="site-footer__menu-item-link" data-drupal-link-system-path="taxonomy/term/66">Economy &amp; Business</a>
                          </li>
                      <li class="site-footer__menu-item">
              <a href="/extremism-watch" class="site-footer__menu-item-link" data-drupal-link-system-path="taxonomy/term/51">Extremism Watch</a>
                          </li>
                  </div>
        <div class="col-2 site-footer__sub-menu-column">
                      <li class="site-footer__menu-item">
              <a href="/press-freedom" class="site-footer__menu-item-link" data-drupal-link-system-path="taxonomy/term/562871">Press Freedom</a>
                          </li>
                      <li class="site-footer__menu-item">
              <a href="/science-health" class="site-footer__menu-item-link" data-drupal-link-system-path="taxonomy/term/562831">Science &amp; Health</a>
                          </li>
                      <li class="site-footer__menu-item">
              <a href="/student-union" class="site-footer__menu-item-link" data-drupal-link-system-path="taxonomy/term/32976">VOA StudentU</a>
                          </li>
                      <li class="site-footer__menu-item">
              <a href="/voa-connect" class="site-footer__menu-item-link" data-drupal-link-system-path="taxonomy/term/191">VOA Connect</a>
                          </li>
                  </div>
      </div>

    
    </ul>
  
                  </li>
                      <li class="site-footer__menu-item col-3 site-footer__menu-item--header">
          <span class="site-footer__menu-item-link site-footer__menu-item-link--header" data-drupal-link-system-path="&lt;front&gt;">Voice of America</span>
                                    <ul class="site-footer__sub-menu">
    
                                  <div class="grid">
        <div class="col-2 site-footer__sub-menu-column">
                      <li class="site-footer__menu-item">
              <a href="https://www.insidevoa.com/p/5831.html" class="site-footer__menu-item-link">About VOA</a>
                          </li>
                      <li class="site-footer__menu-item">
              <a href="https://www.insidevoa.com/p/5621.html" class="site-footer__menu-item-link">Contact VOA</a>
                          </li>
                      <li class="site-footer__menu-item">
              <a href="https://www.voanews.com/terms-use-and-privacy-notice" class="site-footer__menu-item-link">Terms of Use and Privacy Notice</a>
                          </li>
                      <li class="site-footer__menu-item">
              <a href="/voas-free-app-mobile-and-tablet-devices" class="site-footer__menu-item-link" data-drupal-link-system-path="node/3877491">Get Our Mobile App</a>
                          </li>
                      <li class="site-footer__menu-item">
              <a href="http://www.insidevoa.com/p/5719.html" class="site-footer__menu-item-link">Usage Requests</a>
                          </li>
                      <li class="site-footer__menu-item">
              <a href="https://www.voanews.com/voa-around-world" class="site-footer__menu-item-link">VOA Around the World</a>
                          </li>
                  </div>
        <div class="col-2 site-footer__sub-menu-column">
                      <li class="site-footer__menu-item">
              <a href="http://pronounce.voanews.com/" class="site-footer__menu-item-link">VOA Pronunciation Guide</a>
                          </li>
                      <li class="site-footer__menu-item">
              <a href="http://www.insidevoa.com/" class="site-footer__menu-item-link">Media Relations</a>
                          </li>
                      <li class="site-footer__menu-item">
              <a href="/voa-broadcast-frequency-schedules" class="site-footer__menu-item-link" data-drupal-link-system-path="node/3877541">Listen on the radio</a>
                          </li>
                      <li class="site-footer__menu-item">
              <a href="http://direct.voa24.news/english/portal/broadcast-schedule" class="site-footer__menu-item-link">Satellite Schedule</a>
                          </li>
                      <li class="site-footer__menu-item">
              <a href="/subscribe" class="site-footer__menu-item-link" data-drupal-link-system-path="subscribe">Subscribe to Our Newsletters</a>
                          </li>
                  </div>
      </div>

    
    </ul>
  
                  </li>
      
    
    </ul>
  


  

    </div>
  </div>
</div>
  </div>

  </div>

    
    <script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/4075906","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","voa_tracking_code":{"isHomePage":false,"isSearchPage":false},"voaVideoPlayer":{"_3634011-1-ngfvd01g":{"title":"Black Tuesday Anniversary ","elementId":"_3634011-1-ngfvd01g","partnerId":"2446332","playerId":43634011,"entryId":"1_ngfvd01g","thumb":"https:\/\/media.voltron.voanews.com\/Drupal\/01live-166\/kaltura-video-thumbs\/1_e\/1_epdh0ktz.jpg","isLive":false,"loadMetaData":false,"autoplay":false}},"baseFilePath":"\/sites\/g\/files\/cauiqe166\/files\/voa_breaking_news.html","user":{"uid":0,"permissionsHash":"5bbe5e3de0e5dbcc175f96a8f324ca72975c9d8c8ece55a9bcccce1ed002ecb5"}}</script>
<script src="/sites/g/files/cauiqe166/files/js/js_A2PpvMGJq3W1nsn_pTLpbaKkE-eUAV5wa1osDhuG-E0.js"></script>
<script src="/modules/custom/voa_kaltura/js/voa-video-player.js?v=1.2"></script>
<script src="/sites/g/files/cauiqe166/files/js/js_WeXcjY5vezcq_XDcTs1zckO-D2EEISCLkibdx7N77eM.js"></script>
<script src="/modules/custom/voa_breaking_news/js/voa-breaking-news.js?v=1.1"></script>

  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"9dbf7bf394","applicationID":"184097864,177414840","transactionName":"Yl1aZxNQDBBVV0VbDFsXeVAVWA0NG3BDRxNUVGRWD0ULF01FRFcWUGR7XA9FEAxYWFRAP3BWTFoVSDMWUUFUZyp2V1ZHE14OD1FGHAwCVltdQBI=","queueTime":0,"applicationTime":1025,"atts":"ThpZEVtKHx4=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
