
<!DOCTYPE html>
<html lang="en" dir="ltr" class="no-js">
<head>
<link href="/Content/responsive/VOA/en-US/VOA-en-US.css?&amp;av=0.1.0.0&amp;cb=161" rel="stylesheet"/>
<script src="//tags.tiqcdn.com/utag/bbg/voa-pangea/prod/utag.sync.js"></script> <script type='text/javascript' src='https://www.youtube.com/iframe_api'></script>
<script type="text/javascript">
//a general 'js' detection, must be on top level in <head>, due to CSS performance
document.documentElement.className = "js";
var cacheBuster = "161";
var appBaseUrl = "/";
var imgEnhancerBreakpoints = [0, 144, 256, 408, 650, 1023, 1597];
var isLoggingEnabled = true;
var isPreviewPage = false;
var isLivePreviewPage = false;
var pwaEnabled = false;
var swCacheDisabled;
</script>
<meta charset="utf-8" />
<title>Blinken Announces US Will Host Summit With African Leaders </title>
<meta name="title" content="Blinken Announces US Will Host Summit With African Leaders " />
<meta name="description" content="US secretary of state makes the announcement in Nigeria, the second stop in his three-nation Africa tour " />
<meta name="keywords" content="USA, Africa, Nigeria, Antony Blinken" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta property="fb:pages" content="36235438073" />
<meta name="msvalidate.01" content="3286EE554B6F672A6F2E608C02343C0E" />
<link href="https://www.voanews.com/a/blinken-announces-us-will-host-summit-with-african-leaders-/6320385.html" rel="canonical" />
<meta name="apple-mobile-web-app-title" content="VOA" />
<meta name="apple-mobile-web-app-status-bar-style" content="black" />
<meta name="apple-itunes-app" content="app-id=632618796, app-argument=//6320385.ltr" />
<meta content="Blinken Announces US Will Host Summit With African Leaders " property="og:title" />
<meta content="US secretary of state makes the announcement in Nigeria, the second stop in his three-nation Africa tour " property="og:description" />
<meta content="article" property="og:type" />
<meta content="https://www.voanews.com/a/blinken-announces-us-will-host-summit-with-african-leaders-/6320385.html" property="og:url" />
<meta content="VOA" property="og:site_name" />
<meta content="https://www.facebook.com/voiceofamerica" property="article:publisher" />
<meta content="https://gdb.voanews.com/DC63ABFA-4B08-4EED-9708-BB4AEB18BEE8_w1200_r1.jpg" property="og:image" />
<meta content="1200" property="og:image:width" />
<meta content="675" property="og:image:height" />
<meta content="362002700549372" property="fb:app_id" />
<meta content="Timothy Obiezu" name="Author" />
<meta content="summary_large_image" name="twitter:card" />
<meta content="@voanews" name="twitter:site" />
<meta content="https://gdb.voanews.com/DC63ABFA-4B08-4EED-9708-BB4AEB18BEE8_w1200_r1.jpg" name="twitter:image" />
<link rel="amphtml" href="https://www.voanews.com/amp/blinken-announces-us-will-host-summit-with-african-leaders-/6320385.html" />
<script type="application/ld+json">{"articleSection":"Africa","headline":"Blinken Announces US Will Host Summit With African Leaders ","inLanguage":"en-US","keywords":"USA, Africa, Nigeria, Antony Blinken","author":{"@type":"Person","url":"","description":"","image":{"@type":"ImageObject","url":"https://gdb.voanews.com/19dd681e-9aff-4153-800a-487cb0510ba5.png"},"name":"Timothy Obiezu"},"datePublished":"2021-11-19","dateModified":"2021-11-19 20:26:29Z","publisher":{"logo":{"width":512,"height":220,"@type":"ImageObject","url":"https://www.voanews.com/Content/responsive/VOA/en-US/img/logo.png"},"@type":"NewsMediaOrganization","url":"https://www.voanews.com","sameAs":["https://www.facebook.com/voiceofamerica","https://twitter.com/voanews","https://www.youtube.com/user/VOAvideo","https://www.instagram.com/voanews/"],"name":"Blinken Announces US Will Host Summit With African Leaders ","alternateName":""},"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":"https://www.voanews.com/a/blinken-announces-us-will-host-summit-with-african-leaders-/6320385.html","url":"https://www.voanews.com/a/blinken-announces-us-will-host-summit-with-african-leaders-/6320385.html","description":"US secretary of state makes the announcement in Nigeria, the second stop in his three-nation Africa tour ","image":{"width":1080,"height":608,"@type":"ImageObject","url":"https://gdb.voanews.com/DC63ABFA-4B08-4EED-9708-BB4AEB18BEE8_w1080_h608.jpg"},"name":"Blinken Announces US Will Host Summit With African Leaders "}</script>
<script src="/Scripts/responsive/infographics.b?v=dVbZ-Cza7s4UoO3BqYSZdbxQZVF4BOLP5EfYDs4kqEo1&amp;av=0.1.0.0&amp;cb=161"></script>
<script src="/Scripts/responsive/loader.b?v=0n9qr4Q--Tl-jeZDMwtgde7i74L-1jyVwcOtkMlCDSw1&amp;av=0.1.0.0&amp;cb=161"></script>
<link rel="shortcut icon" href="/Content/responsive/VOA/img/webApp/favicon.ico" />
<link rel="apple-touch-icon" sizes="152x152" href="/Content/responsive/VOA/img/webApp/ico-152x152.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/Content/responsive/VOA/img/webApp/ico-144x144.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/Content/responsive/VOA/img/webApp/ico-114x114.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/Content/responsive/VOA/img/webApp/ico-72x72.png" />
<link rel="apple-touch-icon-precomposed" href="/Content/responsive/VOA/img/webApp/ico-57x57.png" />
<link rel="icon" sizes="192x192" href="/Content/responsive/VOA/img/webApp/ico-192x192.png" />
<link rel="icon" sizes="128x128" href="/Content/responsive/VOA/img/webApp/ico-128x128.png" />
<meta name="msapplication-TileColor" content="#ffffff" />
<meta name="msapplication-TileImage" content="/Content/responsive/VOA/img/webApp/ico-144x144.png" />
<link rel="alternate" type="application/rss+xml" title="VOA - Top Stories [RSS]" href="/api/" />
<link rel="sitemap" type="application/rss+xml" href="/sitemap.xml" />
</head>
<body class=" nav-no-loaded can-ff pg-article print-lay-article nojs-images ">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N8MP7P" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script type="text/javascript">
if (top.location === self.location) { //if not inside of an IFrame
var renderGtm = "true";
if (renderGtm === "true") {
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-N8MP7P');
}
}
</script>
<!--Analytics tag js version start-->
<script type="text/javascript">
var utag_data={entity:"VOA",language:"English",language_service:"VOA English",short_language_service:"ENG",property_id:"461",platform:"Responsive",platform_short:"R",runs_js:"Yes",page_title:"Blinken Announces US Will Host Summit With African Leaders ",page_type:"article",page_name:"Blinken Announces US Will Host Summit With African Leaders ",short_headline:"Blinken Announces US Will Host Summit With African Leaders ",long_headline:"Blinken Announces US Will Host Summit With African Leaders ",headline:"Blinken Announces US Will Host Summit With African Leaders ",content_type:"article",subcontent_type:"article",enviro_type:"prod",url:"https://www.voanews.com/a/blinken-announces-us-will-host-summit-with-african-leaders-/6320385.html",domain:"www.voanews.com",pub_year:"2021",pub_month:"11",pub_day:"19",pub_hour:"19",pub_minute:"51",pub_weekday:"Friday",dateline:"ABUJA, NIGERIA",byline:"Obiezu, Timothy",categories:"usa,africa",tags:"nigeria;antony blinken",slug:"blinken-announces-us-will-host-summit-with-african-leaders-",section:"africa",english_section:"africa",article_uid:"6320385"};
if(typeof(TealiumTagFrom)==='function' && typeof(TealiumTagSearchKeyword)==='function') {
var utag_from=TealiumTagFrom();var utag_searchKeyword=TealiumTagSearchKeyword();
if(utag_searchKeyword!=null && utag_searchKeyword!=='' && utag_data["search_keyword"]==null) utag_data["search_keyword"]=utag_searchKeyword;if(utag_from!=null && utag_from!=='') utag_data["from"]=TealiumTagFrom();}
(function(a,b,c,d){ a="https://tags.tiqcdn.com/utag/bbg/voa-pangea/prod/utag.js"; b=document;c="script";d=b.createElement(c);d.src=a;d.type="text/java"+c;d.async=true; a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a); })();
</script>
<!--Analytics tag js version end-->
<!-- Analytics tag management NoScript -->
<noscript>
<img style="position: absolute; border: none;" src="https://bbg.d1.sc.omtrdc.net/b/ss/bbgrvoaenglish-bbgprod-bbgentityvoa-bbgunitvoaenglish/1/G.4--NS/1586040543?pageName=voa%3aeng%3ar%3aarticle%3ablinken%20announces%20us%20will%20host%20summit%20with%20african%20leaders%20&amp;c6=blinken%20announces%20us%20will%20host%20summit%20with%20african%20leaders%20&amp;v6=D=c6&amp;g=https%3a%2f%2fwww.voanews.com&amp;c1=D=g&amp;v1=D=g&amp;events=event1&amp;c7=blinken%20announces%20us%20will%20host%20summit%20with%20african%20leaders%20&amp;v7=D=c7&amp;c16=voa%20english&amp;v16=D=c16&amp;c5=africa&amp;v5=D=c5&amp;ch=english&amp;v15=D=ch&amp;c15=D=ch&amp;c4=article&amp;v4=D=c4&amp;c14=6320385&amp;v14=D=c14&amp;c20=no&amp;c17=responsive&amp;v17=D=c17" alt="analytics" width="1" height="1" /></noscript>
<!-- End of Analytics tag management NoScript -->
<!--*** Accessibility links - For ScreenReaders only ***-->
<section>
<div class="sr-only">
<h2>Accessibility links</h2>
<ul>
<li><a href="#content" data-disable-smooth-scroll="1">Skip to main content</a></li>
<li><a href="#navigation" data-disable-smooth-scroll="1">Skip to main Navigation</a></li>
<li><a href="#txtHeaderSearch" data-disable-smooth-scroll="1">Skip to Search</a></li>
</ul>
</div>
</section>
<div dir="ltr">
<div id="page">
<aside>
<div class="c-lightbox overlay-modal">
<div class="c-lightbox__intro">
<h2 class="c-lightbox__intro-title"></h2>
<button class="btn btn--rounded c-lightbox__btn c-lightbox__intro-next" title="Next">
<span class="ico ico--rounded ico-chevron-forward"></span>
<span class="sr-only">Next</span>
</button>
</div>
<div class="c-lightbox__nav">
<button class="btn btn--rounded c-lightbox__btn c-lightbox__btn--close" title="Close">
<span class="ico ico--rounded ico-close"></span>
<span class="sr-only">Close</span>
</button>
<button class="btn btn--rounded c-lightbox__btn c-lightbox__btn--prev" title="Previous">
<span class="ico ico--rounded ico-chevron-backward"></span>
<span class="sr-only">Previous</span>
</button>
<button class="btn btn--rounded c-lightbox__btn c-lightbox__btn--next" title="Next">
<span class="ico ico--rounded ico-chevron-forward"></span>
<span class="sr-only">Next</span>
</button>
</div>
<div class="c-lightbox__content-wrap">
<figure class="c-lightbox__content">
<span class="c-spinner c-spinner--lightbox">
<img src="/Content/responsive/img/player-spinner.png"
alt="please wait"
title="please wait" />
</span>
<div class="c-lightbox__img">
<div class="thumb">
<img src="" alt="" />
</div>
</div>
<figcaption>
<div class="c-lightbox__info c-lightbox__info--foot">
<span class="c-lightbox__counter"></span>
<span class="caption c-lightbox__caption"></span>
</div>
</figcaption>
</figure>
</div>
</div>
<div class="print-dialogue">
<div class="container">
<h3 class="print-dialogue__title section-head">Print Options:</h3>
<div class="print-dialogue__opts">
<ul class="print-dialogue__opt-group">
<li class="form__group form__group--checkbox">
<input class="form__check " id="checkboxImages" name="checkboxImages" type="checkbox" checked="checked" />
<label for="checkboxImages" class="form__label m-t-md">Images</label>
</li>
<li class="form__group form__group--checkbox">
<input class="form__check " id="checkboxMultimedia" name="checkboxMultimedia" type="checkbox" checked="checked" />
<label for="checkboxMultimedia" class="form__label m-t-md">Multimedia</label>
</li>
</ul>
<ul class="print-dialogue__opt-group">
<li class="form__group form__group--checkbox">
<input class="form__check " id="checkboxEmbedded" name="checkboxEmbedded" type="checkbox" checked="checked" />
<label for="checkboxEmbedded" class="form__label m-t-md">Embedded Content</label>
</li>
<li class="form__group form__group--checkbox">
<input class="form__check " id="checkboxComments" name="checkboxComments" type="checkbox" />
<label for="checkboxComments" class="form__label m-t-md">Comments</label>
</li>
</ul>
</div>
<div class="print-dialogue__buttons">
<button class="btn btn--secondary close-button" type="button" title="Cancel">
<span class="btn__text ">Cancel</span>
</button>
<button class="btn btn-cust-print m-l-sm" type="button" title="Print">
<span class="btn__text ">Print</span>
</button>
</div>
</div>
</div>
<div class="ctc-message pos-fix">
<div class="ctc-message__inner">Link has been copied to clipboard</div>
</div>
</aside>
<div class="hdr">
<div class="hdr-nav-frag">
<div class="container">
<a href="/" class="fl" id="logo">
<img src="/Content/responsive/VOA/en-US/img/logo.png" alt="logo" />
</a>
<img src="/Content/responsive/VOA/en-US/img/logo-print_color.png" class="logo-print logo-print--color" alt="logo-print">
<ul class="compact-actions">
<li class="action action-entity-sites">
<a href="/navigation/allsites">
<span class="ico ico-languages"></span>
</a>
</li>
<li class="action action-srch">
<a href="/s">
<span class="ico ico-search"></span>
<span class="arrow-open"></span>
</a>
</li>
<li class="action action-menu">
<a href="/navigation.html" class="link-js">
<span class="ico ico-menu"></span>
<span class="arrow-open"></span>
</a>
</li>
</ul>
<div class="actions">
<div class="actions__safe-wrap">
<div class="action action-entity-sites">
<a href="/navigation/allsites" class="action__link" data-smoothscroll="disabled">
<span class="ico ico-languages"></span> <span class="action__txt action__txt--entity-sites">Languages</span>
<span class="arrow-open"></span>
</a>
</div>
<div class="action action-login"></div>
<div class="action action-socials socials">
<ul class="follow">
<li>
<a href="https://www.facebook.com/voiceofamerica" title="Follow us on Facebook" data-analytics-text="follow_on_facebook" class="btn btn--rounded js-social-btn btn-facebook" target="_blank">
<span class="ico ico-facebook-alt ico--nobg"></span>
</a>
</li>
<li>
<a href="https://twitter.com/voanews" title="Follow us on Twitter" data-analytics-text="follow_on_twitter" class="btn btn--rounded js-social-btn btn-twitter" target="_blank">
<span class="ico ico-twitter ico--nobg"></span>
</a>
</li>
<li>
<a href="https://www.youtube.com/user/VOAvideo" title="Follow us on YouTube" data-analytics-text="follow_on_youtube" class="btn btn--rounded js-social-btn btn-youtube" target="_blank">
<span class="ico ico-youtube ico--nobg"></span>
</a>
</li>
<li>
<a href="https://www.instagram.com/voanews/" title="Follow us on Instagram" data-analytics-text="follow_on_instagram" class="btn btn--rounded js-social-btn btn-instagram" target="_blank">
<span class="ico ico-instagram ico--nobg"></span>
</a>
</li>
</ul>
</div>
</div>
<div class="action pnl-srch-top collapsed">
<form action="/s" id="form-headerSearch" method="get" pp="" r="" role="search" tab=""><div class="srch-elem">
<ul class="form__list">
<li class="form__group m-tb-0">
<span class="input-wrap">
<label for="txtHeaderSearch" class="form__label sr-only">Search</label>
<input type="text" id="txtHeaderSearch" name="k" placeholder="search text ..." accesskey="s" value="" class="form__input analyticstag-event" onkeydown="if (event.keyCode === 13) { FireAnalyticsTagEventOnSearch('search', $dom.get('txtHeaderSearch')[0].value) }" />
</span>
<button title="Search" type="submit" class="btn btn-srch analyticstag-event" onclick="FireAnalyticsTagEventOnSearch('search', $dom.get('txtHeaderSearch')[0].value) ">
<span class="ico ico-search"></span>
<span class="text">Search</span>
</button>
</li>
</ul>
</div></form>
</div>
</div>
</div>
</div>
<div class="sticky-nav-wrap container">
<div class="sticked-nav-actions">
<a href="#" title="search" class="btn btn--rounded btn-open-srch">
<span class="ico ico-search"></span>
</a>
</div>
</div>
<div class="nav-hdr-outer-container">
<div class="container" id="nav-hdr-container">
<div class="navigation collapsed" id="navigation">
<div class="media">
<ul class="items">
<li class="collapsible item collapsed has-box" id="menu-item-listen">
<a class="handler live" href="/Navigation/LiveAudioNJS" title="Listen" tabindex="0">
<span class="ico ico-audio-rounded"></span>
<span class="text">Listen</span>
<span class="live"></span>
<span class="ico ico-chevron-up"></span><span class="ico ico-chevron-down"></span><span class="ico ico-plus"></span><span class="ico ico-minus"></span>
</a>
<div class="inner">
</div>
</li>
<li class="collapsible collapsed item has-box" id="menu-item-watch">
<a class="handler" href="/Navigation/LiveVideoNJS" title="Watch" tabindex="1">
<span class="ico ico-play-rounded"></span>
<span class="text">Watch</span>
<span class="ico ico-chevron-up"></span><span class="ico ico-chevron-down"></span><span class="ico ico-plus"></span><span class="ico ico-minus"></span>
</a>
<div class="inner">
</div>
</li>
</ul>
</div>
<div class="menu">
<ul class="items">
<li class=" item">
<a class="handler" href="/p/6195.html" title="Home">Home</a>
</li>
<li class=" collapsible item">
<span class="handler">
United States
<span title="close tab" class="ico ico-chevron-up"></span>
<span title="open tab" class="ico ico-chevron-down"></span>
<span title="add" class="ico ico-plus"></span>
<span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/p/5750.html" title="U.S. News">U.S. News</a>
</li>
<li class="subitem">
<a class="handler" href="/p/6978.html" title="All About America">All About America</a>
</li>
<li class="subitem">
<a class="handler" href="/p/6290.html" title="Silicon Valley &amp; Technology">Silicon Valley &amp; Technology</a>
</li>
<li class="subitem">
<a class="handler" href="/p/6722.html" title="Immigration">Immigration</a>
</li>
</ul>
</div>
</li>
<li class=" collapsible item">
<span class="handler">
World
<span title="close tab" class="ico ico-chevron-up"></span>
<span title="open tab" class="ico ico-chevron-down"></span>
<span title="add" class="ico ico-plus"></span>
<span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/p/5749.html" title="Africa">Africa</a>
</li>
<li class="subitem">
<a class="handler" href="/p/6210.html" title="The Americas">The Americas</a>
</li>
<li class="subitem">
<a class="handler" href="/p/5751.html" title="East Asia">East Asia</a>
</li>
<li class="subitem">
<a class="handler" href="/p/5753.html" title="Europe">Europe</a>
</li>
<li class="subitem">
<a class="handler" href="/p/5752.html" title="Middle East">Middle East</a>
</li>
<li class="subitem">
<a class="handler" href="/p/6842.html" title="South &amp; Central Asia">South &amp; Central Asia</a>
</li>
</ul>
</div>
</li>
<li class=" item">
<a class="handler" href="/p/7061.html" title="Press Freedom">Press Freedom</a>
</li>
<li class=" item">
<a class="handler" href="/p/7783.html" title="COVID-19 Pandemic">COVID-19 Pandemic</a>
</li>
<li class=" item">
<a class="handler" href="/p/7753.html" title="China">China</a>
</li>
<li class=" last-menu-item item">
<a class="handler" href="/p/7752.html" title="Iran">Iran</a>
</li>
<li class="item login logged-out" id="menu-item-login-01">
<a href="/login.html" class="handler">
<span class="ico ico-user"></span>
<span class="label">Login / Register</span>
</a>
</li>
<li class="service item collapsible collapsed show-more">
<span class="handler" id="service-handler">
<span class="more">More</span><span class="ico ico-menu"></span>
</span>
<div class="inner">
<ul class="stored-items subitems"></ul>
<ul class="options subitems">
</ul>
</div>
</li>
</ul>
</div>
<div class="menu-box media-nav" id="menu-item-watch-box">
<div class="container">
<ul class="items">
<li class="item" id="tube-116">
<div class="inner">
<ul>
<li class="media-block-wrap hlight">
<a class="tube-name" href="/Navigation/LiveVideo/#tube-116">VOA English TV</a>
<h3 class="section-head">Latest show</h3>
<div>
<ul>
<li>
<div class="media-block ">
<a href="/a/6320112.html" class="img-wrap img-wrap--t-spac img-wrap--size-3 img-wrap--float" title="Africa 54 - November 19, 2021">
<div class="thumb thumb16_9">
<noscript class="nojs-img">
<img src="https://gdb.voanews.com/FA76C279-EE19-4B7F-AD0A-6D84E99E7D2B_w100_r1.png" alt=" " />
</noscript>
<img data-src="https://gdb.voanews.com/FA76C279-EE19-4B7F-AD0A-6D84E99E7D2B_w66_r1.png" src="" alt=" " />
</div>
<span class="ico ico-video ico--media-type"></span>
</a>
<div class="media-block__content media-block__content--h">
<a href="/a/6320112.html" rel="noopener">
<h4 class="media-block__title media-block__title--size-3" title="Africa 54 - November 19, 2021">
Africa 54 - November 19, 2021
</h4>
</a>
</div>
</div>
</li>
</ul>
</div>
</li>
</ul>
</div>
</li>
<li class="media-block-wrap custom-links">
<h3 class="section-head">More TV</h3>
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/programindex.html?tab=TV">OUR BROADCAST PROGRAMS</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
<div class="menu-box media-nav" id="menu-item-listen-box">
<div class="container">
<ul class="items">
<li class="item" id="tube-60">
<span class="tube-name">VOA Global English</span>
<div class="inner">
<ul>
<li class="media-block-wrap hlight">
<a class="tube-name" href="/Navigation/LiveAudio/#tube-60">VOA Global English</a>
<h3 class="section-head">Listen live</h3>
<div>
<ul>
<li>
<div class="media-block ">
<a href="/live/audio/60" class="img-wrap img-wrap--t-spac img-wrap--size-3 img-wrap--float" title="African Beat">
<div class="thumb thumb16_9">
<noscript class="nojs-img">
<img src="https://gdb.voanews.com/05d24d65-a93d-4f57-98c2-7d1f8205a1ff_w100_r1.jpg" alt=" " />
</noscript>
<img data-src="https://gdb.voanews.com/05d24d65-a93d-4f57-98c2-7d1f8205a1ff_w66_r1.jpg" src="" alt=" " />
</div>
<span class="ico ico-audio ico--media-type"></span>
</a>
<div class="media-block__content media-block__content--h">
<span class="date date--time date--mb date--size-3" >15:00 - 16:00</span>
<a href="/live/audio/60" rel="noopener">
<h4 class="media-block__title media-block__title--size-3" title="African Beat">
<span class="badge badge--live" >LIVE</span>
African Beat
</h4>
</a>
</div>
</div>
</li>
</ul>
</div>
</li>
<li class="media-block-wrap upcoming indent-time">
<h3 class="section-head">Upcoming</h3>
<div>
<ul>
<li>
<div class="media-block ">
<div class="media-block__content">
<span class="date date--time date--mb date--size-4" >16:00 - 17:00</span>
<h4 class="media-block__title media-block__title--size-4" title="Music Time in Africa">
<span class="ico ico-audio"></span>
Music Time in Africa
</h4>
</div>
</div>
</li>
<li>
<div class="media-block ">
<div class="media-block__content">
<span class="date date--time date--mb date--size-4" >17:00 - 17:05</span>
<h4 class="media-block__title media-block__title--size-4" title="VOA Newscasts">
<span class="ico ico-audio"></span>
VOA Newscasts
</h4>
</div>
</div>
</li>
<li>
<div class="media-block ">
<div class="media-block__content">
<span class="date date--time date--mb date--size-4" >17:05 - 17:30</span>
<h4 class="media-block__title media-block__title--size-4" title="Biden-Xi">
<span class="ico ico-audio"></span>
Biden-Xi
</h4>
</div>
</div>
</li>
</ul>
</div>
</li>
</ul>
</div>
</li>
<li class="item" id="tube-91">
<span class="tube-name">VOA Africa</span>
<div class="inner">
<ul>
<li class="media-block-wrap hlight">
<a class="tube-name" href="/Navigation/LiveAudio/#tube-91">VOA Africa</a>
<h3 class="section-head">Listen live</h3>
<div>
<ul>
<li>
<div class="media-block ">
<a href="/live/audio/91" class="img-wrap img-wrap--t-spac img-wrap--size-3 img-wrap--float" title="African Beat">
<div class="thumb thumb16_9">
<noscript class="nojs-img">
<img src="https://gdb.voanews.com/ECD44AC9-6733-4671-9989-0E9DF3940696_w100_r1.jpg" alt=" " />
</noscript>
<img data-src="https://gdb.voanews.com/ECD44AC9-6733-4671-9989-0E9DF3940696_w66_r1.jpg" src="" alt=" " />
</div>
<span class="ico ico-audio ico--media-type"></span>
</a>
<div class="media-block__content media-block__content--h">
<span class="date date--time date--mb date--size-3" >15:05 - 16:00</span>
<a href="/live/audio/91" rel="noopener">
<h4 class="media-block__title media-block__title--size-3" title="African Beat">
<span class="badge badge--live" >LIVE</span>
African Beat
</h4>
</a>
</div>
</div>
</li>
</ul>
</div>
</li>
<li class="media-block-wrap upcoming indent-time">
<h3 class="section-head">Upcoming</h3>
<div>
<ul>
<li>
<div class="media-block ">
<div class="media-block__content">
<span class="date date--time date--mb date--size-4" >16:05 - 17:00</span>
<h4 class="media-block__title media-block__title--size-4" title="Music Time in Africa">
<span class="ico ico-audio"></span>
Music Time in Africa
</h4>
</div>
</div>
</li>
<li>
<div class="media-block ">
<div class="media-block__content">
<span class="date date--time date--mb date--size-4" >17:00 - 17:05</span>
<h4 class="media-block__title media-block__title--size-4" title="VOA Newscasts">
<span class="ico ico-audio"></span>
VOA Newscasts
</h4>
</div>
</div>
</li>
<li>
<div class="media-block ">
<div class="media-block__content">
<span class="date date--time date--mb date--size-4" >18:00 - 18:05</span>
<h4 class="media-block__title media-block__title--size-4" title="VOA Newscasts">
<span class="ico ico-audio"></span>
VOA Newscasts
</h4>
</div>
</div>
</li>
</ul>
</div>
</li>
</ul>
</div>
</li>
<li class="item" id="tube-119">
<span class="tube-name">VOA Newscasts</span>
<div class="inner">
<ul>
<li class="media-block-wrap hlight">
<a class="tube-name" href="/Navigation/LiveAudio/#tube-119">VOA Newscasts</a>
<h3 class="section-head">Latest program</h3>
<div>
<ul>
<li>
<div class="media-block ">
<a href="/a/6300764.html" class="img-wrap img-wrap--t-spac img-wrap--size-3 img-wrap--float" title="VOA Newscasts">
<div class="thumb thumb16_9">
<noscript class="nojs-img">
<img src="https://gdb.voanews.com/3cd075a2-07c5-4021-ab7b-470c94361f47_w100_r1.png" alt=" " />
</noscript>
<img data-src="https://gdb.voanews.com/3cd075a2-07c5-4021-ab7b-470c94361f47_w66_r1.png" src="" alt=" " />
</div>
<span class="ico ico-audio ico--media-type"></span>
</a>
<div class="media-block__content media-block__content--h">
<a href="/a/6300764.html" rel="noopener">
<h4 class="media-block__title media-block__title--size-3" title="VOA Newscasts">
VOA Newscasts
</h4>
</a>
</div>
</div>
</li>
</ul>
</div>
</li>
<li class="media-block-wrap upcoming indent-time">
<h3 class="section-head">Upcoming</h3>
<div>
<ul>
<li>
<div class="media-block ">
<div class="media-block__content">
<span class="date date--time date--mb date--size-4" >16:00 - 16:04</span>
<h4 class="media-block__title media-block__title--size-4" title="VOA Newscasts">
<span class="ico ico-audio"></span>
VOA Newscasts
</h4>
</div>
</div>
</li>
<li>
<div class="media-block ">
<div class="media-block__content">
<span class="date date--time date--mb date--size-4" >17:00 - 17:04</span>
<h4 class="media-block__title media-block__title--size-4" title="VOA Newscasts">
<span class="ico ico-audio"></span>
VOA Newscasts
</h4>
</div>
</div>
</li>
<li>
<div class="media-block ">
<div class="media-block__content">
<span class="date date--time date--mb date--size-4" >18:00 - 18:04</span>
<h4 class="media-block__title media-block__title--size-4" title="VOA Newscasts">
<span class="ico ico-audio"></span>
VOA Newscasts
</h4>
</div>
</div>
</li>
</ul>
</div>
</li>
</ul>
</div>
</li>
<li class="media-block-wrap custom-links">
<h3 class="section-head">More radio</h3>
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/ext/za/1469?disp=TBL">Latest Newscast</a>
</li>
<li class="subitem">
<a class="handler" href="/programs/radio">OUR BROADCAST PROGRAMS</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div data-trigger="btn-open-srch" class="sticked-nav-popup popup-srch">
<div class="container">
<div class="stick-srch-form">
<form action="/s" id="form-stickyNavSearch" method="get" pp="" r="" role="search" tab=""><div class="srch-elem">
<ul class="form__list">
<li class="form__group m-tb-0">
<span class="input-wrap">
<label for="txtStickyNavSearch" class="form__label sr-only">Search</label>
<input type="text" id="txtStickyNavSearch" name="k" placeholder="search text ..." accesskey="s" value="" class="form__input analyticstag-event" onkeydown="if (event.keyCode === 13) { FireAnalyticsTagEventOnSearch('search', $dom.get('txtStickyNavSearch')[0].value) }" />
</span>
<button title="Search" type="submit" class="btn btn-srch analyticstag-event" onclick="FireAnalyticsTagEventOnSearch('search', $dom.get('txtStickyNavSearch')[0].value) ">
<span class="ico ico-search"></span>
<span class="text">Search</span>
</button>
</li>
</ul>
</div></form>
<button class="btn btn-close"><span class="ico ico-close"></span></button>
</div>
</div>
</div>
<div data-trigger="btn-open-sharing-more" class="sticked-nav-popup popup-share">
<div class="container">
<button class="btn btn-close"><span class="ico ico-close"></span></button>
</div>
</div>
</div>
<div class="c-hlights c-hlights--breaking c-hlights--no-item js-hidden" data-hlight-display="mobile,desktop">
<div class="c-hlights__wrap container p-0">
<div class="c-hlights__nav">
<a role="button" href="#" title="Previous">
<span class="ico ico-chevron-backward m-0"></span>
<span class="sr-only">Previous</span>
</a>
<a role="button" href="#" title="Next">
<span class="ico ico-chevron-forward m-0"></span>
<span class="sr-only">Next</span>
</a>
</div>
<input class="switcher-controller" id="more-less-1" type="checkbox">
<span class="c-hlights__label">
<span class="">Breaking News</span>
<span class="switcher-trigger">
<label for="more-less-1" class="switcher-trigger__label switcher-trigger__label--more p-b-0" title="Show more">
<span class="ico ico-chevron-down"></span>
</label>
<label for="more-less-1" class="switcher-trigger__label switcher-trigger__label--less p-b-0" title="Show less">
<span class="ico ico-chevron-up"></span>
</label>
</span>
</span>
<ul class="c-hlights__items switcher-target">
</ul>
</div>
</div>
<div class="c-hlights c-hlights--live hidden-sm hidden-md hidden-lg c-hlights--multi-items js-hidden" data-hlight-display="mobile">
<div class="c-hlights__wrap container p-0">
<div class="c-hlights__nav">
<a role="button" href="#" title="Previous">
<span class="ico ico-chevron-backward m-0"></span>
<span class="sr-only">Previous</span>
</a>
<a role="button" href="#" title="Next">
<span class="ico ico-chevron-forward m-0"></span>
<span class="sr-only">Next</span>
</a>
</div>
<input class="switcher-controller" id="more-less-2" type="checkbox">
<span class="c-hlights__label">
<span class="badge badge--live">Live</span>
<span class="switcher-trigger">
<label for="more-less-2" class="switcher-trigger__label switcher-trigger__label--more p-b-0" title="Show more">
<span class="ico ico-chevron-down"></span>
</label>
<label for="more-less-2" class="switcher-trigger__label switcher-trigger__label--less p-b-0" title="Show less">
<span class="ico ico-chevron-up"></span>
</label>
</span>
</span>
<ul class="c-hlights__items switcher-target">
<li class="c-hlights__item">
<a href="https://www.voanews.com/live/audio/60">
<span class="ico ico-audio"></span>
African Beat
</a>
</li>
<li class="c-hlights__item">
<a href="https://www.voanews.com/live/audio/91">
<span class="ico ico-audio"></span>
African Beat
</a>
</li>
</ul>
</div>
</div> <div id="content">
<div class="container">
<div class="hdr-container">
<div class="row">
<div class="col-category col-xs-12 col-md-2 pull-left"> <img src="" data-src="https://livetracker.voa.pangea-cms.com/counter.lt?PageType=1&amp;RecordId=6320385&amp;SiteId=415&amp;r=164472295&amp;it=0&amp;pd=20211119195129" alt="" style="display: none; position: absolute; top: 0; left: 0" class="live-tracker-image"
data-lt-referrerControllerUrl="https://livetracker.voa.pangea-cms.com/api/lt/ref" data-lt-itemType="Content" data-lt-recordId="6320385" data-lt-siteId="415" />
<noscript>
<img src="https://livetracker.voa.pangea-cms.com/counter.lt?PageType=1&amp;RecordId=6320385&amp;SiteId=415&amp;r=164472295&amp;it=0&amp;pd=20211119195129" alt="" style="display: none; position: absolute; top: 0; left: 0" class="live-tracker-image"
data-lt-referrerControllerUrl="https://livetracker.voa.pangea-cms.com/api/lt/ref" data-lt-itemType="Content" data-lt-recordId="6320385" data-lt-siteId="415" />
</noscript>
<div class="category">
<a class="" href="/z/612">Africa</a> </div>
</div><div class="col-title col-xs-12 col-md-10 pull-right"> <h1 class="title pg-title" >
Blinken Announces US Will Host Summit With African Leaders
</h1>
</div><div class="col-publishing-details col-xs-12 col-sm-12 col-md-2 pull-left"> <div class="publishing-details">
<div class="published">
<span class="date" >
<time datetime="2021-11-19T14:51:29-05:00">
November 19, 2021 2:51 PM
</time>
</span>
</div>
<div class="links">
<ul class="links__list links__list--column">
<li class="links__item">
<a class="links__item-link" href="/author/timothy-obiezu/j$oym" title="Timothy Obiezu">Timothy Obiezu</a>
</li>
</ul>
</div>
</div>
</div><div class="col-lg-12 separator"> <div class="separator">
<hr class="title-line" />
</div>
</div><div class="col-multimedia col-xs-12 col-md-10 pull-right"> <div class="cover-media">
<figure class="media-image js-media-expand">
<div class="img-wrap">
<div class="thumb thumb16_9">
<img src="https://gdb.voanews.com/DC63ABFA-4B08-4EED-9708-BB4AEB18BEE8_w250_r1_s.jpg" itemprop="url" alt="U.S Secretary of State Antony Blinken gives a speech on U.S.-Africa policy at the Economic Community of West African States in Abuja, Nigeria, Nov. 19, 2021." />
</div>
<span class="ico ico-fullscreen ico--media-expand ico--rounded"></span>
</div>
<figcaption>
<span class="caption" itemprop="caption" data-cms-inline-wrap="caption" data-cms-inline-text="">U.S Secretary of State Antony Blinken gives a speech on U.S.-Africa policy at the Economic Community of West African States in Abuja, Nigeria, Nov. 19, 2021.</span>
</figcaption>
</figure>
</div>
</div><div class="col-xs-12 col-md-2 pull-left article-share pos-rel"> <div class="share--box">
<aside class="share flex-column js-share--apply-sticky js-share--expandable js-share--horizontal"
>
<span class="label label--share">Share</span>
<ul class="share__list">
<li class="share__item">
<a href="https://facebook.com/sharer.php?u=https%3a%2f%2fwww.voanews.com%2fa%2fblinken-announces-us-will-host-summit-with-african-leaders-%2f6320385.html"
data-analytics-text="share_on_facebook"
title="Share on Facebook" target="_blank"
class="btn btn--rounded btn-facebook js-social-btn">
<span class="ico ico--rounded ico-facebook ico--l">
</span>
</a>
<span class="share__count share__count--facebook share__count--empty">&nbsp;</span>
</li>
<li class="share__item">
<a href="https://twitter.com/share?url=https%3a%2f%2fwww.voanews.com%2fa%2fblinken-announces-us-will-host-summit-with-african-leaders-%2f6320385.html&amp;text=Blinken+Announces+US+Will+Host+Summit+With+African+Leaders+"
data-analytics-text="share_on_twitter"
title="Share on Twitter" target="_blank"
class="btn btn--rounded btn-twitter js-social-btn">
<span class="ico ico--rounded ico-twitter ico--l">
</span>
</a>
<span class="share__count shares__twitter share__count--empty">&nbsp;</span>
</li>
<li class="share__item">
<div class="ctc">
<input type="text" class="ctc__input" readonly="readonly">
<button class="btn btn--rounded btn--ctc ctc__button" value="text" role="copy link" js-href="https://www.voanews.com/a/blinken-announces-us-will-host-summit-with-african-leaders-/6320385.html" title="copy link">
<span class="ico ico-content-copy ico--rounded ico--l"></span>
</button>
</div>
</li>
<li class="share__item">
<a href="mailto:?body=https%3a%2f%2fwww.voanews.com%2fa%2fblinken-announces-us-will-host-summit-with-african-leaders-%2f6320385.html&amp;subject=Blinken Announces US Will Host Summit With African Leaders "
title="Email to a Friend"
class="btn btn--rounded btn-email ">
<span class="ico ico--rounded ico-email ico--l">
</span>
</a>
<span class="share__count share__count--email share__count--empty">&nbsp;</span>
</li>
<li class="share__item share__item--sharing-more">
<a title="toggle more sharing options" class="btn btn--rounded btn--show-more hidden">
<span class="ico ico--rounded ico-ellipsis ico--l"></span>
</a>
</li>
</ul>
</aside>
<div class="sticky-share-container" style="display:none">
<div class="container">
<a href="https://www.voanews.com" id="logo-sticky-share">&nbsp;</a>
<div class="pg-title pg-title--sticky-share">
Blinken Announces US Will Host Summit With African Leaders
</div>
<div class="sticked-nav-actions">
<aside class="share share--sticky js-share--expandable">
<span class="label label--share">share</span>
<ul class="share__list">
<li class="share__item share__item--horizontal">
<a href="https://facebook.com/sharer.php?u=https%3a%2f%2fwww.voanews.com%2fa%2fblinken-announces-us-will-host-summit-with-african-leaders-%2f6320385.html"
data-analytics-text="share_on_facebook"
title="Share on Facebook" target="_blank"
class="btn btn--rounded btn-facebook js-social-btn">
<span class="ico ico--rounded ico-facebook ico--s">
</span>
</a>
</li>
<li class="share__item share__item--horizontal">
<a href="https://twitter.com/share?url=https%3a%2f%2fwww.voanews.com%2fa%2fblinken-announces-us-will-host-summit-with-african-leaders-%2f6320385.html&amp;text=Blinken+Announces+US+Will+Host+Summit+With+African+Leaders+"
data-analytics-text="share_on_twitter"
title="Share on Twitter" target="_blank"
class="btn btn--rounded btn-twitter js-social-btn">
<span class="ico ico--rounded ico-twitter ico--s">
</span>
</a>
</li>
<li class="share__item share__item--additional share__item--horizontal">
<div class="ctc">
<input type="text" class="ctc__input" readonly="readonly">
<button class="btn btn--rounded btn--ctc ctc__button" value="text" role="copy link" js-href="https://www.voanews.com/a/blinken-announces-us-will-host-summit-with-african-leaders-/6320385.html" title="copy link">
<span class="ico ico-content-copy ico--rounded ico--s"></span>
</button>
</div>
</li>
<li class="share__item share__item--additional share__item--horizontal">
<a href="mailto:?body=https%3a%2f%2fwww.voanews.com%2fa%2fblinken-announces-us-will-host-summit-with-african-leaders-%2f6320385.html&amp;subject=Blinken Announces US Will Host Summit With African Leaders "
title="Email to a Friend"
class="btn btn--rounded btn-email ">
<span class="ico ico--rounded ico-email ico--s">
</span>
</a>
</li>
<li class="share__item share__item--sharing-more">
<a title="toggle more sharing options" class="btn btn--rounded btn--show-more hidden">
<span class="ico ico--rounded ico-ellipsis ico--s"></span>
</a>
</li>
</ul>
</aside>
</div>
</div>
</div>
<div class="links">
<p class="link-print visible-md visible-lg buttons p-0">
<button class="btn btn--link btn-print p-t-0" onclick="if (typeof FireAnalyticsTagEvent === 'function') {FireAnalyticsTagEvent({ on_page_event: 'print_story' });}return false" title="(CTRL+P)">
<span class="ico ico-print"></span>
<span class="btn__text">Print</span>
</button>
</p>
</div>
</div>
</div>
</div>
</div>
<div class="body-container">
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-10 col-lg-10 pull-right">
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-8 col-lg-8 pull-left bottom-offset content-offset">
<div id="article-content" class="content-floated-wrap fb-quotable">
<div class="wsw">
<span class="dateline">ABUJA, NIGERIA —&nbsp;</span>
<p>U.S. Secretary of State Antony Blinken, on his first visit to Nigeria, delivered a key speech on U.S.-Africa policy to the Economic Community of West African States (ECOWAS). At the meeting, the top U.S. diplomat announced that the United States will host a summit of African leaders to further deepen ties with the continent. </p>
<p>Blinken made the announcement Friday at the ECOWAS headquarters in Abuja, Nigeria's capital — his second stop since he began his three-nation Africa tour this week </p>
<p>Blinken said &quot;the U.S. president intends to host the U.S.-Africa leaders' summit to drive high-level diplomacy and engagement that can make effective cooperation possible.&quot; </p>
<p>He gave no details on when or where the summit may occur.</p>
<p>On Thursday, after a meeting with Nigerian President Muhamadu Buhari and top government officials, Blinken and Nigeria's foreign affairs minister signed an agreement for the U.S. to give Nigeria $2.1 billion to support health care, education, agriculture and good governance. </p><div class="wsw__embed">
<figure class="media-image js-media-expand">
<div class="img-wrap">
<div class="thumb">
<img alt="FILE - Nigerian President Muhammadu Buhari and U.S. Secretary of State Antony Blinken salute each other in Abuja, Nigeria, Nov. 18, 2021. (Nigerian Presidency/Handout via Reuters)" src="https://gdb.voanews.com/42529E45-DEC4-4D13-8F45-3B785845B5C0_w250_r0_s.jpg" />
</div>
<span class="ico ico-fullscreen ico--media-expand ico--rounded" />
</div>
<figcaption>
<span class="caption">FILE - Nigerian President Muhammadu Buhari and U.S. Secretary of State Antony Blinken salute each other in Abuja, Nigeria, Nov. 18, 2021. (Nigerian Presidency/Handout via Reuters)</span>
</figcaption>
</figure>
</div>
<p>Blinken also discussed renewed cooperation with Nigerian authorities to tackle the coronavirus pandemic, climate change, security, and human rights concerns. </p>
<p>&quot;The engagements that I'll have throughout my time here in Nigeria reflect the depth of this partnership, now more than six decades, and the way that our cooperation is viable and maybe more viable than ever in tackling sheer challenges and actually delivering results to our people, which is what our responsibility really is,&quot; Blinken said. </p>
<p>Nigeria has seen increasing waves of violence and a declining human rights record in the last few years.</p>
<p>This week, more than a year after bloody protests against police brutality, a Lagos panel report accused security agents of using excessive force to disperse protesters last October, leading to the death of at least 11 people.</p>
<p>Blinken also met with members of Nigerian's civil society groups on Friday. While praising the panel's investigation, Blinken said the government must be more accountable. </p>
<p>&quot;We anticipate and look to the state and the federal government's response to the findings and expect those to include steps that ensure accountability and address the grievances of the victims and their families,&quot; he said. </p>
<p>The secretary of state's visit comes amid concerns about China's growing influence in Africa and the increasing debt that many African countries owe Chinese companies. On Friday, Blinken said the U.S. engagements with Africa have &quot;no strings attached.&quot; </p>
<p>Nigerian Foreign Affairs Minister Geoffrey Onyeama said, &quot;There was just a huge infrastructural deficit that we're facing in this country and we saw a great opportunity with the Chinese. They're used to a lot of these huge capital projects and infrastructure projects. We would have gone with anybody else that was providing something at a competitive rate for us.&quot; </p>
<p>Blinken began his Africa tour Wednesday in Nairobi and will end it with a visit to Dakar, Senegal, where he will meet with President Macky Sall.</p>
</div>
<ul>
</ul>
</div>
</div>
<div class="col-xs-12 col-sm-12 col-md-4 col-lg-4 pull-left design-top-offset"> <div class="media-block-wrap">
<h2 class="section-head">Related</h2>
<div class="row">
<ul>
<li class="col-xs-12 col-sm-6 col-md-12 col-lg-12 mb-grid">
<div class="media-block ">
<a href="/a/blinken-says-democratic-recession-is-growing-across-the-world-in-first-stop-on-african-visit-/6316523.html" class="img-wrap img-wrap--t-spac img-wrap--size-4 img-wrap--float" title="Blinken Says &#39;Democratic Recession&#39; is Growing Across the World in First Stop on African Visit ">
<div class="thumb thumb16_9">
<noscript class="nojs-img">
<img src="https://gdb.voanews.com/8E38BCC3-9910-424D-A1B4-12510E6152CA_cx0_cy2_cw0_w100_r1.jpg" alt="Blinken Says &#39;Democratic Recession&#39; is Growing Across the World in First Stop on African Visit " />
</noscript>
<img data-src="https://gdb.voanews.com/8E38BCC3-9910-424D-A1B4-12510E6152CA_cx0_cy2_cw0_w33_r1.jpg" src="" alt="Blinken Says &#39;Democratic Recession&#39; is Growing Across the World in First Stop on African Visit " />
</div>
</a>
<div class="media-block__content media-block__content--h">
<a href="/a/blinken-says-democratic-recession-is-growing-across-the-world-in-first-stop-on-african-visit-/6316523.html" rel="noopener">
<h4 class="media-block__title media-block__title--size-4" title="Blinken Says &#39;Democratic Recession&#39; is Growing Across the World in First Stop on African Visit ">
Blinken Says &#39;Democratic Recession&#39; is Growing Across the World in First Stop on African Visit
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-12 col-sm-6 col-md-12 col-lg-12 mb-grid">
<div class="media-block ">
<a href="/a/blinken-in-kenya-pushes-for-end-to-ethiopia-war/6316816.html" class="img-wrap img-wrap--t-spac img-wrap--size-4 img-wrap--float" title="Blinken, in Kenya, Pushes for End to Ethiopia War">
<div class="thumb thumb16_9">
<noscript class="nojs-img">
<img src="https://gdb.voanews.com/8E38BCC3-9910-424D-A1B4-12510E6152CA_w100_r1.jpg" alt="Blinken, in Kenya, Pushes for End to Ethiopia War" />
</noscript>
<img data-src="https://gdb.voanews.com/8E38BCC3-9910-424D-A1B4-12510E6152CA_w33_r1.jpg" src="" alt="Blinken, in Kenya, Pushes for End to Ethiopia War" />
</div>
</a>
<div class="media-block__content media-block__content--h">
<a href="/a/blinken-in-kenya-pushes-for-end-to-ethiopia-war/6316816.html" rel="noopener">
<h4 class="media-block__title media-block__title--size-4" title="Blinken, in Kenya, Pushes for End to Ethiopia War">
Blinken, in Kenya, Pushes for End to Ethiopia War
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-12 col-sm-6 col-md-12 col-lg-12 mb-grid">
<div class="media-block ">
<a href="/a/nigerian-experts-have-big-expectations-ahead-of-blinken-s-visit-thursday-/6317080.html" class="img-wrap img-wrap--t-spac img-wrap--size-4 img-wrap--float" title="Nigerian Experts Have Big Expectations Ahead of Blinken&#39;s Visit Thursday ">
<div class="thumb thumb16_9">
<noscript class="nojs-img">
<img src="https://gdb.voanews.com/989778BE-95DD-4DFC-92C7-D0B6157CF069_w100_r1.jpg" alt="Nigerian Experts Have Big Expectations Ahead of Blinken&#39;s Visit Thursday " />
</noscript>
<img data-src="https://gdb.voanews.com/989778BE-95DD-4DFC-92C7-D0B6157CF069_w33_r1.jpg" src="" alt="Nigerian Experts Have Big Expectations Ahead of Blinken&#39;s Visit Thursday " />
</div>
</a>
<div class="media-block__content media-block__content--h">
<a href="/a/nigerian-experts-have-big-expectations-ahead-of-blinken-s-visit-thursday-/6317080.html" rel="noopener">
<h4 class="media-block__title media-block__title--size-4" title="Nigerian Experts Have Big Expectations Ahead of Blinken&#39;s Visit Thursday ">
Nigerian Experts Have Big Expectations Ahead of Blinken&#39;s Visit Thursday
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-12 col-sm-6 col-md-12 col-lg-12 mb-grid">
<div class="media-block ">
<a href="/a/blinken-to-discuss-us-africa-policy-during-stop-in-nigeria/6318111.html" class="img-wrap img-wrap--t-spac img-wrap--size-4 img-wrap--float" title="Blinken Discusses US-Africa Policy During Stop in Nigeria ">
<div class="thumb thumb16_9">
<noscript class="nojs-img">
<img src="https://gdb.voanews.com/E4EF5BA4-D2F3-4D69-9AA6-A8A18445ECE0_cx0_cy5_cw0_w100_r1.jpg" alt="Blinken Discusses US-Africa Policy During Stop in Nigeria " />
</noscript>
<img data-src="https://gdb.voanews.com/E4EF5BA4-D2F3-4D69-9AA6-A8A18445ECE0_cx0_cy5_cw0_w33_r1.jpg" src="" alt="Blinken Discusses US-Africa Policy During Stop in Nigeria " />
</div>
</a>
<div class="media-block__content media-block__content--h">
<a href="/a/blinken-to-discuss-us-africa-policy-during-stop-in-nigeria/6318111.html" rel="noopener">
<h4 class="media-block__title media-block__title--size-4" title="Blinken Discusses US-Africa Policy During Stop in Nigeria ">
Blinken Discusses US-Africa Policy During Stop in Nigeria
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-12 col-sm-6 col-md-12 col-lg-12 mb-grid">
<div class="media-block ">
<a href="/a/blinken-to-highlight-local-vaccine-production-in-senegal-/6318315.html" class="img-wrap img-wrap--t-spac img-wrap--size-4 img-wrap--float" title="Blinken to Highlight Local Vaccine Production in Senegal ">
<div class="thumb thumb16_9">
<noscript class="nojs-img">
<img src="https://gdb.voanews.com/FD28ECF6-CB13-4B2D-A523-1A3007F3ABEC_w100_r1.jpg" alt="Blinken to Highlight Local Vaccine Production in Senegal " />
</noscript>
<img data-src="https://gdb.voanews.com/FD28ECF6-CB13-4B2D-A523-1A3007F3ABEC_w33_r1.jpg" src="" alt="Blinken to Highlight Local Vaccine Production in Senegal " />
</div>
</a>
<div class="media-block__content media-block__content--h">
<a href="/a/blinken-to-highlight-local-vaccine-production-in-senegal-/6318315.html" rel="noopener">
<h4 class="media-block__title media-block__title--size-4" title="Blinken to Highlight Local Vaccine Production in Senegal ">
Blinken to Highlight Local Vaccine Production in Senegal
</h4>
</a>
</div>
</div>
</li>
</ul>
</div>
</div>
<div class="region">
<div class="media-block-wrap" id="wrowblock-6206_21" data-area-id=R1_1>
<h2 class="section-head">
More Africa Stories </h2>
<div class="row">
<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12">
<div class="row">
<ul>
<li class="col-xs-12 col-sm-12 col-md-12 col-lg-12 mb-grid">
<div class="media-block ">
<a href="/a/blinken-us-sees-african-countries-as-equal-partners/6320400.html" class="img-wrap img-wrap--t-spac img-wrap--size-3 img-wrap--float" title="Blinken: US Sees African Countries as Equal Partners">
<div class="thumb thumb16_9">
<noscript class="nojs-img">
<img src="https://gdb.voanews.com/9FF258CD-B0D4-4E2B-A8E6-EDF9295F5142_w100_r1.jpg" alt="U.S. Secretary of State Antony Blinken visits an innovation exhibition in Abuja, Nigeria, Nov. 19, 2021." />
</noscript>
<img data-src="https://gdb.voanews.com/9FF258CD-B0D4-4E2B-A8E6-EDF9295F5142_w66_r1.jpg" src="" alt="U.S. Secretary of State Antony Blinken visits an innovation exhibition in Abuja, Nigeria, Nov. 19, 2021." />
</div>
</a>
<div class="media-block__content media-block__content--h">
<a href="/a/blinken-us-sees-african-countries-as-equal-partners/6320400.html" rel="noopener">
<h4 class="media-block__title media-block__title--size-3" title="Blinken: US Sees African Countries as Equal Partners">
Blinken: US Sees African Countries as Equal Partners
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-12 col-sm-12 col-md-12 col-lg-12 mb-grid">
<div class="media-block ">
<a href="/a/blinken-announces-us-will-host-summit-with-african-leaders-/6320385.html" class="img-wrap img-wrap--t-spac img-wrap--size-3 img-wrap--float" title="Blinken Announces US Will Host Summit With African Leaders ">
<div class="thumb thumb16_9">
<noscript class="nojs-img">
<img src="https://gdb.voanews.com/DC63ABFA-4B08-4EED-9708-BB4AEB18BEE8_w100_r1.jpg" alt="U.S Secretary of State Antony Blinken gives a speech on U.S.-Africa policy at the Economic Community of West African States in Abuja, Nigeria, Nov. 19, 2021." />
</noscript>
<img data-src="https://gdb.voanews.com/DC63ABFA-4B08-4EED-9708-BB4AEB18BEE8_w66_r1.jpg" src="" alt="U.S Secretary of State Antony Blinken gives a speech on U.S.-Africa policy at the Economic Community of West African States in Abuja, Nigeria, Nov. 19, 2021." />
</div>
</a>
<div class="media-block__content media-block__content--h">
<a href="/a/blinken-announces-us-will-host-summit-with-african-leaders-/6320385.html" rel="noopener">
<h4 class="media-block__title media-block__title--size-3" title="Blinken Announces US Will Host Summit With African Leaders ">
Blinken Announces US Will Host Summit With African Leaders
</h4>
</a>
</div>
</div>
</li>
</ul>
</div>
</div>
<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12 fui-grid">
<div class="row">
<ul>
<li class="col-xs-12 col-sm-12 col-md-12 col-lg-12 fui-grid__inner">
<div class="media-block ">
<div class="media-block__content">
<a href="/a/market-blast-bardale-somalia/6320186.html" rel="noopener">
<h4 class="media-block__title media-block__title--size-4" title="Seven Killed in Market Blast in Southwestern Somalia">
Seven Killed in Market Blast in Southwestern Somalia
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-12 col-sm-12 col-md-12 col-lg-12 fui-grid__inner">
<div class="media-block ">
<div class="media-block__content">
<a href="/a/malawi-police-use-tear-gas-to-disperse-demonstrators-as-protest-turns-violent/6320143.html" rel="noopener">
<h4 class="media-block__title media-block__title--size-4" title="Malawi Police Use Tear Gas to Disperse Demonstrators as Protest Turns Violent ">
Malawi Police Use Tear Gas to Disperse Demonstrators as Protest Turns Violent
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-12 col-sm-12 col-md-12 col-lg-12 fui-grid__inner">
<div class="media-block ">
<div class="media-block__content">
<a href="/a/new-law-in-kenya-allows-refugees-to-work-/6320046.html" rel="noopener">
<h4 class="media-block__title media-block__title--size-4" title="New Law in Kenya Allows Refugees to Work ">
New Law in Kenya Allows Refugees to Work
</h4>
</a>
</div>
</div>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="media-block-wrap" id="wrowblock-6207_21" data-area-id=R2_1>
<div class="row">
<ul>
<li class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
<div class="media-block media-block--io media-block--t-spac">
<a href="https://projects.voanews.com/terror-in-tigray/" class="img-wrap img-wrap--size-1" title=" ">
<div class="thumb thumb16_9">
<noscript class="nojs-img">
<img src="https://gdb.voanews.com/E725F968-FF2A-499A-BB25-35EC45A8D3BB_w256_r1.png" alt="Terror in Tigray" />
</noscript>
<img data-src="https://gdb.voanews.com/E725F968-FF2A-499A-BB25-35EC45A8D3BB_w33_r1.png" src="" alt="Terror in Tigray" />
</div>
</a>
<div class="media-block__content img-overlay">
<a href="https://projects.voanews.com/terror-in-tigray/" rel="noopener">
<h4 class="media-block__title media-block__title--size-1 media-block__title--io" title=" ">
</h4>
</a>
</div>
</div>
</li>
</ul>
</div>
</div>
<div class="media-block-wrap" id="wrowblock-6208_21" data-area-id=R3_1>
<h2 class="section-head">
<a href="/z/3413"><span class="ico ico-chevron-forward pull-right flip"></span>The Day in Photos</a> </h2>
<div class="row">
<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12">
<div class="row">
<ul>
<li class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
<div class="media-block ">
<a href="/a/november-19-2021-day-in-photos/6320340.html" class="img-wrap img-wrap--t-spac img-wrap--size-2" title="November 19, 2021">
<div class="thumb thumb16_9">
<noscript class="nojs-img">
<img src="https://gdb.voanews.com/0D16ABE1-9B8C-41C7-BA1D-8CB6CA0B9C95_cx0_cy10_cw0_w160_r1.jpg" alt="The Beaver Blood Moon partial lunar eclipse is seen above the Washington Monument in Washington." />
</noscript>
<img data-src="https://gdb.voanews.com/0D16ABE1-9B8C-41C7-BA1D-8CB6CA0B9C95_cx0_cy10_cw0_w100_r1.jpg" src="" alt="The Beaver Blood Moon partial lunar eclipse is seen above the Washington Monument in Washington." />
</div>
<span class="ico ico-gallery ico--media-type"></span>
</a>
<div class="media-block__content">
<a href="/a/november-19-2021-day-in-photos/6320340.html" rel="noopener">
<h4 class="media-block__title media-block__title--size-2" title="November 19, 2021">
November 19, 2021
</h4>
</a>
</div>
</div>
</li>
</ul>
</div>
</div>
<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12 fui-grid">
<div class="row">
<ul>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container" id="youmaylike">
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
<div class="media-block-wrap">
<h2 class="section-head">You may also like</h2>
<div class="row">
<ul>
<li class="col-xs-12 col-sm-6 col-md-4 col-lg-4 mb-grid">
<div class="media-block ">
<a href="/a/cop26-african-youth-demand-rich-nations-fulfil-promises/6311666.html" class="img-wrap img-wrap--t-spac img-wrap--size-4 img-wrap--float" title="COP26: African Youth Demand Rich Nations Fulfill Promises">
<div class="thumb thumb16_9">
<noscript class="nojs-img">
<img src="https://gdb.voanews.com/ff90d410-fed6-4c27-bb06-81a94631e125_tv_w100_r1.jpg" alt="COP26: African Youth Demand Rich Nations Fulfill Promises" />
</noscript>
<img data-src="https://gdb.voanews.com/ff90d410-fed6-4c27-bb06-81a94631e125_tv_w33_r1.jpg" src="" alt="COP26: African Youth Demand Rich Nations Fulfill Promises" />
</div>
</a>
<div class="media-block__content media-block__content--h">
<a class="category category--mb category--size-4" href="/z/6837" title="Climate Change">
Climate Change
</a>
<a href="/a/cop26-african-youth-demand-rich-nations-fulfil-promises/6311666.html" rel="noopener">
<h4 class="media-block__title media-block__title--size-4" title="COP26: African Youth Demand Rich Nations Fulfill Promises">
COP26: African Youth Demand Rich Nations Fulfill Promises
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-12 col-sm-6 col-md-4 col-lg-4 mb-grid">
<div class="media-block ">
<a href="/a/why-western-countries-back-taiwan-despite-their-pro-china-policies-/6311323.html" class="img-wrap img-wrap--t-spac img-wrap--size-4 img-wrap--float" title="Why Western Countries Back Taiwan Despite Their Pro-China Policies ">
<div class="thumb thumb16_9">
<noscript class="nojs-img">
<img src="https://gdb.voanews.com/949DB5EF-71C6-4999-BF65-9FB6024356C9_w100_r1.jpg" alt="FILE - A demonstrator holds a placard in support of Taiwan during a rally ahead of an identity referendum in Taipei, October 20, 2018." />
</noscript>
<img data-src="https://gdb.voanews.com/949DB5EF-71C6-4999-BF65-9FB6024356C9_w33_r1.jpg" src="" alt="FILE - A demonstrator holds a placard in support of Taiwan during a rally ahead of an identity referendum in Taipei, October 20, 2018." />
</div>
</a>
<div class="media-block__content media-block__content--h">
<a class="category category--mb category--size-4" href="/z/6715" title="China News">
China News
</a>
<a href="/a/why-western-countries-back-taiwan-despite-their-pro-china-policies-/6311323.html" rel="noopener">
<h4 class="media-block__title media-block__title--size-4" title="Why Western Countries Back Taiwan Despite Their Pro-China Policies ">
Why Western Countries Back Taiwan Despite Their Pro-China Policies
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-12 col-sm-6 col-md-4 col-lg-4 mb-grid">
<div class="media-block ">
<a href="/a/young-compete-against-old-in-crowded-us-rental-market-/6301836.html" class="img-wrap img-wrap--t-spac img-wrap--size-4 img-wrap--float" title="Young Compete Against Old in Hottest US Rental Market in a Decade">
<div class="thumb thumb16_9">
<noscript class="nojs-img">
<img src="https://gdb.voanews.com/121CBE41-6664-4B57-B22F-903DA679BFF9_cx0_cy10_cw0_w100_r1.jpg" alt="FILE PHOTO -- Limited housing supply has led to more millennials renting for a longer period of time. " />
</noscript>
<img data-src="https://gdb.voanews.com/121CBE41-6664-4B57-B22F-903DA679BFF9_cx0_cy10_cw0_w33_r1.jpg" src="" alt="FILE PHOTO -- Limited housing supply has led to more millennials renting for a longer period of time. " />
</div>
</a>
<div class="media-block__content media-block__content--h">
<a class="category category--mb category--size-4" href="/z/5589" title="All About America">
All About America
</a>
<a href="/a/young-compete-against-old-in-crowded-us-rental-market-/6301836.html" rel="noopener">
<h4 class="media-block__title media-block__title--size-4" title="Young Compete Against Old in Hottest US Rental Market in a Decade">
Young Compete Against Old in Hottest US Rental Market in a Decade
</h4>
</a>
</div>
</div>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="back-to-top-nav disabled visible-xs">
<div class="container">
<div class="row">
<div class="col-xs-12">
<a title="Back to top" class="back-to-top-link" href="#page">
<span class="ico ico-chevron-up"></span>
<span class="text">Back to top</span>
</a>
</div>
</div>
</div>
</div>
<footer role="contentinfo">
<div id="foot" class="foot">
<div class="container">
<div class="foot-nav collapsed" id="foot-nav">
<div class="menu">
<ul class="items">
<li class="socials block-socials">
<span class="handler" id="socials-handler">
Follow Us
</span>
<div class="inner">
<ul class="subitems follow">
<li>
<a href="https://www.facebook.com/voiceofamerica" title="Follow us on Facebook" data-analytics-text="follow_on_facebook" class="btn btn--rounded js-social-btn btn-facebook" target="_blank">
<span class="ico ico-facebook-alt ico--rounded"></span>
</a>
</li>
<li>
<a href="https://twitter.com/voanews" title="Follow us on Twitter" data-analytics-text="follow_on_twitter" class="btn btn--rounded js-social-btn btn-twitter" target="_blank">
<span class="ico ico-twitter ico--rounded"></span>
</a>
</li>
<li>
<a href="https://www.youtube.com/user/VOAvideo" title="Follow us on YouTube" data-analytics-text="follow_on_youtube" class="btn btn--rounded js-social-btn btn-youtube" target="_blank">
<span class="ico ico-youtube ico--rounded"></span>
</a>
</li>
<li>
<a href="https://www.instagram.com/voanews/" title="Follow us on Instagram" data-analytics-text="follow_on_instagram" class="btn btn--rounded js-social-btn btn-instagram" target="_blank">
<span class="ico ico-instagram ico--rounded"></span>
</a>
</li>
<li>
<a href="/rssfeeds" title="RSS" data-analytics-text="follow_on_rss" class="btn btn--rounded js-social-btn btn-rss" >
<span class="ico ico-rss ico--rounded"></span>
</a>
</li>
<li>
<a href="/podcasts" title="Podcast" data-analytics-text="follow_on_podcast" class="btn btn--rounded js-social-btn btn-podcast" >
<span class="ico ico-podcast ico--rounded"></span>
</a>
</li>
</ul>
</div>
</li>
<li class="block-primary collapsed collapsible item">
<span class="handler">
United States
<span title="close tab" class="ico ico-chevron-up"></span>
<span title="open tab" class="ico ico-chevron-down"></span>
<span title="add" class="ico ico-plus"></span>
<span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/z/599" title="US News">US News</a>
</li>
<li class="subitem">
<a class="handler" href="/p/6722.html" title="Immigration">Immigration</a>
</li>
<li class="subitem">
<a class="handler" href="/p/6978.html" title="All About America">All About America</a>
</li>
<li class="subitem">
<a class="handler" href="/p/6290.html" title="Silicon Valley &amp; Technology">Silicon Valley &amp; Technology</a>
</li>
</ul>
</div>
</li>
<li class="block-primary collapsed collapsible item">
<span class="handler">
World
<span title="close tab" class="ico ico-chevron-up"></span>
<span title="open tab" class="ico ico-chevron-down"></span>
<span title="add" class="ico ico-plus"></span>
<span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/p/5749.html" title="Africa">Africa</a>
</li>
<li class="subitem">
<a class="handler" href="/p/6210.html" title="The Americas">The Americas</a>
</li>
<li class="subitem">
<a class="handler" href="/p/5751.html" title="East Asia Pacific">East Asia Pacific</a>
</li>
<li class="subitem">
<a class="handler" href="/p/5753.html" title="Europe">Europe</a>
</li>
<li class="subitem">
<a class="handler" href="/p/5752.html" title="Middle East">Middle East</a>
</li>
<li class="subitem">
<a class="handler" href="/p/6842.html" title="South &amp; Central Asia">South &amp; Central Asia</a>
</li>
</ul>
</div>
</li>
<li class="block-secondary collapsed collapsible item">
<span class="handler">
Sections
<span title="close tab" class="ico ico-chevron-up"></span>
<span title="open tab" class="ico ico-chevron-down"></span>
<span title="add" class="ico ico-plus"></span>
<span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="https://www.voanews.com/programs/" title="VOA Programs">VOA Programs</a>
</li>
<li class="subitem">
<a class="handler" href="https://projects.voanews.com/" title="Special projects">Special projects</a>
</li>
<li class="subitem">
<a class="handler" href="/p/5341.html" title="Day in Photos">Day in Photos</a>
</li>
<li class="subitem">
<a class="handler" href="/p/7061.html" title="Press Freedom">Press Freedom</a>
</li>
<li class="subitem">
<a class="handler" href="/p/7756.html" title="Refugees">Refugees</a>
</li>
<li class="subitem">
<a class="handler" href="/p/7752.html" title="VOA News on Iran">VOA News on Iran</a>
</li>
<li class="subitem">
<a class="handler" href="/p/7753.html" title="VOA News on China">VOA News on China</a>
</li>
<li class="subitem">
<a class="handler" href="/p/6287.html" title="Arts &amp; Culture">Arts &amp; Culture</a>
</li>
<li class="subitem">
<a class="handler" href="/p/6288.html" title="Economy &amp; Business">Economy &amp; Business</a>
</li>
<li class="subitem">
<a class="handler" href="/p/6289.html" title="Health">Health</a>
</li>
<li class="subitem">
<a class="handler" href="/p/6090.html" title="Extremism Watch">Extremism Watch</a>
</li>
<li class="subitem">
<a class="handler" href="/where-foreign-students-can-get-answers" title="Student Union">Student Union</a>
</li>
<li class="subitem">
<a class="handler" href="https://www.voanews.com/p/6805.html" title="VOA Connect">VOA Connect</a>
</li>
<li class="subitem">
<a class="handler" href="/p/7755.html" title="Videos">Videos</a>
</li>
<li class="subitem">
<a class="handler" href="https://editorials.voa.gov/" title="Editorials">Editorials</a>
</li>
</ul>
</div>
</li>
<li class="block-secondary collapsed collapsible item">
<span class="handler">
About this site
<span title="close tab" class="ico ico-chevron-up"></span>
<span title="open tab" class="ico ico-chevron-down"></span>
<span title="add" class="ico ico-plus"></span>
<span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/p/5338.html" title="Terms of Use &amp; Privacy Notice">Terms of Use &amp; Privacy Notice</a>
</li>
<li class="subitem">
<a class="handler" href="https://www.insidevoa.com/p/5831.html" title="About VOA">About VOA</a>
</li>
<li class="subitem">
<a class="handler" href="https://www.voanews.com/a/voa-around-the-world/4113370.html" title="VOA Around the World">VOA Around the World</a>
</li>
<li class="subitem">
<a class="handler" href="https://www.insidevoa.com/p/5621.html" title="Contact VOA">Contact VOA</a>
</li>
<li class="subitem">
<a class="handler" href="http://www.insidevoa.com/" title="Media Relations">Media Relations</a>
</li>
<li class="subitem">
<a class="handler" href="http://www.insidevoa.com/p/5719.html" title="Usage Requests">Usage Requests</a>
</li>
<li class="subitem">
<a class="handler" href="http://pronounce.voanews.com/" title="VOA Pronunciation Guide">VOA Pronunciation Guide</a>
</li>
</ul>
</div>
</li>
</ul>
</div>
</div>
<div class="foot__item foot__item--copyrights">
<p class="copyright"></p>
</div>
</div>
</div>
</footer> </div>
</div>
<script type="text/javascript">
// register service worker if supported
// Service-worker file needs to exist in root folder, because it defines its scope = it can intercept only requests below it in the tree structure
var isPreview = (/[\&\?](previewId|design)=/).test(window.location.href);
if (!isPreview) {
window.addEventListener('load', function () {
if ('serviceWorker' in navigator && (pwaEnabled || typeof OneSignal != 'undefined' || !swCacheDisabled)) {
var sw = '/OneSignalSDKWorker.js';
if (typeof OneSignal != 'undefined' && OneSignal.config) {
sw = sw + '?appId=' + OneSignal.config.appId;
}
if (pwaEnabled) {
sw = sw.indexOf('?') > -1 ? sw + '&pwa=true' : sw + '?pwa=true';
}
if (swCacheDisabled) {
sw = sw.indexOf('?') > -1 ? sw + '&sw-cache-dis=true' : sw + '?sw-cache-dis=true';
}
navigator.serviceWorker.register(sw).then(function (registration) {
console.log('ServiceWorker registration successful with scope: ', registration.scope);
}, function (err) {
console.log('ServiceWorker registration failed: ', err);
});
}
});
}
</script>
<script type="text/javascript">
// opera mini - disable ico font
if (navigator.userAgent.match(/Opera Mini/i)) {
document.getElementsByTagName("body")[0].className.replace("can-ff", "");
}
// mobile browsers test
if (typeof RFE !== 'undefined') {
if (RFE.isMobile.any()) {
document.getElementsByTagName("body")[0].className += " is-mobile";
}
else {
document.getElementsByTagName("body")[0].className += " is-not-mobile";
}
}
</script>
<script src="/conf.js?x=161" type="text/javascript"></script>
<div class="responsive-indicator">
<div class="visible-xs-block">XS</div>
<div class="visible-sm-block">SM</div>
<div class="visible-md-block">MD</div>
<div class="visible-lg-block">LG</div>
</div>
<script type="text/javascript">
var bar_data = {
"apiId": "6320385",
"apiType": "1",
"isEmbedded": "0",
"culture": "en-US",
"cookieName": "cmsLoggedIn",
"cookieDomain": "www.voanews.com"
};
</script>
<div id="scriptLoaderTarget" style="display:none;contain:strict;"></div>
</body>
</html>