
<!DOCTYPE html>
<html lang="en" dir="ltr" class="no-js">
<head>
<script type="text/javascript">
//a general 'js' detection, must be on top level in <head>, due to CSS performance
document.documentElement.className = "js";
var cacheBuster = "66";
var appBaseUrl = "/";
var imgEnhancerBreakpoints = [0, 144, 256, 408, 650, 1023, 1597];
var isLoggingEnabled = true;
</script>
<meta charset="utf-8"/>
<title>Germany Welcomes Russia&#39;s Call for UN Peacekeepers in Ukraine</title>
<meta name="title" content="Germany Welcomes Russia&#39;s Call for UN Peacekeepers in Ukraine"/>
<meta name="description" content="Russia to ask U.N. Security Council to send peacekeepers to patrol front line in eastern Ukraine, President Vladimir Putin said Tuesday" />
<meta name="keywords" content="voa, voice of america, voanews, voanews,voianews, english news, voa special english, special english, voa官网, voanews.com, china, iran the voice of america, syria, голос америки, 美国之音" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta property="fb:pages" content="36235438073" />
<meta name="msvalidate.01" content="3286EE554B6F672A6F2E608C02343C0E" />
<link href="https://www.voanews.com/a/russia-ukraine-un-peacekeepers/4015745.html" rel="canonical" />
<meta name="apple-mobile-web-app-title" content="VOA" />
<meta name="apple-mobile-web-app-status-bar-style" content="black" />
<meta name="apple-itunes-app" content="app-id=632618796, app-argument=//4015745.ltr" />
<meta content="Germany Welcomes Russia&#39;s Call for UN Peacekeepers in Ukraine" property="og:title" />
<meta content="Russia to ask U.N. Security Council to send peacekeepers to patrol front line in eastern Ukraine, President Vladimir Putin said Tuesday" property="og:description" />
<meta content="article" property="og:type" />
<meta content="https://www.voanews.com/a/russia-ukraine-un-peacekeepers/4015745.html" property="og:url" />
<meta content="VOA" property="og:site_name" />
<meta content="https://www.facebook.com/voiceofamerica" property="article:publisher" />
<meta content="https://gdb.voanews.com/8B4C47E8-B3C8-4558-A61D-60D45BB9647D_cx0_cy2_cw0_mw1024_mh1024_r1_s.jpg" property="og:image" />
<meta content="1024" property="og:image:width" />
<meta content="576" property="og:image:height" />
<meta content="362002700549372" property="fb:app_id" />
<meta content="Associated Press" name="Author" />
<meta content="summary_large_image" name="twitter:card" />
<meta content="@voanews" name="twitter:site" />
<meta content="https://gdb.voanews.com/8B4C47E8-B3C8-4558-A61D-60D45BB9647D_cx0_cy2_cw0_mw1024_mh1024_r1_s.jpg" name="twitter:image" />
<meta content="Europe" name="news_keywords" /><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","inLanguage":"en-US","mainEntityOfPage":"https://www.voanews.com/a/russia-ukraine-un-peacekeepers/4015745.html","url":"https://www.voanews.com/a/russia-ukraine-un-peacekeepers/4015745.html","headline":"Germany Welcomes Russia's Call for UN Peacekeepers in Ukraine","name":"Germany Welcomes Russia's Call for UN Peacekeepers in Ukraine","author":{"@type":"Person","name":"Associated Press"},"image":{"@type":"ImageObject","url":"https://gdb.voanews.com/8B4C47E8-B3C8-4558-A61D-60D45BB9647D_cx0_cy2_cw0_w1080_h608.jpg","width":1080,"height":608},"datePublished":"2017-09-05","dateModified":"2017-09-05 14:10:22Z","keywords":"Europe","publisher":{"@type":"Organization","name":"VOA","logo":{"@type":"ImageObject","url":"https://www.voanews.com/Content/responsive/VOA/en-US/img/logo-amp.png","width":144,"height":60}},"description":"Russia to ask U.N. Security Council to send peacekeepers to patrol front line in eastern Ukraine, President Vladimir Putin said Tuesday"}</script> <link rel="amphtml" href="https://www.voanews.com/amp/4015745.html" />
<link href="/Content/responsive/VOA/en-US/VOA-en-US.css?&amp;av=7.19.0.0&amp;cb=66" rel="stylesheet"/>
<script src="/Scripts/responsive/infographics.b?v=SxXmzPs7tORX_4CGgy2i9j_IPxVSLYegywoZHl8xx5o1?&amp;av=7.19.0.0&amp;cb=66"></script>
<script src="/Scripts/responsive/loader.b?v=cUZZZ2dt1kFxJsQ-zqwsrR8yymEC37uXOprZdejjHFw1&amp;av=7.19.0.0&amp;cb=66"></script>
<link rel="shortcut icon" href="/Content/responsive/VOA/img/webApp/favicon.ico" />
<link rel="apple-touch-icon" sizes="144x144" href="/Content/responsive/VOA/img/webApp/ico-144x144.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/Content/responsive/VOA/img/webApp/ico-114x114.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/Content/responsive/VOA/img/webApp/ico-72x72.png" />
<link rel="apple-touch-icon-precomposed" href="/Content/responsive/VOA/img/webApp/ico-57x57.png" />
<link rel="icon" sizes="192x192" href="/Content/responsive/VOA/img/webApp/ico-192x192.png" />
<link rel="icon" sizes="128x128" href="/Content/responsive/VOA/img/webApp/ico-128x128.png" />
<meta name="msapplication-TileColor" content="#ffffff" />
<meta name="msapplication-TileImage" content="/Content/responsive/VOA/img/webApp/ico-144x144.png" />
<link rel="alternate" type="application/rss+xml" title="VOA - Top Stories [RSS]" href="/api/" />
<link rel="sitemap" type="application/rss+xml" href="/sitemap.xml" />
</head>
<body class="nav-no-loaded pg-article print-lay-article ">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N8MP7P" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script type="text/javascript">
if (top.location === self.location) { //if not inside of an IFrame
var renderGtm = "true";
if (renderGtm === "true") {
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-N8MP7P');
}
}
</script>
<!--Analytics tag js version start-->
<script type="text/javascript">
var utag_data={entity:"VOA",language:"English",language_service:"VOA English",short_language_service:"ENG",property_id:"461",platform:"Responsive",platform_short:"R",runs_js:"Yes",page_title:"Germany Welcomes Russia\u0026#39;s Call for UN Peacekeepers in Ukraine",page_type:"4015745",page_name:"Germany Welcomes Russia\u0026#39;s Call for UN Peacekeepers in Ukraine",short_headline:"Germany Welcomes Russia\u0026#39;s Call for UN Peacekeepers in Ukraine",long_headline:"Germany Welcomes Russia\u0026#39;s Call for UN Peacekeepers in Ukraine",headline:"Germany Welcomes Russia\u0026#39;s Call for UN Peacekeepers in Ukraine",content_type:"Article",pub_year:"2017",pub_month:"09",pub_day:"05",pub_hour:"14",pub_minute:"02",pub_weekday:"Tuesday",dateline:"MOSCOW",byline:"Associated Press, ",categories:"europe",slug:"russia-ukraine-un-peacekeepers",section:"Europe",english_section:"europe",search_results:"No",article_uid:"4015745"};
if(typeof(TealiumTagFrom)==='function' && typeof(TealiumTagSearchKeyword)==='function') {
var utag_from=TealiumTagFrom();var utag_searchKeyword=TealiumTagSearchKeyword();
if(utag_searchKeyword!=null && utag_searchKeyword!=='' && utag_data["search_keyword"]==null) utag_data["search_keyword"]=utag_searchKeyword;if(utag_from!=null && utag_from!=='') utag_data["from"]=TealiumTagFrom();}
(function(a,b,c,d){ a="https://tags.tiqcdn.com/utag/bbg/voa-pangea/prod/utag.js"; b=document;c="script";d=b.createElement(c);d.src=a;d.type="text/java"+c;d.async=true; a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a); })();
</script>
<!--Analytics tag js version end-->
<!-- Analytics tag management NoScript -->
<noscript>
<img style="position: absolute" src="https://bbg.d1.sc.omtrdc.net/b/ss/bbgrvoaenglish-bbgprod-bbgentityvoa-bbgunitvoaenglish/1/G.4--NS/1696893242?pageName=voa%3aeng%3ar%3a4015745%3agermany+welcomes+russia%27s+call+for+un+peacekeepers+in+ukraine&amp;c6=germany+welcomes+russia%27s+call+for+un+peacekeepers+in+ukraine&amp;v6=D=c6&amp;g=https%3a%2f%2fwww.voanews.com&amp;c1=D=g&amp;v1=D=g&amp;events=event1&amp;c7=germany+welcomes+russia%27s+call+for+un+peacekeepers+in+ukraine&amp;v7=D=c7&amp;c16=voa+english&amp;v16=D=c16&amp;c5=europe&amp;v5=D=c5&amp;ch=english&amp;v15=D=ch&amp;c15=D=ch&amp;c4=article&amp;v4=D=c4&amp;c14=4015745&amp;v14=D=c14&amp;c20=no&amp;c17=responsive&amp;v17=D=c17" border="0" width="1" height="1" /></noscript>
<!-- End of Analytics tag management NoScript -->
<!--*** Accessibility links - For ScreenReaders only ***-->
<section>
<div class="sr-only">
<h2>Accessibility links</h2>
<ul>
<li><a href="#content" data-disable-smooth-scroll="1">Skip to main content</a></li>
<li><a href="#navigation" data-disable-smooth-scroll="1">Skip to main Navigation</a></li>
<li><a href="#txtHeaderSearch" data-disable-smooth-scroll="1">Skip to Search</a></li>
</ul>
</div>
</section>
<div dir="ltr">
<div id="page">
<div class="hdr">
<div class="hdr-nav-frag">
<div class="container">
<a href="/" class="fl" id="logo">
<img src="/Content/responsive/VOA/en-US/img/logo.png" alt="logo" />
</a>
<ul class="compact-actions">
<li class="action action-entity-sites">
<a href="/navigation/allsites">
<span class="ico ico-languages"></span>
</a>
</li>
<li class="action action-srch">
<a href="/s">
<span class="ico ico-search"></span>
<span class="arrow-open"></span>
</a>
</li>
<li class="action action-menu">
<a href="/navigation.html">
<span class="ico ico-menu"></span>
<span class="arrow-open"></span>
</a>
</li>
</ul>
<div class="actions">
<div class="actions__safe-wrap">
<div class="action action-entity-sites">
<a href="/navigation/allsites" class="" data-smoothscroll="disabled">
<span class="ico ico-languages"></span> <span class="name">Languages</span>
<span class="arrow-open"></span>
</a>
</div>
<div class="action action-login"></div>
<div class="action action-socials socials">
<ul class="follow">
<li>
<a href="https://www.facebook.com/voiceofamerica" title="Follow us on Facebook" class="btn btn-rounded btn-facebook" target="_blank">
<span class="ico ico-facebook"></span>
</a>
</li>
<li>
<a href="https://twitter.com/voanews" title="Follow us on Twitter" class="btn btn-rounded btn-twitter" target="_blank">
<span class="ico ico-twitter"></span>
</a>
</li>
<li>
<a href="https://www.youtube.com/user/VOAvideo" title="Follow us on YouTube" class="btn btn-rounded btn-youtube" target="_blank">
<span class="ico ico-youtube"></span>
</a>
</li>
<li>
<a href="https://www.instagram.com/voanews/" title="Follow us on Instagram" class="btn btn-rounded btn-instagram" target="_blank">
<span class="ico ico-instagram"></span>
</a>
</li>
<li>
<a href="https://plus.google.com/112189007157857171173/posts" title="Follow us on Google+" class="btn btn-rounded btn-g-plus" target="_blank">
<span class="ico ico-g-plus"></span>
</a>
</li>
</ul>
</div>
</div>
<div class="action pnl-srch-top collapsed">
<form action="/s" id="form-headerSearch" method="get" role="search"><span class="srch-elem">
<span class="input-wrap">
<label for="txtHeaderSearch" class="sr-only">Search</label>
<input type="text" id="txtHeaderSearch" name="k" placeholder="search text ..." accesskey="s" value="" class="tealium-event" onkeydown="if (event.keyCode === 13) { FireTealiumEventOnSearch('search', $dom.get('txtHeaderSearch')[0].value) }" />
</span>
<button title="Search" type="submit" class="btn btn-srch tealium-event" onclick="FireTealiumEventOnSearch('search', $dom.get('txtHeaderSearch')[0].value) ">
<span class="ico ico-search"></span>
<span class="text">Search</span>
</button>
</span></form>
</div>
</div>
</div>
</div>
<div class="sticky-nav-wrap container">
<div class="sticked-nav-actions">
<a href="#" title="search" class="btn btn-rounded btn-open-srch">
<span class="ico ico-search"></span>
</a>
</div>
</div>
<div class="nav-hdr-outer-container">
<div id="nav-hdr-container" class="container">
<div class="navigation collapsed" id="navigation">
<div class="media">
<ul class="items">
<li class="collapsible item collapsed has-box" id="menu-item-listen">
<a class="handler live" href="/Navigation/LiveAudio" title="Listen" tabindex="0">
<span class="ico ico-audio-rounded"></span>
<span class="text">Listen</span>
<span class="live"></span>
<span class="ico ico-chevron-up"></span><span class="ico ico-chevron-down"></span><span class="ico ico-plus"></span><span class="ico ico-minus"></span>
</a>
<div class="inner">
</div>
</li>
<li class="collapsible collapsed item has-box" id="menu-item-watch">
<a class="handler" href="/Navigation/LiveVideo" title="Watch" tabindex="1">
<span class="ico ico-play-rounded"></span>
<span class="text">Watch</span>
<span class="ico ico-chevron-up"></span><span class="ico ico-chevron-down"></span><span class="ico ico-plus"></span><span class="ico ico-minus"></span>
</a>
<div class="inner">
</div>
</li>
</ul>
</div>
<div class="menu">
<ul class="items">
<li class=" item">
<a class="handler" href="/">Home</a> </li>
<li class=" collapsible item">
<span class="handler">
World
<span title="close tab" class="ico ico-chevron-up"></span><span title="open tab" class="ico ico-chevron-down"></span><span title="add" class="ico ico-plus"></span><span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/p/5750.html">U.S. &amp; The Americas</a>
</li>
<li class="subitem">
<a class="handler" href="/p/5749.html">Africa</a>
</li>
<li class="subitem">
<a class="handler" href="/p/5751.html">Asia</a>
</li>
<li class="subitem">
<a class="handler" href="/p/5753.html">Europe</a>
</li>
<li class="subitem">
<a class="handler" href="/p/5752.html">Middle East</a>
</li>
</ul>
</div>
</li>
<li class=" item">
<a class="handler" href="http://blogs.voanews.com/editors-picks/">Editor&#39;s Picks</a> </li>
<li class=" item">
<a class="handler" href="/p/6290.html">Technology</a> </li>
<li class=" item">
<a class="handler" href="/p/6289.html">Science &amp; Health</a> </li>
<li class=" item">
<a class="handler" href="/p/5612.html">US Politics</a> </li>
<li class=" item">
<a class="handler" href="http://projects.voanews.com/south-china-sea/">South China Sea</a> </li>
<li class=" last-menu-item item">
<a class="handler" href="http://blogs.voanews.com/student-union/">VOA STUDENTU</a> </li>
<li class="item login logged-out" id="menu-item-login-01">
<!-- if has-subitems == false, displayear link onlyear-->
<a href="/login.html" class="handler">
<!-- if has special icon (service menu = user, language toggle) -->
<span class="ico ico-user"></span>
<span class="label">Login / Register</span>
</a>
</li>
<li class="service item collapsible collapsed show-more">
<span class="handler" id="service-handler">
<span class="more">More</span><span class="ico ico-menu"></span>
</span>
<div class="inner">
<ul class="stored-items subitems"></ul>
<ul class="options subitems">
</ul>
</div>
</li>
</ul>
</div>
<div class="menu-box media-nav" id="menu-item-watch-box">
<div class="container">
<ul class="items">
<li class="item" id="tube-116">
<span class="tube-name">VOA English TV</span>
<div class="inner">
<ul>
<li class="media-block-wrap hlight">
<a class="tube-name" href="/Navigation/LiveVideo/#tube-116">VOA English TV</a>
<h3 class="section-head">Latest show</h3>
<div class="">
<ul class="">
<li>
<div class="media-block horizontal has-img size-3">
<a href="/a/4014562.html"
onclick=""
class="img-wrap" title="Africa 54">
<div class="thumb listThumb thumb16_9">
<img data-src="" src="https://gdb.voanews.com/99B4E6F9-DEB4-440A-927F-FFE5E900C7EF_w66_r1.jpg">
</div>
<span class="ico ico-video"></span>
</a>
<div class="content">
<a href="/a/4014562.html" onclick="">
<h4 class="media-block__title">
<span class="title">Africa 54</span>
</h4>
</a>
</div>
</div>
</li>
</ul>
</div>
</li>
<li class="media-block-wrap upcoming indent-time">
<h3 class="section-head">Upcoming</h3>
<div class="">
<ul class="">
<li>
<div class="media-block horizontal with-date date--time size-4">
<div class="content">
<span class="date date--time" >12:30 - 12:59</span>
<h4 class="media-block__title">
<span class="ico ico-video"></span>
<span class="title">Africa 54</span>
</h4>
</div>
</div>
</li>
</ul>
</div>
</li>
</ul>
</div>
</li>
<li class="item" id="tube-233">
<span class="tube-name">VOA English MC11</span>
<div class="inner">
<ul>
<li class="media-block-wrap hlight">
<a class="tube-name" href="/Navigation/LiveVideo/#tube-233">VOA English MC11</a>
<h3 class="section-head">Latest show</h3>
<div class="">
<ul class="">
</ul>
</div>
</li>
<li class="media-block-wrap upcoming indent-time">
<h3 class="section-head">Upcoming</h3>
<div class="">
<ul class="">
<li>
<div class="media-block horizontal with-date date--time size-4">
<div class="content">
<span class="date date--time" >13:30 - 14:00</span>
<h4 class="media-block__title">
<span class="ico ico-video"></span>
<span class="title">Shaka: Extra Time</span>
</h4>
</div>
</div>
</li>
</ul>
</div>
</li>
</ul>
</div>
</li>
<li class="media-block-wrap custom-links">
<h3 class="section-head">More TV</h3>
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/programindex.html?tab=TV">OUR BROADCAST PROGRAMS</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
<div class="menu-box media-nav" id="menu-item-listen-box">
<div class="container">
<ul class="items">
<li class="item" id="tube-60">
<span class="tube-name">VOA Global English</span>
<div class="inner">
<ul>
<li class="media-block-wrap hlight">
<a class="tube-name" href="/Navigation/LiveAudio/#tube-60">VOA Global English</a>
<h3 class="section-head">Listen live</h3>
<div class="">
<ul class="">
<li>
<div class="media-block horizontal with-date date--time has-img size-3">
<a href="/a/3995050.html"
onclick=""
class="img-wrap" title="Border Crossings">
<div class="thumb listThumb thumb16_9">
<img data-src="" src="https://gdb.voanews.com/1BAACB5C-499E-487A-A333-E0EF8008DD4B_w66_r1.jpg">
</div>
<span class="ico ico-audio"></span>
</a>
<div class="content">
<span class="date date--time" >11:05 - 12:00</span>
<a href="/a/3995050.html" onclick="">
<h4 class="media-block__title">
<span class="badge badge--live" >LIVE</span>
<span class="title">Border Crossings</span>
</h4>
</a>
</div>
</div>
</li>
</ul>
</div>
</li>
<li class="media-block-wrap upcoming indent-time">
<h3 class="section-head">Upcoming</h3>
<div class="">
<ul class="">
<li>
<div class="media-block horizontal with-date date--time size-4">
<div class="content">
<span class="date date--time" >12:00 - 12:05</span>
<h4 class="media-block__title">
<span class="ico ico-audio"></span>
<span class="title">VOA Newscasts</span>
</h4>
</div>
</div>
</li>
<li>
<div class="media-block horizontal with-date date--time size-4">
<div class="content">
<span class="date date--time" >12:05 - 12:30</span>
<h4 class="media-block__title">
<span class="ico ico-audio"></span>
<span class="title">Africa News Tonight</span>
</h4>
</div>
</div>
</li>
<li>
<div class="media-block horizontal with-date date--time size-4">
<div class="content">
<span class="date date--time" >12:30 - 13:00</span>
<h4 class="media-block__title">
<span class="ico ico-audio"></span>
<span class="title">Sonny Side of Sports</span>
</h4>
</div>
</div>
</li>
</ul>
</div>
</li>
</ul>
</div>
</li>
<li class="item" id="tube-91">
<span class="tube-name">VOA Africa</span>
<div class="inner">
<ul>
<li class="media-block-wrap hlight">
<a class="tube-name" href="/Navigation/LiveAudio/#tube-91">VOA Africa</a>
<h3 class="section-head">Listen live</h3>
<div class="">
<ul class="">
<li>
<div class="media-block horizontal with-date date--time has-img size-3">
<a href="/a/3995048.html"
onclick=""
class="img-wrap" title="Border Crossings">
<div class="thumb listThumb thumb16_9">
<img data-src="" src="https://gdb.voanews.com/1BAACB5C-499E-487A-A333-E0EF8008DD4B_w66_r1.jpg">
</div>
<span class="ico ico-audio"></span>
</a>
<div class="content">
<span class="date date--time" >11:05 - 12:00</span>
<a href="/a/3995048.html" onclick="">
<h4 class="media-block__title">
<span class="badge badge--live" >LIVE</span>
<span class="title">Border Crossings</span>
</h4>
</a>
</div>
</div>
</li>
</ul>
</div>
</li>
<li class="media-block-wrap upcoming indent-time">
<h3 class="section-head">Upcoming</h3>
<div class="">
<ul class="">
<li>
<div class="media-block horizontal with-date date--time size-4">
<div class="content">
<span class="date date--time" >12:00 - 12:05</span>
<h4 class="media-block__title">
<span class="ico ico-audio"></span>
<span class="title">VOA Newscasts</span>
</h4>
</div>
</div>
</li>
<li>
<div class="media-block horizontal with-date date--time size-4">
<div class="content">
<span class="date date--time" >12:05 - 12:30</span>
<h4 class="media-block__title">
<span class="ico ico-audio"></span>
<span class="title">Africa News Tonight</span>
</h4>
</div>
</div>
</li>
<li>
<div class="media-block horizontal with-date date--time size-4">
<div class="content">
<span class="date date--time" >12:30 - 13:00</span>
<h4 class="media-block__title">
<span class="ico ico-audio"></span>
<span class="title">Sonny Side of Sports</span>
</h4>
</div>
</div>
</li>
</ul>
</div>
</li>
</ul>
</div>
</li>
<li class="item" id="tube-92">
<span class="tube-name">VOA1 – The Hits</span>
<div class="inner">
<ul>
<li class="media-block-wrap hlight">
<a class="tube-name" href="/Navigation/LiveAudio/#tube-92">VOA1 – The Hits</a>
<h3 class="section-head">Listen live</h3>
<div class="">
<ul class="">
<li>
<div class="media-block horizontal with-date date--time has-img size-3">
<a href="/a/3995049.html"
onclick=""
class="img-wrap" title="Border Crossings">
<div class="thumb listThumb thumb16_9">
<img data-src="" src="https://gdb.voanews.com/1BAACB5C-499E-487A-A333-E0EF8008DD4B_w66_r1.jpg">
</div>
<span class="ico ico-audio"></span>
</a>
<div class="content">
<span class="date date--time" >11:05 - 12:00</span>
<a href="/a/3995049.html" onclick="">
<h4 class="media-block__title">
<span class="badge badge--live" >LIVE</span>
<span class="title">Border Crossings</span>
</h4>
</a>
</div>
</div>
</li>
</ul>
</div>
</li>
<li class="media-block-wrap upcoming indent-time">
<h3 class="section-head">Upcoming</h3>
<div class="">
<ul class="">
<li>
<div class="media-block horizontal with-date date--time size-4">
<div class="content">
<span class="date date--time" >11:05 - 12:00</span>
<h4 class="media-block__title">
<span class="ico ico-audio"></span>
<span class="title">Border Crossings</span>
</h4>
</div>
</div>
</li>
</ul>
</div>
</li>
</ul>
</div>
</li>
<li class="item" id="tube-119">
<span class="tube-name">VOA Newscasts</span>
<div class="inner">
<ul>
<li class="media-block-wrap hlight">
<a class="tube-name" href="/Navigation/LiveAudio/#tube-119">VOA Newscasts</a>
<h3 class="section-head">Latest program</h3>
<div class="">
<ul class="">
<li>
<div class="media-block horizontal has-img size-3">
<a href="/a/3995044.html"
onclick=""
class="img-wrap" title="VOA Newscasts">
<div class="thumb listThumb thumb16_9">
<img data-src="" src="https://gdb.voanews.com/24BC5993-7DFA-4E90-ACB8-3F49BA4EB924_w66_r1.png">
</div>
<span class="ico ico-audio"></span>
</a>
<div class="content">
<a href="/a/3995044.html" onclick="">
<h4 class="media-block__title">
<span class="title">VOA Newscasts</span>
</h4>
</a>
</div>
</div>
</li>
</ul>
</div>
</li>
<li class="media-block-wrap upcoming indent-time">
<h3 class="section-head">Upcoming</h3>
<div class="">
<ul class="">
<li>
<div class="media-block horizontal with-date date--time size-4">
<div class="content">
<span class="date date--time" >12:00 - 12:04</span>
<h4 class="media-block__title">
<span class="ico ico-audio"></span>
<span class="title">VOA Newscasts</span>
</h4>
</div>
</div>
</li>
<li>
<div class="media-block horizontal with-date date--time size-4">
<div class="content">
<span class="date date--time" >13:00 - 13:04</span>
<h4 class="media-block__title">
<span class="ico ico-audio"></span>
<span class="title">VOA Newscasts</span>
</h4>
</div>
</div>
</li>
<li>
<div class="media-block horizontal with-date date--time size-4">
<div class="content">
<span class="date date--time" >14:00 - 14:04</span>
<h4 class="media-block__title">
<span class="ico ico-audio"></span>
<span class="title">VOA Newscasts</span>
</h4>
</div>
</div>
</li>
</ul>
</div>
</li>
</ul>
</div>
</li>
<li class="media-block-wrap custom-links">
<h3 class="section-head">More radio</h3>
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/mp3/voa/english/nnow/NNOW_HEADLINES.mp3">Latest Newscast</a>
</li>
<li class="subitem">
<a class="handler" href="http://m.voanews.com/programs/radio">OUR BROADCAST PROGRAMS</a>
</li>
<li class="subitem">
<a class="handler" href="http://m.voanews.com/radio">Radio Schedule</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div data-trigger="btn-open-srch" class="sticked-nav-popup popup-srch">
<div class="container">
<div class="stick-srch-form">
<form action="/s" id="form-stickyNavSearch" method="get" role="search"><span class="srch-elem">
<span class="input-wrap">
<label for="txtStickyNavSearch" class="sr-only">Search</label>
<input type="text" id="txtStickyNavSearch" name="k" placeholder="search text ..." accesskey="s" value="" class="tealium-event" onkeydown="if (event.keyCode === 13) { FireTealiumEventOnSearch('search', $dom.get('txtStickyNavSearch')[0].value) }" />
</span>
<button title="Search" type="submit" class="btn btn-srch tealium-event" onclick="FireTealiumEventOnSearch('search', $dom.get('txtStickyNavSearch')[0].value) ">
<span class="ico ico-search"></span>
<span class="text">Search</span>
</button>
</span></form>
<button class="btn btn-close"><span class="ico ico-close"></span></button>
</div>
</div>
</div>
<div data-trigger="btn-open-sharing-more" class="sticked-nav-popup popup-share">
<div class="container">
<button class="btn btn-close"><span class="ico ico-close"></span></button>
</div>
</div>
</div>
<div class="hlights breaking-news hidden" style="max-height: 0;">
<div class="container">
<div class="nav pull-right">
<a href="#" class="prev" title="Previous">
<span class="ico ico-chevron-backward"></span> <span class="sr-only">Previous</span>
</a>
<a href="#" class="next" title="Next">
<span class="ico ico-chevron-forward"></span> <span class="sr-only">Next</span>
</a>
</div>
<div class="items">
<a title="toggle item view" href="/bn">
<span class="label">
<span class="number" data-trans-numbers="0|1|2|3|4|5|6|7|8|9">0</span>
Breaking News
<span title="open item" class="ico ico-chevron-down"></span>
<span title="close item" class="ico ico-chevron-up"></span>
</span>
</a>
<ul>
</ul>
</div>
</div>
</div>
<div class="hlights live-media hidden" style="max-height: 0;">
<div class="container">
<div class="nav pull-right">
<a href="#" class="prev" title="Previous">
<span class="ico ico-chevron-backward"></span> <span class="sr-only">Previous</span>
</a>
<a href="#" class="next" title="Next">
<span class="ico ico-chevron-forward"></span> <span class="sr-only">Next</span>
</a>
</div>
<div class="items">
<a title="toggle item view" href="/bn">
<span class="label">
<span class="number" data-trans-numbers="0|1|2|3|4|5|6|7|8|9">0</span>
Live
<span title="open item" class="ico ico-chevron-down"></span>
<span title="close item" class="ico ico-chevron-up"></span>
</span>
</a>
<ul>
</ul>
</div>
</div>
</div> <div id="content">
<div class="container">
<div class="hdr-container">
<div class="row">
<div class="col-category col-xs-12 col-md-2 pull-left"> <img src="" data-src="https://livetracker.voa.pangea-cms.com/counter.lt?PageType=1&amp;RecordId=4015745&amp;SiteId=415&amp;r=162928319&amp;it=0&amp;pd=20170905140222" alt="" style="display: none; position: absolute; top: 0; left: 0" class="live-tracker-image"
data-lt-referrerControllerUrl="https://livetracker.voa.pangea-cms.com/api/lt/ref" data-lt-itemType="Content" data-lt-recordId="4015745" data-lt-siteId="415" />
<noscript>
<img src="https://livetracker.voa.pangea-cms.com/counter.lt?PageType=1&amp;RecordId=4015745&amp;SiteId=415&amp;r=162928319&amp;it=0&amp;pd=20170905140222" alt="" style="display: none; position: absolute; top: 0; left: 0" class="live-tracker-image"
data-lt-referrerControllerUrl="https://livetracker.voa.pangea-cms.com/api/lt/ref" data-lt-itemType="Content" data-lt-recordId="4015745" data-lt-siteId="415" />
</noscript>
<div class="category">
<a href="/z/611">Europe</a> </div>
</div><div class="col-title col-xs-12 col-md-10 pull-right"> <h1 class="pg-title">
Germany Welcomes Russia&#39;s Call for UN Peacekeepers in Ukraine </h1>
</div><div class="col-publishing-details col-xs-12 col-sm-12 col-md-2 pull-left"> <div class="publishing-details">
<div class="published">
<span class="date" >
<time datetime="2017-09-05T10:02:22+00:00">
September 05, 2017 10:02 AM
</time>
</span>
</div>
<div class="authors">
<ul>
<li>
<div title="Associated Press">Associated Press</div>
</li>
</ul>
</div><!-- /.authors -->
</div>
</div><div class="col-lg-12 separator"> <div class="separator">
<hr class="title-line" />
</div>
</div><div class="col-multimedia col-xs-12 col-md-10 pull-right"> <div class="cover-media">
<div class="media-block media-expand">
<div class="img-wrap">
<img src="https://gdb.voanews.com/8B4C47E8-B3C8-4558-A61D-60D45BB9647D_cx0_cy2_cw0_w250_r1_s.jpg" itemprop="url" alt="Russian President Vladimir Putin is seen attending the Dialogue of Emerging Market and Developing Countries on the sideline of the BRICS Summit in Xiamen, China, Sept. 5, 2017." />
</div>
<span class="caption" itemprop="caption">Russian President Vladimir Putin is seen attending the Dialogue of Emerging Market and Developing Countries on the sideline of the BRICS Summit in Xiamen, China, Sept. 5, 2017.</span>
</div>
</div>
</div><div class="col-xs-12 col-md-2 pull-left article-share"> <aside>
<div class="share share--content"
>
<span class="label label--share stand-alone">Share</span>
<ul class="share__list sharing">
<li class="share__item"
onclick="FireTealiumEvent({ on_page_event: 'share_on_facebook' })">
<a href="https://facebook.com/sharer.php?u=https%3a%2f%2fwww.voanews.com%2fa%2frussia-ukraine-un-peacekeepers%2f4015745.html" title="Share on Facebook" target="_blank" class="btn btn-rounded btn-facebook">
<span class="ico ico-facebook">
<span>Share on Facebook</span>
</span>
</a>
<span class="shares shares__facebook shares--empty">&nbsp;</span>
</li>
<li class="share__item"
onclick="FireTealiumEvent({ on_page_event: 'share_on_twitter' })">
<a href="https://twitter.com/share?url=https%3a%2f%2fwww.voanews.com%2fa%2frussia-ukraine-un-peacekeepers%2f4015745.html&amp;text=Germany+Welcomes+Russia%27s+Call+for+UN+Peacekeepers+in+Ukraine" title="Share on Twitter" target="_blank" class="btn btn-rounded btn-twitter">
<span class="ico ico-twitter">
<span>Share on Twitter</span>
</span>
</a>
<span class="shares shares__twitter shares--empty">&nbsp;</span>
</li>
<li class="share__item"
onclick="FireTealiumEvent({ on_page_event: 'share_on_google_plus' })">
<a href="https://plus.google.com/share?url=https%3a%2f%2fwww.voanews.com%2fa%2frussia-ukraine-un-peacekeepers%2f4015745.html" title="Share on Google+" target="_blank" class="btn btn-rounded btn-g-plus">
<span class="ico ico-g-plus">
<span>Share on Google+</span>
</span>
</a>
<span class="shares shares__g-plus shares--empty">&nbsp;</span>
</li>
<li class="share__item"
>
<a href="mailto:?body=https%3a%2f%2fwww.voanews.com%2fa%2frussia-ukraine-un-peacekeepers%2f4015745.html&amp;subject=Germany Welcomes Russia&#39;s Call for UN Peacekeepers in Ukraine" title="Email to a Friend" class="btn btn-rounded btn-email ">
<span class="ico ico-email">
<span>Email to a Friend</span>
</span>
</a>
<span class="shares shares__email shares--empty">&nbsp;</span>
</li>
<li class="share__item">
<a title="toggle more sharing options" class="btn btn-rounded btn-load-more hidden sharing-more">
<span class="ico ico-ellipsis"></span>
</a>
</li>
</ul>
</div>
<div class="sticky-share-container" style="display:none">
<div class="container">
<a href="https://www.voanews.com" id="logo-sticky-share">&nbsp;</a>
<div class="pg-title">
Germany Welcomes Russia&#39;s Call for UN Peacekeepers in Ukraine
</div>
<div class="sticked-nav-actions">
<span class="label label--share">share</span>
<div class="share share--sticky">
<ul class="share__list sharing">
<li class="share__item"
onclick="FireTealiumEvent({ on_page_event: 'share_on_facebook' })">
<a href="https://facebook.com/sharer.php?u=https%3a%2f%2fwww.voanews.com%2fa%2frussia-ukraine-un-peacekeepers%2f4015745.html" title="Share on Facebook" target="_blank" class="btn btn-rounded btn-rounded--small btn-facebook">
<span class="ico ico-facebook">
<span>Share on Facebook</span>
</span>
</a>
<span class="shares shares__facebook shares--empty">&nbsp;</span>
</li>
<li class="share__item"
onclick="FireTealiumEvent({ on_page_event: 'share_on_twitter' })">
<a href="https://twitter.com/share?url=https%3a%2f%2fwww.voanews.com%2fa%2frussia-ukraine-un-peacekeepers%2f4015745.html&amp;text=Germany+Welcomes+Russia%27s+Call+for+UN+Peacekeepers+in+Ukraine" title="Share on Twitter" target="_blank" class="btn btn-rounded btn-rounded--small btn-twitter">
<span class="ico ico-twitter">
<span>Share on Twitter</span>
</span>
</a>
<span class="shares shares__twitter shares--empty">&nbsp;</span>
</li>
<li class="share__item share-additional first-additional"
onclick="FireTealiumEvent({ on_page_event: 'share_on_google_plus' })">
<a href="https://plus.google.com/share?url=https%3a%2f%2fwww.voanews.com%2fa%2frussia-ukraine-un-peacekeepers%2f4015745.html" title="Share on Google+" target="_blank" class="btn btn-rounded btn-rounded--small btn-g-plus">
<span class="ico ico-g-plus">
<span>Share on Google+</span>
</span>
</a>
<span class="shares shares__g-plus shares--empty">&nbsp;</span>
</li>
<li class="share__item share-additional"
>
<a href="mailto:?body=https%3a%2f%2fwww.voanews.com%2fa%2frussia-ukraine-un-peacekeepers%2f4015745.html&amp;subject=Germany Welcomes Russia&#39;s Call for UN Peacekeepers in Ukraine" title="Email to a Friend" class="btn btn-rounded btn-rounded--small btn-email ">
<span class="ico ico-email">
<span>Email to a Friend</span>
</span>
</a>
<span class="shares shares__email shares--empty">&nbsp;</span>
</li>
<li class="share__item">
<a title="toggle more sharing options" class="btn btn-rounded btn-rounded--small btn-load-more hidden sharing-more">
<span class="ico ico-ellipsis"></span>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="links link-function">
<p class="link-print visible-md visible-lg">
<button class="btn btn-link btn-print" onclick="if (typeof FireTealiumEvent === 'function') {FireTealiumEvent({ on_page_event: 'print_story' });}window.print();return false" title="(CTRL+P)">
<span class="ico ico-print"></span>Print
</button>
</p>
</div>
</aside>
</div>
</div>
</div>
<div class="body-container">
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-10 col-lg-10 pull-right">
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-8 col-lg-8 pull-left bottom-offset content-offset">
<div>
<div class="wsw">
<span class="dateline">MOSCOW —&nbsp;</span>
<p>Russia will ask the U.N. Security Council to send peacekeepers to patrol the front line in eastern Ukraine, President Vladimir Putin said Tuesday, a development greeted by Germany as a new opportunity for detente.<br />
<br />
Fighting between Ukrainian troops and Russia-backed separatists in the region has killed more than 10,000 people since 2014. A 2015 peace deal brokered by Germany and France helped reduce the scale of fighting, but regular clashes have continued.<br />
<br />
The separatists have opposed Ukraine's suggestion to deploy peacekeepers in the war zone.<br />
<br />
Putin told reporters Tuesday that peacekeepers could help ensure safety for international observers who are monitoring the cease-fire.<br />
<br />
But he insisted that the peacekeepers should be deployed only along the line separating the rebel-controlled territories and the area under government control where the clashes occur. Russia's Foreign Ministry will file a formal request with the U.N. Security Council, Putin said.<br />
<br />
So-called “Normandy Format” peace talks between Ukraine, Russia, Germany and France have largely stalled of late, with a truce timed to the start of the new school year breaking down almost immediately after it was agreed upon at the end of August.<br />
<br />
German Foreign Minister Sigmar Gabriel said he found Putin's announcement “surprising” but said he was “very glad ... the Russian president said today he will continue to negotiate about demands that were rejected in the past by Russia.”<br />
<br />
“More importantly, this offer of a U.N. mission in eastern Ukraine shows that Russia has effected a change in its policies that we should not gamble away,” he told reporters on the sideline of parliament in Berlin.<br />
<br />
“It would be good if we take it as an opening to talk about new ways of detente.”</p>
</div>
<ul class="author-hlight">
</ul>
</div>
</div>
<div class="col-xs-12 col-sm-12 col-md-4 col-lg-4 pull-left design-top-offset"> <div class="region">
<div class="media-block-wrap" id="wrowblock-6212_21" data-area-id=R1_1>
<h2 class="section-head">
More Europe News </h2>
<div class="row">
<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12">
<ul class="row">
<li class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
<div class="media-block horizontal has-img size-3">
<a href="/a/french-foreign-minister-latest-western-politician-to-visit-libya/4015782.html"
onclick=""
class="img-wrap" title="French Foreign Minister is Latest Western Politician to Visit Libya">
<div class="thumb listThumb thumb16_9">
<img data-src="https://gdb.voanews.com/E4EE042B-C86F-469B-941E-C3A7172BB0E0_cx6_cy14_cw94_w66_r1.jpg" src="" alt="French Minister of Foreign Affairs Jean-Yves Le Drian with the Libyan Minister of Foreign Affairs Mohammed Siala during a press conference at the Prime Minister Building, Tripoli, Libya, Sept. 4, 2017.">
</div>
</a>
<div class="content">
<a href="/a/french-foreign-minister-latest-western-politician-to-visit-libya/4015782.html" onclick="">
<h4 class="media-block__title">
<span class="title">French Foreign Minister is Latest Western Politician to Visit Libya</span>
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
<div class="media-block horizontal has-img size-3">
<a href="/a/britain-soldiers-neo-nazi-arrests/4015711.html"
onclick=""
class="img-wrap" title="4 British Soldiers Arrested on Suspicion of Membership in Banned Neo-Nazi Group">
<div class="thumb listThumb thumb16_9">
<img data-src="https://gdb.voanews.com/A721552A-DB3C-4E60-9520-05DA314D9B65_w66_r1.jpg" src="" alt="FILE - The Scotland Yard headquarters building is seen in London, Dec. 20, 2010. British police on Tuesday arrested four soldiers on suspicion of being members of an outlawed neo-Nazi group and planning terrorist acts.">
</div>
</a>
<div class="content">
<a href="/a/britain-soldiers-neo-nazi-arrests/4015711.html" onclick="">
<h4 class="media-block__title">
<span class="title">4 British Soldiers Arrested on Suspicion of Membership in Banned Neo-Nazi Group</span>
</h4>
</a>
</div>
</div>
</li>
</ul>
</div>
<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12 follow-up-list">
<ul class="row">
<li class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
<div class="media-block horizontal size-4">
<div class="content">
<a href="/a/russia-ukraine-un-peacekeepers/4015745.html" onclick="">
<h4 class="media-block__title">
<span class="title">Germany Welcomes Russia&#39;s Call for UN Peacekeepers in Ukraine</span>
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
<div class="media-block horizontal size-4">
<div class="content">
<a href="/a/french-court-paparazzi-kate-topless/4015732.html" onclick="">
<h4 class="media-block__title">
<span class="title">French Court Orders Fines in Kate&#39;s Topless Paparazzi Case</span>
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
<div class="media-block horizontal size-4">
<div class="content">
<a href="/a/europe-eu-tainted-eggs/4015701.html" onclick="">
<h4 class="media-block__title">
<span class="title">EU Says 40 Countries Now Affected in Tainted Egg Scandal</span>
</h4>
</a>
</div>
</div>
</li>
</ul>
</div>
</div>
</div>
<div class="media-block-wrap most-popular numbered" id="wrowblock-6213_21" data-area-id=R2_1>
<h2 class="section-head">
Most Popular </h2>
<ul>
<li>
<h3 class="handler" title="open widget tab Articles">
Articles
<span title="close widget tab Articles" class="ico ico-chevron-up"></span>
<span title="open widget tab Articles" class="ico ico-chevron-down"></span>
</h3>
<ul class="inner">
<li class="col-xs-12 col-sm-6 col-md-12 col-lg-12">
<div class="media-block size-4">
<div class="content">
<span class="number">1</span>
<a href="/a/sweden-deport-elderly-afghan-refugee/4014949.html" title="Sweden to Deport 106-Year-Old Afghan Refugee"><h4 class="media-block__title">
Sweden to Deport 106-Year-Old Afghan Refugee
</h4></a> </div>
</div>
<div class="clear"></div>
</li>
<li class="col-xs-12 col-sm-6 col-md-12 col-lg-12">
<div class="media-block size-4">
<div class="content">
<span class="number">2</span>
<a href="/a/russia-sees-artificial-intelligence-key-world-domination/4012024.html" title="Russia Sees Artificial Intelligence as Key to World Domination"><h4 class="media-block__title">
Russia Sees Artificial Intelligence as Key to World Domination
</h4></a> </div>
</div>
<div class="clear"></div>
</li>
<li class="col-xs-12 col-sm-6 col-md-12 col-lg-12">
<div class="media-block size-4">
<div class="content">
<span class="number">3</span>
<a href="/a/myanmar-authorities-nearly-four-hundred-dead-rakhine-violence/4011799.html" title="Myanmar: Nearly 400 Dead in Rakhine Violence, Homes Burned"><h4 class="media-block__title">
Myanmar: Nearly 400 Dead in Rakhine Violence, Homes Burned
</h4></a> </div>
</div>
<div class="clear"></div>
</li>
<li class="col-xs-12 col-sm-6 col-md-12 col-lg-12">
<div class="media-block size-4">
<div class="content">
<span class="number">4</span>
<a href="/a/victory-over-islamic-state-lebanon-syria-border-boon-hezbollah/4013080.html" title="Victory Over IS on Lebanon-Syria Border Is Boon for Hezbollah"><h4 class="media-block__title">
Victory Over IS on Lebanon-Syria Border Is Boon for Hezbollah
</h4></a> </div>
</div>
<div class="clear"></div>
</li>
<li class="col-xs-12 col-sm-6 col-md-12 col-lg-12">
<div class="media-block size-4">
<div class="content">
<span class="number">5</span>
<a href="/a/racist-place-names-in-australia-to-be-wiped-from-maps/4013191.html" title="Racist Place Names in Australia to Be Wiped From Maps"><h4 class="media-block__title">
Racist Place Names in Australia to Be Wiped From Maps
</h4></a> </div>
</div>
<div class="clear"></div>
</li>
</ul>
</li>
<li>
<h3 class="handler" title="open widget tab Multimedia">
Multimedia
<span title="close widget tab Multimedia" class="ico ico-chevron-up"></span>
<span title="open widget tab Multimedia" class="ico ico-chevron-down"></span>
</h3>
<ul class="inner">
<li class="col-xs-12 col-sm-6 col-md-12 col-lg-12">
<div class="media-block size-4">
<div class="content">
<span class="number">1</span>
<a href="/a/september-3-2017-day-in-photos/4013423.html" title="September 3, 2017"><h4 class="media-block__title">
<span class="ico ico-camera"></span>
September 3, 2017
</h4></a> </div>
</div>
<div class="clear"></div>
</li>
<li class="col-xs-12 col-sm-6 col-md-12 col-lg-12">
<div class="media-block size-4">
<div class="content">
<span class="number">2</span>
<a href="/a/cambodian-indigenous-minorities-fight-tide-of-development/4012313.html" title="Cambodian Indigenous Minorities Fight Tide of Development"><h4 class="media-block__title">
<span class="ico ico-video"></span>
Cambodian Indigenous Minorities Fight Tide of Development
</h4></a> </div>
</div>
<div class="clear"></div>
</li>
<li class="col-xs-12 col-sm-6 col-md-12 col-lg-12">
<div class="media-block size-4">
<div class="content">
<span class="number">3</span>
<a href="/a/september-4-2017-day-in-photos/4014734.html" title="September 4, 2017"><h4 class="media-block__title">
<span class="ico ico-camera"></span>
September 4, 2017
</h4></a> </div>
</div>
<div class="clear"></div>
</li>
<li class="col-xs-12 col-sm-6 col-md-12 col-lg-12">
<div class="media-block size-4">
<div class="content">
<span class="number">4</span>
<a href="/a/voa-aerial-shots-of-post-harvey-houston/4012563.html" title="VOA Aerial Shots of Post-Harvey Houston"><h4 class="media-block__title">
<span class="ico ico-camera"></span>
VOA Aerial Shots of Post-Harvey Houston
</h4></a> </div>
</div>
<div class="clear"></div>
</li>
<li class="col-xs-12 col-sm-6 col-md-12 col-lg-12">
<div class="media-block size-4">
<div class="content">
<span class="number">5</span>
<a href="/a/farmers-look-for-economic-boost-from-nafta-negotiations/4014222.html" title="Farmers Look for Economic Boost from NAFTA Negotiations"><h4 class="media-block__title">
<span class="ico ico-video"></span>
Farmers Look for Economic Boost from NAFTA Negotiations
</h4></a> </div>
</div>
<div class="clear"></div>
</li>
</ul>
</li>
<li>
<h3 class="handler" title="open widget tab Discussions">
Discussions
<span title="close widget tab Discussions" class="ico ico-chevron-up"></span>
<span title="open widget tab Discussions" class="ico ico-chevron-down"></span>
</h3>
<ul class="inner">
<li class="col-xs-12 col-sm-6 col-md-12 col-lg-12">
<div class="media-block size-4">
<div class="content">
<span class="number">1</span>
<a href="/a/4013080.html" title="Victory Over IS on Lebanon-Syria Border Is Boon for Hezbollah">
<h4 class="media-block__title">
Victory Over IS on Lebanon-Syria Border Is Boon for Hezbollah (11)
</h4>
</a> </div>
</div>
<div class="clear"></div>
</li>
<li class="col-xs-12 col-sm-6 col-md-12 col-lg-12">
<div class="media-block size-4">
<div class="content">
<span class="number">2</span>
<a href="/a/4014387.html" title="North Korea&#39;s Leader &#39;Begging for War&#39; Haley Warns ">
<h4 class="media-block__title">
North Korea&#39;s Leader &#39;Begging for War&#39; Haley Warns (10)
</h4>
</a> </div>
</div>
<div class="clear"></div>
</li>
<li class="col-xs-12 col-sm-6 col-md-12 col-lg-12">
<div class="media-block size-4">
<div class="content">
<span class="number">3</span>
<a href="/a/4011799.html" title="Myanmar: Nearly 400 Dead in Rakhine Violence, Homes Burned">
<h4 class="media-block__title">
Myanmar: Nearly 400 Dead in Rakhine Violence, Homes Burned (7)
</h4>
</a> </div>
</div>
<div class="clear"></div>
</li>
<li class="col-xs-12 col-sm-6 col-md-12 col-lg-12">
<div class="media-block size-4">
<div class="content">
<span class="number">4</span>
<a href="/a/4012024.html" title="Russia Sees Artificial Intelligence as Key to World Domination">
<h4 class="media-block__title">
Russia Sees Artificial Intelligence as Key to World Domination (6)
</h4>
</a> </div>
</div>
<div class="clear"></div>
</li>
<li class="col-xs-12 col-sm-6 col-md-12 col-lg-12">
<div class="media-block size-4">
<div class="content">
<span class="number">5</span>
<a href="/a/4011049.html" title="Houston Mosques Open Doors to Flood Victims">
<h4 class="media-block__title">
Houston Mosques Open Doors to Flood Victims (6)
</h4>
</a> </div>
</div>
<div class="clear"></div>
</li>
</ul>
</li>
</ul>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container">
<div class="row">
<div class="col-xs-12">
<div class="media-block-wrap slide-in-wg" data-cookie-id="wgt-33449-794959">
<div class="wg-hiding-area">
<span class="ico ico-arrow-right"></span>
<h3 class="section-head">Recommended</h3>
<div class="row">
<ul class="">
<li class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
<div class="media-block horizontal has-img size-4">
<a href="http://rferl1.goolara.net/subscribe.aspx?t=46"
onclick=""
class="img-wrap" title="Have the best of VOA News delivered directly to your inbox each day. Subscribe now.">
<div class="thumb listThumb thumb16_9">
<img data-src="https://gdb.voanews.com/24ECEE21-9E53-4D30-AFF2-68648F0FD521_w33_r1.png" src="" alt="Today@VOA Logo - Stacked Version">
</div>
</a>
<div class="content">
<a href="http://rferl1.goolara.net/subscribe.aspx?t=46" onclick="">
<h4 class="media-block__title">
<span class="title">Have the best of VOA News delivered directly to your inbox each day. Subscribe now.</span>
</h4>
</a>
</div>
</div>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container" id="youmaylike">
<div class="row">
<div class="col-xs-12">
<div class="media-block-wrap">
<h3 class="section-head">You may also like</h3>
<ul class="row">
<li class="col-xs-12 col-sm-6 col-md-4 col-lg-4">
<div class="media-block horizontal with-category has-img size-4">
<a href="/a/racist-place-names-in-australia-to-be-wiped-from-maps/4013191.html"
onclick=""
class="img-wrap" title="Racist Place Names in Australia to Be Wiped From Maps">
<div class="thumb listThumb thumb16_9">
<img data-src="https://gdb.voanews.com/1F7DF6CE-90C0-46C5-8C96-CE7112CBE3F4_cx0_cy19_cw0_w33_r1.jpg" src="" alt="The Northern Territory government in Australia asks a formal committee to look at ways to replace offensive place names with Aboriginal words or phrases.">
</div>
</a>
<div class="content">
<a class="category" href="/z/600">Asia</a>
<a href="/a/racist-place-names-in-australia-to-be-wiped-from-maps/4013191.html" onclick="">
<h4 class="media-block__title">
<span class="title">Racist Place Names in Australia to Be Wiped From Maps</span>
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-12 col-sm-6 col-md-4 col-lg-4">
<div class="media-block horizontal with-category has-img size-4">
<a href="/a/cambodia-khmer-rouge-era-rape-justice-elusive/4013114.html"
onclick=""
class="img-wrap" title="Khmer Rouge-era Rape Cases Remain Taboo Topic, Justice Elusive for Survivors">
<div class="thumb listThumb thumb16_9">
<img data-src="https://gdb.voanews.com/F76BAEB6-5275-4FD1-A6C0-4DF61DBFC305_w33_r1.jpg" src="" alt="Taing Kim came forward with her story in 2003, when she became one of the first women to speak publicly about her experience, which was also covered in a 2005 television documentary filmed by DC-Cam in the rice field. (Courtesy photo of DC-Cam) ">
</div>
</a>
<div class="content">
<a class="category" href="/z/600">Asia</a>
<a href="/a/cambodia-khmer-rouge-era-rape-justice-elusive/4013114.html" onclick="">
<h4 class="media-block__title">
<span class="title">Khmer Rouge-era Rape Cases Remain Taboo Topic, Justice Elusive for Survivors</span>
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-12 col-sm-6 col-md-4 col-lg-4">
<div class="media-block horizontal with-category has-img size-4">
<a href="/a/journey-to-the-maid-of-the-mist-immigrants-and-great-american-road-trip/4013132.html"
onclick=""
class="img-wrap" title="‘Journey to the Maid of the Mist’: Immigrants and the Great American Road Trip">
<div class="thumb listThumb thumb16_9">
<img data-src="https://gdb.voanews.com/07EC2C42-AF1E-4495-A077-6B292F3CEC14_cx3_cy1_cw87_w33_r1.jpg" src="" alt="A ‘Maid of the Mist’ vessel sails past the American and Bridal Veil Falls, toward Horseshoe Falls, where poncho-suited tourists are often soaked by a thick mist. (R. Taylor/VOA)">
</div>
</a>
<div class="content">
<a class="category" href="/z/599">USA</a>
<a href="/a/journey-to-the-maid-of-the-mist-immigrants-and-great-american-road-trip/4013132.html" onclick="">
<h4 class="media-block__title">
<span class="title">‘Journey to the Maid of the Mist’: Immigrants and the Great American Road Trip</span>
</h4>
</a>
</div>
</div>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div class="back-to-top-nav disabled visible-xs">
<div class="container">
<div class="row">
<div class="col-xs-12">
<a title="Back to top" class="back-to-top-link" href="#page">
<span class="ico ico-chevron-up"></span>
<span class="text">Back to top</span>
</a>
</div>
</div>
</div>
</div>
<footer role="contentinfo">
<div id="foot" class="foot">
<div class="container">
<div class="foot-nav collapsed" id="foot-nav">
<div class="menu">
<ul class="items">
<li class="socials block-socials">
<span class="handler" id="socials-handler">
Follow Us
</span>
<div class="inner">
<ul class="subitems follow">
<li>
<a href="https://www.facebook.com/voiceofamerica" title="Follow us on Facebook" class="btn btn-rounded btn-facebook" target="_blank">
<span class="ico ico-facebook"></span>
</a>
</li>
<li>
<a href="https://twitter.com/voanews" title="Follow us on Twitter" class="btn btn-rounded btn-twitter" target="_blank">
<span class="ico ico-twitter"></span>
</a>
</li>
<li>
<a href="https://www.youtube.com/user/VOAvideo" title="Follow us on YouTube" class="btn btn-rounded btn-youtube" target="_blank">
<span class="ico ico-youtube"></span>
</a>
</li>
<li>
<a href="https://www.instagram.com/voanews/" title="Follow us on Instagram" class="btn btn-rounded btn-instagram" target="_blank">
<span class="ico ico-instagram"></span>
</a>
</li>
<li>
<a href="https://plus.google.com/112189007157857171173/posts" title="Follow us on Google+" class="btn btn-rounded btn-g-plus" target="_blank">
<span class="ico ico-g-plus"></span>
</a>
</li>
<li>
<a href="/rssfeeds" title="RSS" class="btn btn-rounded btn-rss">
<span class="ico ico-rss"></span>
</a>
</li>
<li>
<a href="/podcasts" title="Podcast" class="btn btn-rounded btn-podcast">
<span class="ico ico-podcast"></span>
</a>
</li>
<li>
<a href="/subscribe.html" title="Subscribe" class="btn btn-rounded btn-email">
<span class="ico ico-email"></span>
</a>
</li>
</ul>
</div>
</li>
<li class="block-primary collapsed collapsible item">
<span class="handler">
Other Ways to Access VOA
<span title="close tab" class="ico ico-chevron-up"></span><span title="open tab" class="ico ico-chevron-down"></span><span title="add" class="ico ico-plus"></span><span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/subscribe.html">Subscribe to Today@VOA Newsletter</a>
</li>
<li class="subitem">
<a class="handler" href="http://voanews.com/rss.html?tab=Podcast">Subscribe to our podcasts</a>
</li>
<li class="subitem">
<a class="handler" href="http://m.voanews.com/rss.html?tab=Rss">RSS feeds</a>
</li>
<li class="subitem">
<a class="handler" href="http://m.voanews.com/p/6212.html">Listen on the radio</a>
</li>
<li class="subitem">
<a class="handler" href="http://m.voanews.com/p/5850.html">Get our mobile app</a>
</li>
</ul>
</div>
</li>
<li class="block-primary collapsed collapsible item">
<span class="handler">
About this site
<span title="close tab" class="ico ico-chevron-up"></span><span title="open tab" class="ico ico-chevron-down"></span><span title="add" class="ico ico-plus"></span><span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/p/5338.html">Privacy Notice</a>
</li>
<li class="subitem">
<a class="handler" href="http://www.insidevoa.com/" onclick="window.open(&#39;http://www.insidevoa.com/&#39;);return false;" target="_blank">About VOA</a>
</li>
<li class="subitem">
<a class="handler" href="/p/5339.html">Contact VOA</a>
</li>
<li class="subitem">
<a class="handler" href="http://www.insidevoa.com/">Media Relations</a>
</li>
<li class="subitem">
<a class="handler" href="http://www.insidevoa.com/p/5719.html" onclick="window.open(&#39;http://www.insidevoa.com/p/5719.html&#39;);return false;" target="_blank">Usage Requests</a>
</li>
<li class="subitem">
<a class="handler" href="http://pronounce.voanews.com/" onclick="window.open(&#39;http://pronounce.voanews.com/&#39;);return false;" target="_blank">VOA Pronunciation Guide</a>
</li>
</ul>
</div>
</li>
<li class="block-secondary collapsed collapsible item">
<span class="handler">
Site Map
<span title="close tab" class="ico ico-chevron-up"></span><span title="open tab" class="ico ico-chevron-down"></span><span title="add" class="ico ico-plus"></span><span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/z/599">USA</a>
</li>
<li class="subitem">
<a class="handler" href="/z/612">Africa</a>
</li>
<li class="subitem">
<a class="handler" href="/z/600">Asia</a>
</li>
<li class="subitem">
<a class="handler" href="/z/611">Europe</a>
</li>
<li class="subitem">
<a class="handler" href="/z/598">Middle East</a>
</li>
<li class="subitem">
<a class="handler" href="/z/616">Americas</a>
</li>
<li class="subitem">
<a class="handler" href="/z/621">Science &amp; Innovation</a>
</li>
<li class="subitem">
<a class="handler" href="/z/605">Entrepreneurship</a>
</li>
<li class="subitem">
<a class="handler" href="/z/607">Health</a>
</li>
<li class="subitem">
<a class="handler" href="/z/602">Art &amp; Culture</a>
</li>
<li class="subitem">
<a class="handler" href="http://projects.voanews.com/">Special Reports</a>
</li>
<li class="subitem">
<a class="handler" href="http://m.voanews.com/programindex.html">VOA Programs</a>
</li>
<li class="subitem">
<a class="handler" href="http://m.voanews.com/p/6211.html">Videos</a>
</li>
<li class="subitem">
<a class="handler" href="http://blogs.voanews.com/">Blogs</a>
</li>
<li class="subitem">
<a class="handler" href="http://editorials.voa.gov/" onclick="window.open(&#39;http://editorials.voa.gov/&#39;);return false;" target="_blank">Editorials</a>
</li>
</ul>
</div>
</li>
</ul>
</div>
</div>
<div class="foot__item foot__item--copyrights">
<p class="copyright"></p>
</div>
</div>
</div>
</footer> </div>
</div>
<script type="text/javascript">
//test ie 6, 7, 8
var div = document.createElement("div");
div.innerHTML = "<!--[if lte IE 8]><i></i><![endif]-->";
var isIe8orLower = !!div.getElementsByTagName("i").length;
if (!isIe8orLower && !navigator.userAgent.match(/Opera Mini/i)) {
document.getElementsByTagName("body")[0].className += " can-ff";
}
// mobile browsers test
if (RFE.isMobile.any()) {
document.getElementsByTagName("body")[0].className += " is-mobile";
}
else {
document.getElementsByTagName("body")[0].className += " is-not-mobile";
}
</script>
<script src="/conf.js?x=66" type="text/javascript"></script>
<div class="responsive-indicator">
<div class="visible-xs-block">XS</div>
<div class="visible-sm-block">SM</div>
<div class="visible-md-block">MD</div>
<div class="visible-lg-block">LG</div>
</div>
<script type="text/javascript">
var bar_data = {
"apiUrl": "https://voa.pangea-cms.com/publisher/en-US/api/frontend/itemdata",
"apiId": "4015745",
"apiType": "1",
"isEmbedded": "0",
"cookieName": "cmsLoggedIn",
"cookieDomain": "www.voanews.com"
};
</script>
</body>
</html>