
<!DOCTYPE html>
<html lang="en" dir="ltr" class="no-js">
<head>
<link href="/Content/responsive/VOA/en-US/VOA-en-US.css?&amp;av=0.1.0.0&amp;cb=234" rel="stylesheet"/>
<script src="//tags.tiqcdn.com/utag/bbg/voa-pangea/prod/utag.sync.js"></script> <script type='text/javascript' src='https://www.youtube.com/iframe_api'></script>
<script type="text/javascript">
//a general 'js' detection, must be on top level in <head>, due to CSS performance
document.documentElement.className = "js";
var cacheBuster = "234";
var appBaseUrl = "/";
var imgEnhancerBreakpoints = [0, 144, 256, 408, 650, 1023, 1597];
var isLoggingEnabled = false;
var isPreviewPage = false;
var isLivePreviewPage = false;
var pwaEnabled = false;
var swCacheDisabled;
</script>
<meta charset="utf-8" />
<title>Kyiv Says Russians Trying to Dislodge Its Forces in Donetsk, As Nuclear Concerns Persist</title>
<meta name="title" content="Kyiv Says Russians Trying to Dislodge Its Forces in Donetsk, As Nuclear Concerns Persist" />
<meta name="description" content="A Russian offensive is continuing toward the hub cities of Bakhmut and Avdiyivka in the eastern Donetsk region as the enemy tries to inflict “maximum losses” on Ukrainian forces, the Ukrainian Army’s General Staff said early on August 9.
It said the Russian Air Force was bombarding military..." />
<meta name="keywords" content="Europe, Ukraine, Kyiv, Ukraine, Russia, Donbas, russian offensive" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta property="fb:pages" content="36235438073" />
<meta name="msvalidate.01" content="3286EE554B6F672A6F2E608C02343C0E" />
<link href="https://www.voanews.com/a/kyiv-says-russians-trying-to-dislodge-its-forces-in-donetsk-as-nuclear-concerns-persist/6694103.html" rel="canonical" />
<meta name="apple-mobile-web-app-title" content="VOA" />
<meta name="apple-mobile-web-app-status-bar-style" content="black" />
<meta name="apple-itunes-app" content="app-id=632618796, app-argument=//6694103.ltr" />
<meta content="Kyiv Says Russians Trying to Dislodge Its Forces in Donetsk, As Nuclear Concerns Persist" property="og:title" />
<meta content="A Russian offensive is continuing toward the hub cities of Bakhmut and Avdiyivka in the eastern Donetsk region as the enemy tries to inflict “maximum losses” on Ukrainian forces, the Ukrainian Army’s General Staff said early on August 9.
It said the Russian Air Force was bombarding military..." property="og:description" />
<meta content="article" property="og:type" />
<meta content="https://www.voanews.com/a/kyiv-says-russians-trying-to-dislodge-its-forces-in-donetsk-as-nuclear-concerns-persist/6694103.html" property="og:url" />
<meta content="VOA" property="og:site_name" />
<meta content="https://www.facebook.com/voiceofamerica" property="article:publisher" />
<meta content="https://gdb.voanews.com/01630000-0aff-0242-359e-08da79f36932_w1200_r1.jpg" property="og:image" />
<meta content="1200" property="og:image:width" />
<meta content="675" property="og:image:height" />
<meta content="362002700549372" property="fb:app_id" />
<meta content="RFE /RL" name="Author" />
<meta content="summary_large_image" name="twitter:card" />
<meta content="@voanews" name="twitter:site" />
<meta content="https://gdb.voanews.com/01630000-0aff-0242-359e-08da79f36932_w1200_r1.jpg" name="twitter:image" />
<meta content="A Russian offensive is continuing toward the hub cities of Bakhmut and Avdiyivka in the eastern Donetsk region as the enemy tries to inflict “maximum losses” on Ukrainian forces, the Ukrainian Army’s General Staff said early on August 9.
It said the Russian Air Force was bombarding military..." name="twitter:description" />
<link rel="amphtml" href="https://www.voanews.com/amp/kyiv-says-russians-trying-to-dislodge-its-forces-in-donetsk-as-nuclear-concerns-persist/6694103.html" />
<script type="application/ld+json">{"articleSection":"Europe","headline":"Kyiv Says Russians Trying to Dislodge Its Forces in Donetsk, As Nuclear Concerns Persist","inLanguage":"en-US","keywords":"Europe, Ukraine, Kyiv, Ukraine, Russia, Donbas, russian offensive","author":{"@type":"Person","url":"","description":"","image":{"@type":"ImageObject"},"name":"RFE /RL"},"datePublished":"2022-08-09","dateModified":"2022-08-09 10:43:16Z","publisher":{"logo":{"width":512,"height":220,"@type":"ImageObject","url":"https://www.voanews.com/Content/responsive/VOA/en-US/img/logo.png"},"@type":"NewsMediaOrganization","url":"https://www.voanews.com","sameAs":["https://www.facebook.com/VOANews","https://twitter.com/voanews","https://www.youtube.com/user/VOAvideo","https://www.instagram.com/voanews/"],"name":"Kyiv Says Russians Trying to Dislodge Its Forces in Donetsk, As Nuclear Concerns Persist","alternateName":""},"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":"https://www.voanews.com/a/kyiv-says-russians-trying-to-dislodge-its-forces-in-donetsk-as-nuclear-concerns-persist/6694103.html","url":"https://www.voanews.com/a/kyiv-says-russians-trying-to-dislodge-its-forces-in-donetsk-as-nuclear-concerns-persist/6694103.html","description":"A Russian offensive is continuing toward the hub cities of Bakhmut and Avdiyivka in the eastern Donetsk region as the enemy tries to inflict “maximum losses” on Ukrainian forces, the Ukrainian Army’s General Staff said early on August 9.\r\n It said the Russian Air Force was bombarding military...","image":{"width":1080,"height":608,"@type":"ImageObject","url":"https://gdb.voanews.com/01630000-0aff-0242-359e-08da79f36932_w1080_h608.jpg"},"name":"Kyiv Says Russians Trying to Dislodge Its Forces in Donetsk, As Nuclear Concerns Persist"}</script>
<script src="/Scripts/responsive/infographics.b?v=dVbZ-Cza7s4UoO3BqYSZdbxQZVF4BOLP5EfYDs4kqEo1&amp;av=0.1.0.0&amp;cb=234"></script>
<script src="/Scripts/responsive/loader.b?v=JnpxOt5m5JVwrRzOkJ7Znrm9cABj3aIAWLQI03-XvVY1&amp;av=0.1.0.0&amp;cb=234"></script>
<link rel="icon" type="image/svg+xml" href="/Content/responsive/VOA/img/webApp/favicon.svg" />
<link rel="alternate icon" href="/Content/responsive/VOA/img/webApp/favicon.ico" />
<link rel="apple-touch-icon" sizes="152x152" href="/Content/responsive/VOA/img/webApp/ico-152x152.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/Content/responsive/VOA/img/webApp/ico-144x144.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/Content/responsive/VOA/img/webApp/ico-114x114.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/Content/responsive/VOA/img/webApp/ico-72x72.png" />
<link rel="apple-touch-icon-precomposed" href="/Content/responsive/VOA/img/webApp/ico-57x57.png" />
<link rel="icon" sizes="192x192" href="/Content/responsive/VOA/img/webApp/ico-192x192.png" />
<link rel="icon" sizes="128x128" href="/Content/responsive/VOA/img/webApp/ico-128x128.png" />
<meta name="msapplication-TileColor" content="#ffffff" />
<meta name="msapplication-TileImage" content="/Content/responsive/VOA/img/webApp/ico-144x144.png" />
<link rel="alternate" type="application/rss+xml" title="VOA - Top Stories [RSS]" href="/api/" />
<link rel="sitemap" type="application/rss+xml" href="/sitemap.xml" />
</head>
<body class=" nav-no-loaded can-ff cc_theme pg-article print-lay-article js-category-to-nav nojs-images ">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N8MP7P" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script type="text/javascript" data-cookiecategory="analytics">
if (top.location === self.location) { //if not inside of an IFrame
var renderGtm = "true";
if (renderGtm === "true") {
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-N8MP7P');
}
}
</script>
<!--Analytics tag js version start-->
<script type="text/javascript" data-cookiecategory="analytics">
var utag_data={entity:"VOA",language:"English",language_service:"VOA English",short_language_service:"ENG",property_id:"461",platform:"responsive",platform_short:"R",runs_js:"Yes",page_title:"Kyiv Says Russians Trying to Dislodge Its Forces in Donetsk, As Nuclear Concerns Persist",page_type:"article",page_name:"Kyiv Says Russians Trying to Dislodge Its Forces in Donetsk, As Nuclear Concerns Persist",short_headline:"Kyiv Says Russians Trying to Dislodge Its Forces in Donetsk, As Nuclear ...",long_headline:"Kyiv Says Russians Trying to Dislodge Its Forces in Donetsk, As Nuclear Concerns Persist",headline:"Kyiv Says Russians Trying to Dislodge Its Forces in Donetsk, As Nuclear Concerns Persist",content_type:"article",subcontent_type:"article",enviro_type:"prod",url:"https://www.voanews.com/a/kyiv-says-russians-trying-to-dislodge-its-forces-in-donetsk-as-nuclear-concerns-persist/6694103.html",domain:"www.voanews.com",pub_year:"2022",pub_month:"08",pub_day:"09",pub_hour:"10",pub_minute:"43",pub_weekday:"Tuesday",dateline:"",byline:"RFE /RL",categories:"europe,ukraine",tags:"kyiv;ukraine;russia;donbas;russian offensive",slug:"kyiv-says-russians-trying-to-dislodge-its-forces-in-donetsk-as-nuclear-concerns-persist",section:"europe",english_section:"europe",article_uid:"6694103"};
if(typeof(TealiumTagFrom)==='function' && typeof(TealiumTagSearchKeyword)==='function') {
var utag_from=TealiumTagFrom();var utag_searchKeyword=TealiumTagSearchKeyword();
if(utag_searchKeyword!=null && utag_searchKeyword!=='' && utag_data["search_keyword"]==null) utag_data["search_keyword"]=utag_searchKeyword;if(utag_from!=null && utag_from!=='') utag_data["from"]=TealiumTagFrom();}
if(window.top!== window.self&&utag_data.page_type==="snippet"){utag_data.page_type = 'iframe';}
(function(a,b,c,d){ a="https://tags.tiqcdn.com/utag/bbg/voa-pangea/prod/utag.js"; b=document;c="script";d=b.createElement(c);d.src=a;d.type="text/java"+c;d.async=true; a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a); })();
</script>
<!--Analytics tag js version end-->
<!-- Analytics tag management NoScript -->
<noscript>
<img style="position: absolute; border: none;" src="https://bbg.d1.sc.omtrdc.net/b/ss/bbgrvoaenglish-bbgprod-bbgentityvoa-bbgunitvoaenglish/1/G.4--NS/973225851?pageName=voa%3aeng%3ar%3aarticle%3akyiv%20says%20russians%20trying%20to%20dislodge%20its%20forces%20in%20donetsk%2c%20as%20nuclear%20concerns%20persist&amp;c6=kyiv%20says%20russians%20trying%20to%20dislodge%20its%20forces%20in%20donetsk%2c%20as%20nuclear%20concerns%20persist&amp;v6=D=c6&amp;g=https%3a%2f%2fwww.voanews.com&amp;c1=D=g&amp;v1=D=g&amp;events=event1&amp;c7=kyiv%20says%20russians%20trying%20to%20dislodge%20its%20forces%20in%20donetsk%2c%20as%20nuclear%20concerns%20persist&amp;v7=D=c7&amp;c16=voa%20english&amp;v16=D=c16&amp;c5=europe&amp;v5=D=c5&amp;ch=english&amp;v15=D=ch&amp;c15=D=ch&amp;c4=article&amp;v4=D=c4&amp;c14=6694103&amp;v14=D=c14&amp;c20=no&amp;c17=responsive&amp;v17=D=c17" alt="analytics" width="1" height="1" /></noscript>
<!-- End of Analytics tag management NoScript -->
<!--*** Accessibility links - For ScreenReaders only ***-->
<section>
<div class="sr-only">
<h2>Accessibility links</h2>
<ul>
<li><a href="#content" data-disable-smooth-scroll="1">Skip to main content</a></li>
<li><a href="#navigation" data-disable-smooth-scroll="1">Skip to main Navigation</a></li>
<li><a href="#txtHeaderSearch" data-disable-smooth-scroll="1">Skip to Search</a></li>
</ul>
</div>
</section>
<div dir="ltr">
<div id="page">
<aside>
<div class="c-lightbox overlay-modal">
<div class="c-lightbox__intro">
<h2 class="c-lightbox__intro-title"></h2>
<button class="btn btn--rounded c-lightbox__btn c-lightbox__intro-next" title="Next">
<span class="ico ico--rounded ico-chevron-forward"></span>
<span class="sr-only">Next</span>
</button>
</div>
<div class="c-lightbox__nav">
<button class="btn btn--rounded c-lightbox__btn c-lightbox__btn--close" title="Close">
<span class="ico ico--rounded ico-close"></span>
<span class="sr-only">Close</span>
</button>
<button class="btn btn--rounded c-lightbox__btn c-lightbox__btn--prev" title="Previous">
<span class="ico ico--rounded ico-chevron-backward"></span>
<span class="sr-only">Previous</span>
</button>
<button class="btn btn--rounded c-lightbox__btn c-lightbox__btn--next" title="Next">
<span class="ico ico--rounded ico-chevron-forward"></span>
<span class="sr-only">Next</span>
</button>
</div>
<div class="c-lightbox__content-wrap">
<figure class="c-lightbox__content">
<span class="c-spinner c-spinner--lightbox">
<img src="/Content/responsive/img/player-spinner.png"
alt="please wait"
title="please wait" />
</span>
<div class="c-lightbox__img">
<div class="thumb">
<img src="" alt="" />
</div>
</div>
<figcaption>
<div class="c-lightbox__info c-lightbox__info--foot">
<span class="c-lightbox__counter"></span>
<span class="caption c-lightbox__caption"></span>
</div>
</figcaption>
</figure>
</div>
</div>
<div class="print-dialogue">
<div class="container">
<h3 class="print-dialogue__title section-head">Print Options:</h3>
<div class="print-dialogue__opts">
<ul class="print-dialogue__opt-group">
<li class="form__group form__group--checkbox">
<input class="form__check " id="checkboxImages" name="checkboxImages" type="checkbox" checked="checked" />
<label for="checkboxImages" class="form__label m-t-md">Images</label>
</li>
<li class="form__group form__group--checkbox">
<input class="form__check " id="checkboxMultimedia" name="checkboxMultimedia" type="checkbox" checked="checked" />
<label for="checkboxMultimedia" class="form__label m-t-md">Multimedia</label>
</li>
</ul>
<ul class="print-dialogue__opt-group">
<li class="form__group form__group--checkbox">
<input class="form__check " id="checkboxEmbedded" name="checkboxEmbedded" type="checkbox" checked="checked" />
<label for="checkboxEmbedded" class="form__label m-t-md">Embedded Content</label>
</li>
<li class="form__group form__group--checkbox">
<input class="form__check " id="checkboxComments" name="checkboxComments" type="checkbox" />
<label for="checkboxComments" class="form__label m-t-md">Comments</label>
</li>
</ul>
</div>
<div class="print-dialogue__buttons">
<button class="btn btn--secondary close-button" type="button" title="Cancel">
<span class="btn__text ">Cancel</span>
</button>
<button class="btn btn-cust-print m-l-sm" type="button" title="Print">
<span class="btn__text ">Print</span>
</button>
</div>
</div>
</div>
<div class="ctc-message pos-fix">
<div class="ctc-message__inner">Link has been copied to clipboard</div>
</div>
</aside>
<div class="hdr-20">
<div class="hdr-20__inner">
<div class="hdr-20__max pos-rel">
<div class="hdr-20__side hdr-20__side--primary d-flex">
<input type="checkbox" id="main-menu-ctrl" class="hidden main-menu-switch">
<label for="main-menu-ctrl" class="burger hdr-trigger pos-rel trans-trigger" data-trans-evt="click" data-trans-id="menu">
<span class="ico ico-close hdr-trigger__ico hdr-trigger__ico--close burger__ico burger__ico--close"></span>
<span class="ico ico-menu hdr-trigger__ico hdr-trigger__ico--open burger__ico burger__ico--open"></span>
</label>
<div class="menu-pnl pos-fix trans-target" data-trans-id="menu">
<div class="menu-pnl__inner">
<nav class="main-nav menu-pnl__item menu-pnl__item--first">
<ul class="main-nav__list accordeon" data-analytics-tales="false" data-promo-name="link" data-location-name="nav,secnav">
<li class="main-nav__item">
<a class="main-nav__item-name main-nav__item-name--link" href="/p/6195.html" title="Home" data-item-name="index" >Home</a>
</li>
<li class="main-nav__item accordeon__item">
<input type="checkbox" id="menu-item-1902" class="hidden main-nav__ctrl accordeon__control" checked="checked" />
<label class="main-nav__item-name main-nav__item-name--label accordeon__control-label" for="menu-item-1902">
United States
<span class="ico ico-chevron-down main-nav__chev"></span>
</label>
<div class="main-nav__sub-list">
<a class="main-nav__item-name main-nav__item-name--link main-nav__item-name--sub" href="/p/5750.html" title="U.S. News" data-item-name="usa-responsive" >U.S. News</a>
<a class="main-nav__item-name main-nav__item-name--link main-nav__item-name--sub" href="/p/6978.html" title="All About America" data-item-name="all-about-america" >All About America</a>
<a class="main-nav__item-name main-nav__item-name--link main-nav__item-name--sub" href="/p/6290.html" title="Silicon Valley &amp; Technology" data-item-name="silicon-valley-technology" >Silicon Valley &amp; Technology</a>
<a class="main-nav__item-name main-nav__item-name--link main-nav__item-name--sub" href="/p/6722.html" title="Immigration" data-item-name="us-immigration" >Immigration</a>
</div>
</li>
<li class="main-nav__item accordeon__item">
<input type="checkbox" id="menu-item-1832" class="hidden main-nav__ctrl accordeon__control" checked="checked" />
<label class="main-nav__item-name main-nav__item-name--label accordeon__control-label" for="menu-item-1832">
World
<span class="ico ico-chevron-down main-nav__chev"></span>
</label>
<div class="main-nav__sub-list">
<a class="main-nav__item-name main-nav__item-name--link main-nav__item-name--sub" href="/p/5749.html" title="Africa" data-item-name="africa-responsive" >Africa</a>
<a class="main-nav__item-name main-nav__item-name--link main-nav__item-name--sub" href="/p/6210.html" title="The Americas" data-item-name="americas-responsive" >The Americas</a>
<a class="main-nav__item-name main-nav__item-name--link main-nav__item-name--sub" href="/p/5751.html" title="East Asia" data-item-name="asia-responsive" >East Asia</a>
<a class="main-nav__item-name main-nav__item-name--link main-nav__item-name--sub" href="/p/5753.html" title="Europe" data-item-name="europe-responsive" >Europe</a>
<a class="main-nav__item-name main-nav__item-name--link main-nav__item-name--sub" href="/p/5752.html" title="Middle East" data-item-name="middle-east-responsive" >Middle East</a>
<a class="main-nav__item-name main-nav__item-name--link main-nav__item-name--sub" href="/p/6842.html" title="South &amp; Central Asia" data-item-name="south-central-asia" >South &amp; Central Asia</a>
</div>
</li>
<li class="main-nav__item">
<a class="main-nav__item-name main-nav__item-name--link" href="/flashpoint" title="Ukraine" data-item-name="ukraine" >Ukraine</a>
</li>
<li class="main-nav__item">
<a class="main-nav__item-name main-nav__item-name--link" href="/p/7061.html" title="Press Freedom" data-item-name="press-freedom" >Press Freedom</a>
</li>
<li class="main-nav__item">
<a class="main-nav__item-name main-nav__item-name--link" href="/p/7783.html" title="COVID-19 Pandemic" data-item-name="covid-19-pandemic" >COVID-19 Pandemic</a>
</li>
<li class="main-nav__item">
<a class="main-nav__item-name main-nav__item-name--link" href="/p/7753.html" title="China" data-item-name="voa-news-china" >China</a>
</li>
<li class="main-nav__item">
<a class="main-nav__item-name main-nav__item-name--link" href="/p/7752.html" title="Iran" data-item-name="voa-news-iran" >Iran</a>
</li>
<li class="main-nav__item">
<a class="main-nav__item-name main-nav__item-name--link" href="https://www.voanews.com/programs/tv" title="Broadcast Programs" >Broadcast Programs</a>
</li>
</ul>
</nav>
<div class="menu-pnl__item menu-pnl__item--social">
<h5 class="menu-pnl__sub-head">Follow Us</h5>
<a href="https://www.facebook.com/VOANews" title="Follow us on Facebook" data-analytics-text="follow_on_facebook" class="btn btn--rounded btn--social-inverted menu-pnl__btn js-social-btn btn-facebook" target="_blank" rel="noopener">
<span class="ico ico-facebook-alt ico--rounded"></span>
</a>
<a href="https://twitter.com/voanews" title="Follow us on Twitter" data-analytics-text="follow_on_twitter" class="btn btn--rounded btn--social-inverted menu-pnl__btn js-social-btn btn-twitter" target="_blank" rel="noopener">
<span class="ico ico-twitter ico--rounded"></span>
</a>
<a href="https://www.youtube.com/user/VOAvideo" title="Follow us on YouTube" data-analytics-text="follow_on_youtube" class="btn btn--rounded btn--social-inverted menu-pnl__btn js-social-btn btn-youtube" target="_blank" rel="noopener">
<span class="ico ico-youtube ico--rounded"></span>
</a>
<a href="https://www.instagram.com/voanews/" title="Follow us on Instagram" data-analytics-text="follow_on_instagram" class="btn btn--rounded btn--social-inverted menu-pnl__btn js-social-btn btn-instagram" target="_blank" rel="noopener">
<span class="ico ico-instagram ico--rounded"></span>
</a>
</div>
<div class="menu-pnl__item">
<a href="/navigation/allsites" class="menu-pnl__item-link">
<span class="ico ico-languages "></span>
Languages
</a>
</div>
</div>
</div>
<input type="checkbox" id="top-search-ctrl" class="hidden top-search-switch">
<label for="top-search-ctrl" class="top-srch-trigger hdr-trigger">
<span class="ico ico-close hdr-trigger__ico hdr-trigger__ico--close top-srch-trigger__ico top-srch-trigger__ico--close"></span>
<span class="ico ico-search hdr-trigger__ico hdr-trigger__ico--open top-srch-trigger__ico top-srch-trigger__ico--open"></span>
</label>
<div class="srch-top">
<div class="container">
<form action="/s" class="srch-top__form" id="form-headerSearch" method="get" role="search"><label for="txtHeaderSearch" class="sr-only">Search</label>
<input type="text" id="txtHeaderSearch" name="k" placeholder="search text ..." accesskey="s" value="" class="srch-top__input analyticstag-event" onkeydown="if (event.keyCode === 13) { FireAnalyticsTagEventOnSearch('search', $dom.get('txtHeaderSearch')[0].value) }" />
<button title="Search" type="submit" class="btn btn--top-srch analyticstag-event" onclick="FireAnalyticsTagEventOnSearch('search', $dom.get('txtHeaderSearch')[0].value) ">
<span class="ico ico-search"></span>
</button></form>
</div>
</div>
<a href="/" class="main-logo-link">
<img src="/Content/responsive/VOA/en-US/img/logo-compact.svg" class="main-logo main-logo--comp" alt="site logo">
</a>
</div>
<div class="hdr-20__side hdr-20__side--secondary d-flex">
<a href="/p/5340.html" title="Latest Newscast " class="hdr-20__secondary-item" data-item-name="audio">
<span class="ico ico-audio hdr-20__secondary-icon"></span>
</a>
<a href="/p/7755.html" title="Videos" class="hdr-20__secondary-item" data-item-name="video">
<span class="ico ico-video hdr-20__secondary-icon"></span>
</a>
<a href="/navigation/allsites" title="Languages" class="hdr-20__secondary-item" data-item-name="custom1">
<span class="ico-custom ico-custom--1 hdr-20__secondary-icon"></span>
</a>
<a class="hdr-20__secondary-item hdr-20__secondary-item--search" data-item-name="search">
<span class="ico ico-search hdr-20__secondary-icon hdr-20__secondary-icon--search"></span>
</a>
<div class="srch-bottom">
<form action="/s" class="srch-bottom__form d-flex" id="form-headerSearch" method="get" role="search"><label for="txtHeaderSearch" class="sr-only">Search</label>
<input type="text" id="txtHeaderSearch" name="k" placeholder="search text ..." accesskey="s" value="" class="srch-bottom__input analyticstag-event" onkeydown="if (event.keyCode === 13) { FireAnalyticsTagEventOnSearch('search', $dom.get('txtHeaderSearch')[0].value) }" />
<button title="Search" type="submit" class="btn btn--bottom-srch analyticstag-event" onclick="FireAnalyticsTagEventOnSearch('search', $dom.get('txtHeaderSearch')[0].value) ">
<span class="ico ico-search"></span>
</button></form>
</div>
</div>
<img src="/Content/responsive/VOA/en-US/img/logo-print.gif" class="logo-print" alt="site logo">
<img src="/Content/responsive/VOA/en-US/img/logo-print_color.png" class="logo-print logo-print--color" alt="site logo">
</div>
</div>
</div>
<div class="c-hlights c-hlights--breaking c-hlights--no-item" data-hlight-display="mobile,desktop">
<div class="c-hlights__wrap container p-0">
<div class="c-hlights__nav">
<a role="button" href="#" title="Previous">
<span class="ico ico-chevron-backward m-0"></span>
<span class="sr-only">Previous</span>
</a>
<a role="button" href="#" title="Next">
<span class="ico ico-chevron-forward m-0"></span>
<span class="sr-only">Next</span>
</a>
</div>
<input class="switcher-controller" id="more-less-1" type="checkbox">
<span class="c-hlights__label">
<span class="">Breaking News</span>
<span class="switcher-trigger">
<label for="more-less-1" class="switcher-trigger__label switcher-trigger__label--more p-b-0" title="Show more">
<span class="ico ico-chevron-down"></span>
</label>
<label for="more-less-1" class="switcher-trigger__label switcher-trigger__label--less p-b-0" title="Show less">
<span class="ico ico-chevron-up"></span>
</label>
</span>
</span>
<ul class="c-hlights__items switcher-target">
</ul>
</div>
</div> <div id="content">
<div class="container">
<div class="hdr-container">
<div class="row">
<div class="col-category col-xs-12 col-md-2 pull-left"> <img src="" data-src="https://livetracker.voa.pangea-cms.com/counter.lt?PageType=1&amp;RecordId=6694103&amp;SiteId=415&amp;r=1205110134&amp;it=0&amp;pd=20220809104316" alt="" style="display: none; position: absolute; top: 0; left: 0" class="live-tracker-image"
data-lt-referrerControllerUrl="https://livetracker.voa.pangea-cms.com/api/lt/ref" data-lt-itemType="Content" data-lt-recordId="6694103" data-lt-siteId="415" />
<noscript>
<img src="https://livetracker.voa.pangea-cms.com/counter.lt?PageType=1&amp;RecordId=6694103&amp;SiteId=415&amp;r=1205110134&amp;it=0&amp;pd=20220809104316" alt="" style="display: none; position: absolute; top: 0; left: 0" class="live-tracker-image"
data-lt-referrerControllerUrl="https://livetracker.voa.pangea-cms.com/api/lt/ref" data-lt-itemType="Content" data-lt-recordId="6694103" data-lt-siteId="415" />
</noscript>
<div class="category js-category">
<a class="" href="/z/611">Europe</a> </div>
</div><div class="col-title col-xs-12 col-md-10 pull-right"> <h1 class="title pg-title" >
Kyiv Says Russians Trying to Dislodge Its Forces in Donetsk, As Nuclear Concerns Persist
</h1>
</div><div class="col-publishing-details col-xs-12 col-sm-12 col-md-2 pull-left"> <div class="publishing-details ">
<div class="published">
<span class="date" >
<time datetime="2022-08-09T06:43:16-04:00">
August 09, 2022 6:43 AM
</time>
</span>
</div>
<div class="links">
<ul class="links__list links__list--column">
<li class="links__item">
<a class="links__item-link" href="/author/rfe-rl/t_pyr" title="RFE /RL">RFE /RL</a>
</li>
</ul>
</div>
</div>
</div><div class="col-lg-12 separator"> <div class="separator">
<hr class="title-line" />
</div>
</div><div class="col-multimedia col-xs-12 col-md-10 pull-right"> <div class="cover-media">
<figure class="media-image js-media-expand">
<div class="img-wrap">
<div class="thumb thumb16_9">
<img src="https://gdb.voanews.com/01630000-0aff-0242-359e-08da79f36932_w250_r1_s.jpg" itemprop="url" alt="A biker pauses near a hotel recently hit by shelling in the course of Ukraine-Russia conflict in the Russian-controlled town of Svitlodarsk in the Donetsk region, Ukraine, August 8, 2022. A Russian offensive is continuing toward the cities of Bakhmut and Avdiyivka in the region." />
</div>
<span class="ico ico-fullscreen ico--media-expand ico--rounded"></span>
</div>
<figcaption>
<span class="caption" itemprop="caption" data-cms-inline-wrap="caption" data-cms-inline-text="">A biker pauses near a hotel recently hit by shelling in the course of Ukraine-Russia conflict in the Russian-controlled town of Svitlodarsk in the Donetsk region, Ukraine, August 8, 2022. A Russian offensive is continuing toward the cities of Bakhmut and Avdiyivka in the region.</span>
</figcaption>
</figure>
</div>
</div><div class="col-xs-12 col-md-2 pull-left article-share pos-rel"> <div class="share--box">
<aside class="share flex-column js-share--apply-sticky js-share--expandable js-share--horizontal"
>
<span class="label label--share">Share</span>
<ul class="share__list">
<li class="share__item">
<a href="https://facebook.com/sharer.php?u=https%3a%2f%2fwww.voanews.com%2fa%2fkyiv-says-russians-trying-to-dislodge-its-forces-in-donetsk-as-nuclear-concerns-persist%2f6694103.html"
data-analytics-text="share_on_facebook"
title="Share on Facebook" target="_blank"
class="btn btn--rounded btn-facebook js-social-btn">
<span class="ico ico--rounded ico-facebook ico--l"></span>
</a>
<span class="share__count share__count--facebook share__count--empty">&nbsp;</span>
</li>
<li class="share__item">
<a href="https://twitter.com/share?url=https%3a%2f%2fwww.voanews.com%2fa%2fkyiv-says-russians-trying-to-dislodge-its-forces-in-donetsk-as-nuclear-concerns-persist%2f6694103.html&amp;text=Kyiv+Says+Russians+Trying+to+Dislodge+Its+Forces+in+Donetsk%2c+As+Nuclear+Concerns+Persist"
data-analytics-text="share_on_twitter"
title="Share on Twitter" target="_blank"
class="btn btn--rounded btn-twitter js-social-btn">
<span class="ico ico--rounded ico-twitter ico--l"></span>
</a>
<span class="share__count shares__twitter share__count--empty">&nbsp;</span>
</li>
<li class="share__item">
<div class="ctc">
<input type="text" class="ctc__input" readonly="readonly">
<button class="btn btn--rounded btn--ctc ctc__button" value="text" role="copy link" js-href="https://www.voanews.com/a/kyiv-says-russians-trying-to-dislodge-its-forces-in-donetsk-as-nuclear-concerns-persist/6694103.html" title="copy link">
<span class="ico ico-content-copy ico--rounded ico--l"></span>
</button>
</div>
</li>
<li class="share__item">
<a href="mailto:?body=https%3a%2f%2fwww.voanews.com%2fa%2fkyiv-says-russians-trying-to-dislodge-its-forces-in-donetsk-as-nuclear-concerns-persist%2f6694103.html&amp;subject=Kyiv Says Russians Trying to Dislodge Its Forces in Donetsk, As Nuclear Concerns Persist"
title="Email to a Friend"
class="btn btn--rounded btn-email ">
<span class="ico ico--rounded ico-email ico--l"></span>
</a>
<span class="share__count share__count--email share__count--empty">&nbsp;</span>
</li>
<li class="share__item share__item--sharing-more">
<a title="toggle more sharing options" class="btn btn--rounded btn--show-more hidden">
<span class="ico ico--rounded ico-ellipsis ico--l"></span>
</a>
</li>
</ul>
</aside>
<div class="sticky-share-container" style="display:none">
<div class="container">
<a href="https://www.voanews.com" id="logo-sticky-share">&nbsp;</a>
<div class="pg-title pg-title--sticky-share">
Kyiv Says Russians Trying to Dislodge Its Forces in Donetsk, As Nuclear Concerns Persist
</div>
<div class="sticked-nav-actions">
<aside class="share share--sticky js-share--expandable">
<span class="label label--share">share</span>
<ul class="share__list">
<li class="share__item share__item--horizontal">
<a href="https://facebook.com/sharer.php?u=https%3a%2f%2fwww.voanews.com%2fa%2fkyiv-says-russians-trying-to-dislodge-its-forces-in-donetsk-as-nuclear-concerns-persist%2f6694103.html"
data-analytics-text="share_on_facebook"
title="Share on Facebook" target="_blank"
class="btn btn--rounded btn-facebook js-social-btn">
<span class="ico ico--rounded ico-facebook ico--s"></span>
</a>
</li>
<li class="share__item share__item--horizontal">
<a href="https://twitter.com/share?url=https%3a%2f%2fwww.voanews.com%2fa%2fkyiv-says-russians-trying-to-dislodge-its-forces-in-donetsk-as-nuclear-concerns-persist%2f6694103.html&amp;text=Kyiv+Says+Russians+Trying+to+Dislodge+Its+Forces+in+Donetsk%2c+As+Nuclear+Concerns+Persist"
data-analytics-text="share_on_twitter"
title="Share on Twitter" target="_blank"
class="btn btn--rounded btn-twitter js-social-btn">
<span class="ico ico--rounded ico-twitter ico--s"></span>
</a>
</li>
<li class="share__item share__item--additional share__item--horizontal">
<div class="ctc">
<input type="text" class="ctc__input" readonly="readonly">
<button class="btn btn--rounded btn--ctc ctc__button" value="text" role="copy link" js-href="https://www.voanews.com/a/kyiv-says-russians-trying-to-dislodge-its-forces-in-donetsk-as-nuclear-concerns-persist/6694103.html" title="copy link">
<span class="ico ico-content-copy ico--rounded ico--s"></span>
</button>
</div>
</li>
<li class="share__item share__item--additional share__item--horizontal">
<a href="mailto:?body=https%3a%2f%2fwww.voanews.com%2fa%2fkyiv-says-russians-trying-to-dislodge-its-forces-in-donetsk-as-nuclear-concerns-persist%2f6694103.html&amp;subject=Kyiv Says Russians Trying to Dislodge Its Forces in Donetsk, As Nuclear Concerns Persist"
title="Email to a Friend"
class="btn btn--rounded btn-email ">
<span class="ico ico--rounded ico-email ico--s"></span>
</a>
</li>
<li class="share__item share__item--sharing-more">
<a title="toggle more sharing options" class="btn btn--rounded btn--show-more hidden">
<span class="ico ico--rounded ico-ellipsis ico--s"></span>
</a>
</li>
</ul>
</aside>
</div>
</div>
</div>
<div class="links">
<p class="link-print visible-md visible-lg buttons p-0">
<button class="btn btn--link btn-print p-t-0" onclick="if (typeof FireAnalyticsTagEvent === 'function') {FireAnalyticsTagEvent({ on_page_event: 'print_story' });}return false" title="(CTRL+P)">
<span class="ico ico-print"></span>
<span class="btn__text">Print</span>
</button>
</p>
</div>
</div>
</div>
</div>
</div>
<div class="body-container">
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-10 col-lg-10 pull-right">
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-8 col-lg-8 pull-left bottom-offset content-offset">
<div id="article-content" class="content-floated-wrap fb-quotable">
<div class="wsw">
<p>A Russian offensive is continuing toward the hub cities of Bakhmut and Avdiyivka in the eastern Donetsk region as the enemy tries to inflict “maximum losses” on Ukrainian forces, the Ukrainian Army’s General Staff said early on August 9.</p>
<p>It said the Russian Air Force was bombarding military facilities in the direction of Donetsk in support of artillery and other ground operations aimed at dislodging Ukrainian units from the front lines.</p>
<p>British intelligence warned on August 8 that Russia was using anti-personnel mines in an effort to defend and hold its defense lines in the Donbas, with resulting risks to both the military and local civilian populations.</p>
<p>Battlefield reports from either side in the rapidly developing conflict are difficult to confirm.</p>
<p>But Kyiv’s military planners said their forces had repelled reconnaissance and offensive operations in a handful of settlements around Ivano-Daryivka, Bakhmut, and Zaitsevo.</p>
<p>They said Russian forces had withdrawn after unsuccessful pushes around Avdiyivka and Krasnohorivka.</p>
<p>Kyiv said two Russian warships armed with Kalibr cruise missiles are poised for battle off Ukraine’s Black Sea coast.</p>
<p>Meanwhile, international concern persisted over the weekend shelling of the Zaporizhzhya nuclear power plant over the potential for a disaster at Europe’s largest atomic facility.</p>
<p>The head of the Ukrainian nuclear power company Enerhoatom has urged that Zaporizhzhya be declared a military-free zone to avoid nuclear catastrophe.</p>
<p>Zaporizhzhya was seized early in the five-month-old invasion but continues to be manned by Ukrainian staff.</p>
<p>U.N. Secretary-General Antonio Guterres warned that “any attack to a nuclear plant is a suicidal thing” in calling on August 8 for international inspectors to be given access to Zaporizhzhya.</p>
<p>The Russian-installed head of the local administration was quoted by Interfax as saying on August 8 that the facility was operating “in normal mode.”</p>
<p>Washington and the World Bank announced more support for Ukraine on the heels of U.S. President Joe Biden’s committing this week to the single largest package of security assistance under his so-called drawdown authority with $1 billion in aid that includes long-range weapons and medical transport vehicles.</p>
<p>The U.S. Agency for International Development, or USAID, said on August 8 that Washington would provide $4.5 billion more in economic funding, nearly doubling the budgetary support so far since Russia’s invasion began in February.</p>
<p>The World Bank said it will implement the U.S. grant, which it said is aimed at urgent needs including healthcare, pensions, and social payments.</p>
<p>Also, Reuters cited a document in which Russia, Ukraine, Turkey, and the United Nations pledged to ensure a 10-nautical-mile buffer zone for ships exporting Ukrainian grain through the Black Sea.</p>
<p>The long-awaited procedures are part of intense international efforts to unblock millions of tons of grain stuck at Ukrainian ports since the invasion began.</p>
<p><em>Some information in this report came from Reuters and the Asssoiated Press.</em></p>
</div>
<ul>
</ul>
</div>
</div>
<div class="col-xs-12 col-sm-12 col-md-4 col-lg-4 pull-left design-top-offset"> <div class="media-block-wrap">
<h2 class="section-head">Related</h2>
<div class="row">
<ul>
<li class="col-xs-12 col-sm-6 col-md-12 col-lg-12 mb-grid">
<div class="media-block ">
<a href="/a/latest-developments-in-ukraine-august-9/6693963.html" class="img-wrap img-wrap--t-spac img-wrap--size-4 img-wrap--float" title="Latest Developments in Ukraine: August 9">
<div class="thumb thumb16_9">
<noscript class="nojs-img">
<img src="https://gdb.voanews.com/09680000-0a00-0242-7c13-08da79bb7a5e_w100_r1.jpg" alt="Latest Developments in Ukraine: August 9" />
</noscript>
<img data-src="https://gdb.voanews.com/09680000-0a00-0242-7c13-08da79bb7a5e_w33_r1.jpg" src="" alt="Latest Developments in Ukraine: August 9" />
</div>
</a>
<div class="media-block__content media-block__content--h">
<a href="/a/latest-developments-in-ukraine-august-9/6693963.html">
<h4 class="media-block__title media-block__title--size-4" title="Latest Developments in Ukraine: August 9">
Latest Developments in Ukraine: August 9
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-12 col-sm-6 col-md-12 col-lg-12 mb-grid">
<div class="media-block ">
<a href="/a/russian-disinformation-spreading-in-new-ways-despite-bans-/6694083.html" class="img-wrap img-wrap--t-spac img-wrap--size-4 img-wrap--float" title="Russian Disinformation Spreading in New Ways Despite Bans ">
<div class="thumb thumb16_9">
<noscript class="nojs-img">
<img src="https://gdb.voanews.com/019e0000-0aff-0242-2482-08da79edbfa2_w100_r1.jpg" alt="Russian Disinformation Spreading in New Ways Despite Bans " />
</noscript>
<img data-src="https://gdb.voanews.com/019e0000-0aff-0242-2482-08da79edbfa2_w33_r1.jpg" src="" alt="Russian Disinformation Spreading in New Ways Despite Bans " />
</div>
</a>
<div class="media-block__content media-block__content--h">
<a href="/a/russian-disinformation-spreading-in-new-ways-despite-bans-/6694083.html">
<h4 class="media-block__title media-block__title--size-4" title="Russian Disinformation Spreading in New Ways Despite Bans ">
Russian Disinformation Spreading in New Ways Despite Bans
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-12 col-sm-6 col-md-12 col-lg-12 mb-grid">
<div class="media-block ">
<a href="/a/6692556.html" class="img-wrap img-wrap--t-spac img-wrap--size-4 img-wrap--float" title="UN Chief Calls for Access to Ukraine Nuclear Plant After New Attack">
<div class="thumb thumb16_9">
<noscript class="nojs-img">
<img src="https://gdb.voanews.com/09690000-0a00-0242-e0e9-08da792bbaf6_w100_r1.jpg" alt="UN Chief Calls for Access to Ukraine Nuclear Plant After New Attack" />
</noscript>
<img data-src="https://gdb.voanews.com/09690000-0a00-0242-e0e9-08da792bbaf6_w33_r1.jpg" src="" alt="UN Chief Calls for Access to Ukraine Nuclear Plant After New Attack" />
</div>
</a>
<div class="media-block__content media-block__content--h">
<a href="/a/6692556.html">
<h4 class="media-block__title media-block__title--size-4" title="UN Chief Calls for Access to Ukraine Nuclear Plant After New Attack">
UN Chief Calls for Access to Ukraine Nuclear Plant After New Attack
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-12 col-sm-6 col-md-12 col-lg-12 mb-grid">
<div class="media-block ">
<a href="/a/pentagon-announces-1-billion-in-aid-for-ukraine-/6693399.html" class="img-wrap img-wrap--t-spac img-wrap--size-4 img-wrap--float" title="Pentagon Announces $1 Billion in Aid for Ukraine ">
<div class="thumb thumb16_9">
<noscript class="nojs-img">
<img src="https://gdb.voanews.com/801e0000-c0a8-0242-eb5a-08da798196d8_w100_r1.jpg" alt="Pentagon Announces $1 Billion in Aid for Ukraine " />
</noscript>
<img data-src="https://gdb.voanews.com/801e0000-c0a8-0242-eb5a-08da798196d8_w33_r1.jpg" src="" alt="Pentagon Announces $1 Billion in Aid for Ukraine " />
</div>
</a>
<div class="media-block__content media-block__content--h">
<a href="/a/pentagon-announces-1-billion-in-aid-for-ukraine-/6693399.html">
<h4 class="media-block__title media-block__title--size-4" title="Pentagon Announces $1 Billion in Aid for Ukraine ">
Pentagon Announces $1 Billion in Aid for Ukraine
</h4>
</a>
</div>
</div>
</li>
</ul>
</div>
</div>
<div class="region">
<div class="media-block-wrap" id="wrowblock-6212_21" data-area-id=R1_1>
<h2 class="section-head">
More Europe News </h2>
<div class="row">
<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12">
<div class="row">
<ul>
<li class="col-xs-12 col-sm-12 col-md-12 col-lg-12 mb-grid">
<div class="media-block ">
<a href="/a/kyiv-says-russians-trying-to-dislodge-its-forces-in-donetsk-as-nuclear-concerns-persist/6694103.html" class="img-wrap img-wrap--t-spac img-wrap--size-3 img-wrap--float" title="Kyiv Says Russians Trying to Dislodge Its Forces in Donetsk, As Nuclear Concerns Persist">
<div class="thumb thumb16_9">
<noscript class="nojs-img">
<img src="https://gdb.voanews.com/01630000-0aff-0242-359e-08da79f36932_w100_r1.jpg" alt="A biker pauses near a hotel recently hit by shelling in the course of Ukraine-Russia conflict in the Russian-controlled town of Svitlodarsk in the Donetsk region, Ukraine, August 8, 2022. A Russian offensive is continuing toward the cities of Bakhmut and Avdiyivka in the region." />
</noscript>
<img data-src="https://gdb.voanews.com/01630000-0aff-0242-359e-08da79f36932_w66_r1.jpg" src="" alt="A biker pauses near a hotel recently hit by shelling in the course of Ukraine-Russia conflict in the Russian-controlled town of Svitlodarsk in the Donetsk region, Ukraine, August 8, 2022. A Russian offensive is continuing toward the cities of Bakhmut and Avdiyivka in the region." />
</div>
</a>
<div class="media-block__content media-block__content--h">
<a href="/a/kyiv-says-russians-trying-to-dislodge-its-forces-in-donetsk-as-nuclear-concerns-persist/6694103.html">
<h4 class="media-block__title media-block__title--size-3" title="Kyiv Says Russians Trying to Dislodge Its Forces in Donetsk, As Nuclear Concerns Persist">
Kyiv Says Russians Trying to Dislodge Its Forces in Donetsk, As Nuclear Concerns Persist
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-12 col-sm-12 col-md-12 col-lg-12 mb-grid">
<div class="media-block ">
<a href="/a/6693442.html" class="img-wrap img-wrap--t-spac img-wrap--size-3 img-wrap--float" title="Ukraine &#39;Optimistic&#39; After Arrival of First Grain Shipment ">
<div class="thumb thumb16_9">
<noscript class="nojs-img">
<img src="https://gdb.voanews.com/09680000-0a00-0242-cb5c-08da7984d8df_cx3_cy5_cw96_w100_r1.jpg" alt="The cargo ship Polarnet, center, arrives to Derince port in the Gulf of Izmit, Turkey, Aug. 8, 2022. The Polarnet is the first Ukrainian grain shipment to arrive at its destination in Turkey under a deal to unblock grain supplies amid the threat of a global food crisis." />
</noscript>
<img data-src="https://gdb.voanews.com/09680000-0a00-0242-cb5c-08da7984d8df_cx3_cy5_cw96_w66_r1.jpg" src="" alt="The cargo ship Polarnet, center, arrives to Derince port in the Gulf of Izmit, Turkey, Aug. 8, 2022. The Polarnet is the first Ukrainian grain shipment to arrive at its destination in Turkey under a deal to unblock grain supplies amid the threat of a global food crisis." />
</div>
</a>
<div class="media-block__content media-block__content--h">
<a href="/a/6693442.html">
<h4 class="media-block__title media-block__title--size-3" title="Ukraine &#39;Optimistic&#39; After Arrival of First Grain Shipment ">
Ukraine &#39;Optimistic&#39; After Arrival of First Grain Shipment
</h4>
</a>
</div>
</div>
</li>
</ul>
</div>
</div>
<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12 fui-grid">
<div class="row">
<ul>
<li class="col-xs-12 col-sm-12 col-md-12 col-lg-12 fui-grid__inner">
<div class="media-block ">
<div class="media-block__content">
<a href="/a/eu-lays-down-final-text-to-resurrect-iran-nuclear-deal-/6693227.html">
<h4 class="media-block__title media-block__title--size-4" title="EU Lays Down &#39;Final&#39; Text To Resurrect Iran Nuclear Deal ">
EU Lays Down &#39;Final&#39; Text To Resurrect Iran Nuclear Deal
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-12 col-sm-12 col-md-12 col-lg-12 fui-grid__inner">
<div class="media-block ">
<div class="media-block__content">
<a href="/a/uk-museum-agrees-to-return-looted-benin-bronzes-to-nigeria-/6691446.html">
<h4 class="media-block__title media-block__title--size-4" title="UK Museum Agrees to Return Looted Benin Bronzes to Nigeria ">
UK Museum Agrees to Return Looted Benin Bronzes to Nigeria
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-12 col-sm-12 col-md-12 col-lg-12 fui-grid__inner">
<div class="media-block ">
<div class="media-block__content">
<a href="/a/ukraine-grain-headed-for-lebanon-under-wartime-deal-delayed/6691016.html">
<h4 class="media-block__title media-block__title--size-4" title="Ukraine Grain Headed for Lebanon Under Wartime Deal Delayed">
Ukraine Grain Headed for Lebanon Under Wartime Deal Delayed
</h4>
</a>
</div>
</div>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="media-block-wrap" id="wrowblock-6213_21" data-area-id=R2_1>
<h2 class="section-head">
<a href="/z/3413"><span class="ico ico-chevron-forward pull-right flip"></span>The Day in Photos</a> </h2>
<div class="row">
<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12">
<div class="row">
<ul>
<li class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
<div class="media-block ">
<a href="/a/august-8-2022-day-in-photos/6693158.html" class="img-wrap img-wrap--t-spac img-wrap--size-2" title="August 8, 2022">
<div class="thumb thumb16_9">
<noscript class="nojs-img">
<img src="https://gdb.voanews.com/09680000-0a00-0242-1d11-08da79637ea4_cx0_cy20_cw0_w160_r1.jpg" alt="Protesters walk through a road in Yangon, Myanmar, with umbrellas bearing the number 8 in Burmese during a rally to mark the anniversary of the August 8, 1988 democracy uprising. " />
</noscript>
<img data-src="https://gdb.voanews.com/09680000-0a00-0242-1d11-08da79637ea4_cx0_cy20_cw0_w100_r1.jpg" src="" alt="Protesters walk through a road in Yangon, Myanmar, with umbrellas bearing the number 8 in Burmese during a rally to mark the anniversary of the August 8, 1988 democracy uprising. " />
</div>
<span class="ico ico-gallery ico--media-type"></span>
</a>
<div class="media-block__content">
<a href="/a/august-8-2022-day-in-photos/6693158.html">
<h4 class="media-block__title media-block__title--size-2" title="August 8, 2022">
August 8, 2022
</h4>
</a>
</div>
</div>
</li>
</ul>
</div>
</div>
<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12 fui-grid">
<div class="row">
<ul>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container">
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
<div class="slide-in-wg suspended" data-cookie-id="wgt-50838-1425237">
<div class="wg-hiding-area">
<span class="ico ico-arrow-right"></span>
<div class="media-block-wrap">
<h2 class="section-head">Recommended</h2>
<div class="row">
<ul>
<li class="col-xs-12 col-sm-12 col-md-12 col-lg-12 mb-grid">
<div class="media-block ">
<a href="/z/6885" class="img-wrap img-wrap--t-spac img-wrap--size-4 img-wrap--float" title="52 Documentary">
<div class="thumb thumb16_9">
<noscript class="nojs-img">
<img src="https://gdb.voanews.com/40B482E4-BE4A-499F-BCC6-F6CABA947C58_w100_r1.png" alt="52 Documentary Banner" />
</noscript>
<img data-src="https://gdb.voanews.com/40B482E4-BE4A-499F-BCC6-F6CABA947C58_w33_r1.png" src="" alt="52 Documentary Banner" />
</div>
</a>
<div class="media-block__content media-block__content--h">
<span class="category category--mb category--size-4" >New series</span>
<a href="/z/6885">
<h4 class="media-block__title media-block__title--size-4" title="52 Documentary">
52 Documentary
</h4>
</a>
</div>
</div>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="back-to-top-nav disabled visible-xs">
<div class="container">
<div class="row">
<div class="col-xs-12">
<a title="Back to top" class="back-to-top-link" href="#page">
<span class="ico ico-chevron-up"></span>
<span class="text">Back to top</span>
</a>
</div>
</div>
</div>
</div>
<footer role="contentinfo">
<div id="foot" class="foot">
<div class="container">
<div class="foot-nav collapsed" id="foot-nav">
<div class="menu">
<ul class="items">
<li class="socials block-socials">
<span class="handler" id="socials-handler">
Follow Us
</span>
<div class="inner">
<ul class="subitems follow">
<li>
<a href="https://www.facebook.com/VOANews" title="Follow us on Facebook" data-analytics-text="follow_on_facebook" class="btn btn--rounded js-social-btn btn-facebook" target="_blank" rel="noopener">
<span class="ico ico-facebook-alt ico--rounded"></span>
</a>
</li>
<li>
<a href="https://twitter.com/voanews" title="Follow us on Twitter" data-analytics-text="follow_on_twitter" class="btn btn--rounded js-social-btn btn-twitter" target="_blank" rel="noopener">
<span class="ico ico-twitter ico--rounded"></span>
</a>
</li>
<li>
<a href="https://www.youtube.com/user/VOAvideo" title="Follow us on YouTube" data-analytics-text="follow_on_youtube" class="btn btn--rounded js-social-btn btn-youtube" target="_blank" rel="noopener">
<span class="ico ico-youtube ico--rounded"></span>
</a>
</li>
<li>
<a href="https://www.instagram.com/voanews/" title="Follow us on Instagram" data-analytics-text="follow_on_instagram" class="btn btn--rounded js-social-btn btn-instagram" target="_blank" rel="noopener">
<span class="ico ico-instagram ico--rounded"></span>
</a>
</li>
<li>
<a href="/rssfeeds" title="RSS" data-analytics-text="follow_on_rss" class="btn btn--rounded js-social-btn btn-rss">
<span class="ico ico-rss ico--rounded"></span>
</a>
</li>
<li>
<a href="/podcasts" title="Podcast" data-analytics-text="follow_on_podcast" class="btn btn--rounded js-social-btn btn-podcast">
<span class="ico ico-podcast ico--rounded"></span>
</a>
</li>
</ul>
</div>
</li>
<li class="block-primary collapsed collapsible item">
<span class="handler">
United States
<span title="close tab" class="ico ico-chevron-up"></span>
<span title="open tab" class="ico ico-chevron-down"></span>
<span title="add" class="ico ico-plus"></span>
<span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/z/599" title="US News" >US News</a>
</li>
<li class="subitem">
<a class="handler" href="/p/6722.html" title="Immigration" >Immigration</a>
</li>
<li class="subitem">
<a class="handler" href="/p/6978.html" title="All About America" >All About America</a>
</li>
<li class="subitem">
<a class="handler" href="/p/6290.html" title="Silicon Valley &amp; Technology" >Silicon Valley &amp; Technology</a>
</li>
</ul>
</div>
</li>
<li class="block-primary collapsed collapsible item">
<span class="handler">
World
<span title="close tab" class="ico ico-chevron-up"></span>
<span title="open tab" class="ico ico-chevron-down"></span>
<span title="add" class="ico ico-plus"></span>
<span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/p/5749.html" title="Africa" >Africa</a>
</li>
<li class="subitem">
<a class="handler" href="/p/6210.html" title="The Americas" >The Americas</a>
</li>
<li class="subitem">
<a class="handler" href="/p/5751.html" title="East Asia Pacific" >East Asia Pacific</a>
</li>
<li class="subitem">
<a class="handler" href="/p/5753.html" title="Europe" >Europe</a>
</li>
<li class="subitem">
<a class="handler" href="/p/5752.html" title="Middle East" >Middle East</a>
</li>
<li class="subitem">
<a class="handler" href="/p/6842.html" title="South &amp; Central Asia" >South &amp; Central Asia</a>
</li>
</ul>
</div>
</li>
<li class="block-secondary collapsed collapsible item">
<span class="handler">
Sections
<span title="close tab" class="ico ico-chevron-up"></span>
<span title="open tab" class="ico ico-chevron-down"></span>
<span title="add" class="ico ico-plus"></span>
<span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="https://www.voanews.com/programs/" title="VOA Programs" >VOA Programs</a>
</li>
<li class="subitem">
<a class="handler" href="https://projects.voanews.com/" title="Special projects" >Special projects</a>
</li>
<li class="subitem">
<a class="handler" href="/p/5341.html" title="Day in Photos" >Day in Photos</a>
</li>
<li class="subitem">
<a class="handler" href="/p/7061.html" title="Press Freedom" >Press Freedom</a>
</li>
<li class="subitem">
<a class="handler" href="/p/7756.html" title="Refugees" >Refugees</a>
</li>
<li class="subitem">
<a class="handler" href="/p/7752.html" title="VOA News on Iran" >VOA News on Iran</a>
</li>
<li class="subitem">
<a class="handler" href="/p/7753.html" title="VOA News on China" >VOA News on China</a>
</li>
<li class="subitem">
<a class="handler" href="/p/6287.html" title="Arts &amp; Culture" >Arts &amp; Culture</a>
</li>
<li class="subitem">
<a class="handler" href="/p/6288.html" title="Economy &amp; Business" >Economy &amp; Business</a>
</li>
<li class="subitem">
<a class="handler" href="/p/6289.html" title="Health" >Health</a>
</li>
<li class="subitem">
<a class="handler" href="/p/6090.html" title="Extremism Watch" >Extremism Watch</a>
</li>
<li class="subitem">
<a class="handler" href="/where-foreign-students-can-get-answers" title="Student Union" >Student Union</a>
</li>
<li class="subitem">
<a class="handler" href="https://www.voanews.com/p/6805.html" title="VOA Connect" >VOA Connect</a>
</li>
<li class="subitem">
<a class="handler" href="/z/6885" title="52 Documentary" >52 Documentary</a>
</li>
<li class="subitem">
<a class="handler" href="/p/7755.html" title="Videos" >Videos</a>
</li>
<li class="subitem">
<a class="handler" href="https://editorials.voa.gov/" title="Editorials" >Editorials</a>
</li>
</ul>
</div>
</li>
<li class="block-secondary collapsed collapsible item">
<span class="handler">
About this site
<span title="close tab" class="ico ico-chevron-up"></span>
<span title="open tab" class="ico ico-chevron-down"></span>
<span title="add" class="ico ico-plus"></span>
<span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/p/5338.html" title="Terms of Use &amp; Privacy Notice" >Terms of Use &amp; Privacy Notice</a>
</li>
<li class="subitem">
<a class="handler" href="https://www.insidevoa.com/p/5831.html" title="About VOA" target="_blank" rel="noopener">About VOA</a>
</li>
<li class="subitem">
<a class="handler" href="/p/7866.html" title="Get VOA+" >Get VOA+</a>
</li>
<li class="subitem">
<a class="handler" href="https://www.voanews.com/a/voa-around-the-world/4113370.html" title="VOA Around the World" >VOA Around the World</a>
</li>
<li class="subitem">
<a class="handler" href="https://www.insidevoa.com/p/5621.html" title="Contact VOA" >Contact VOA</a>
</li>
<li class="subitem">
<a class="handler" href="http://www.insidevoa.com/" title="Media Relations" >Media Relations</a>
</li>
<li class="subitem">
<a class="handler" href="http://www.insidevoa.com/p/5719.html" title="Usage Requests" target="_blank" rel="noopener">Usage Requests</a>
</li>
<li class="subitem">
<a class="handler" href="http://pronounce.voanews.com/" title="VOA Pronunciation Guide" target="_blank" rel="noopener">VOA Pronunciation Guide</a>
</li>
</ul>
</div>
</li>
</ul>
</div>
</div>
<div class="foot__item foot__item--copyrights">
<p class="copyright"></p>
</div>
</div>
</div>
</footer> </div>
</div>
<script type="text/javascript">
// register service worker if supported
// Service-worker file needs to exist in root folder, because it defines its scope = it can intercept only requests below it in the tree structure
var isPreview = (/[\&\?](previewId|design)=/).test(window.location.href);
if (!isPreview) {
window.addEventListener('load', function () {
if ('serviceWorker' in navigator && (pwaEnabled || typeof OneSignal != 'undefined' || !swCacheDisabled)) {
var sw = '/OneSignalSDKWorker.js';
if (typeof OneSignal != 'undefined' && OneSignal.config) {
sw = sw + '?appId=' + OneSignal.config.appId;
}
if (pwaEnabled) {
sw = sw.indexOf('?') > -1 ? sw + '&pwa=true' : sw + '?pwa=true';
}
if (swCacheDisabled) {
sw = sw.indexOf('?') > -1 ? sw + '&sw-cache-dis=true' : sw + '?sw-cache-dis=true';
}
navigator.serviceWorker.register(sw).then(function (registration) {
console.log('ServiceWorker registration successful with scope: ', registration.scope);
}, function (err) {
console.log('ServiceWorker registration failed: ', err);
});
}
});
}
</script>
<script type="text/javascript">
// opera mini - disable ico font
if (navigator.userAgent.match(/Opera Mini/i)) {
document.getElementsByTagName("body")[0].className.replace("can-ff", "");
}
// mobile browsers test
if (typeof RFE !== 'undefined') {
if (RFE.isMobile.any()) {
document.getElementsByTagName("body")[0].className += " is-mobile";
}
else {
document.getElementsByTagName("body")[0].className += " is-not-mobile";
}
}
</script>
<script src="/conf.js?x=234" type="text/javascript"></script>
<div class="responsive-indicator">
<div class="visible-xs-block">XS</div>
<div class="visible-sm-block">SM</div>
<div class="visible-md-block">MD</div>
<div class="visible-lg-block">LG</div>
</div>
<script type="text/javascript">
var bar_data = {
"apiId": "6694103",
"apiType": "1",
"isEmbedded": "0",
"culture": "en-US",
"cookieName": "cmsLoggedIn",
"cookieDomain": "www.voanews.com"
};
</script>
<div id="scriptLoaderTarget" style="display:none;contain:strict;"></div>
</body>
</html>