
<!DOCTYPE html>
<html lang="en" dir="ltr" class="no-js">
<head>
<link href="/Content/responsive/VOA/en-US/VOA-en-US.css?&amp;av=0.1.0.0&amp;cb=221" rel="stylesheet"/>
<script src="//tags.tiqcdn.com/utag/bbg/voa-pangea/prod/utag.sync.js"></script> <script type='text/javascript' src='https://www.youtube.com/iframe_api'></script>
<script type="text/javascript">
//a general 'js' detection, must be on top level in <head>, due to CSS performance
document.documentElement.className = "js";
var cacheBuster = "221";
var appBaseUrl = "/";
var imgEnhancerBreakpoints = [0, 144, 256, 408, 650, 1023, 1597];
var isLoggingEnabled = true;
var isPreviewPage = false;
var isLivePreviewPage = false;
var pwaEnabled = false;
var swCacheDisabled;
</script>
<meta charset="utf-8" />
<title>‘Let’s Go Home’: Thousands of Rohingya Demonstrate in Camps in Bangladesh</title>
<meta name="title" content="‘Let’s Go Home’: Thousands of Rohingya Demonstrate in Camps in Bangladesh" />
<meta name="description" content="Rohingya press demands that include safe repatriation to Myanmar and cancellation of that country’s 1982 law that does not recognize them as citizens" />
<meta name="keywords" content="South & Central Asia, Myanmar, Bangladesh, Rohingya Muslims" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta property="fb:pages" content="36235438073" />
<meta name="msvalidate.01" content="3286EE554B6F672A6F2E608C02343C0E" />
<link href="https://www.voanews.com/a/let-s-go-home-thousands-of-rohingya-demonstrate-in-camps-in-bangladesh/6624041.html" rel="canonical" />
<meta name="apple-mobile-web-app-title" content="VOA" />
<meta name="apple-mobile-web-app-status-bar-style" content="black" />
<meta name="apple-itunes-app" content="app-id=632618796, app-argument=//6624041.ltr" />
<meta content="‘Let’s Go Home’: Thousands of Rohingya Demonstrate in Camps in Bangladesh" property="og:title" />
<meta content="Rohingya press demands that include safe repatriation to Myanmar and cancellation of that country’s 1982 law that does not recognize them as citizens" property="og:description" />
<meta content="article" property="og:type" />
<meta content="https://www.voanews.com/a/let-s-go-home-thousands-of-rohingya-demonstrate-in-camps-in-bangladesh/6624041.html" property="og:url" />
<meta content="VOA" property="og:site_name" />
<meta content="https://www.facebook.com/voiceofamerica" property="article:publisher" />
<meta content="https://gdb.voanews.com/10050000-0aff-0242-43b7-08da5227fd9e_w1200_r1.jpg" property="og:image" />
<meta content="1200" property="og:image:width" />
<meta content="675" property="og:image:height" />
<meta content="362002700549372" property="fb:app_id" />
<meta content="Faisal Mahmud" name="Author" />
<meta content="summary_large_image" name="twitter:card" />
<meta content="@voanews" name="twitter:site" />
<meta content="https://gdb.voanews.com/10050000-0aff-0242-43b7-08da5227fd9e_w1200_r1.jpg" name="twitter:image" />
<meta content="Rohingya press demands that include safe repatriation to Myanmar and cancellation of that country’s 1982 law that does not recognize them as citizens" name="twitter:description" />
<link rel="amphtml" href="https://www.voanews.com/amp/let-s-go-home-thousands-of-rohingya-demonstrate-in-camps-in-bangladesh/6624041.html" />
<script type="application/ld+json">{"articleSection":"South \u0026amp; Central Asia","headline":"‘Let’s Go Home’: Thousands of Rohingya Demonstrate in Camps in Bangladesh","inLanguage":"en-US","keywords":"South \u0026 Central Asia, Myanmar, Bangladesh, Rohingya Muslims","author":{"@type":"Person","url":"","description":"","image":{"@type":"ImageObject"},"name":"Faisal Mahmud"},"datePublished":"2022-06-19","dateModified":"2022-06-19 19:21:44Z","publisher":{"logo":{"width":512,"height":220,"@type":"ImageObject","url":"https://www.voanews.com/Content/responsive/VOA/en-US/img/logo.png"},"@type":"NewsMediaOrganization","url":"https://www.voanews.com","sameAs":["https://www.facebook.com/VOANews","https://twitter.com/voanews","https://www.youtube.com/user/VOAvideo","https://www.instagram.com/voanews/"],"name":"‘Let’s Go Home’: Thousands of Rohingya Demonstrate in Camps in Bangladesh","alternateName":""},"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":"https://www.voanews.com/a/let-s-go-home-thousands-of-rohingya-demonstrate-in-camps-in-bangladesh/6624041.html","url":"https://www.voanews.com/a/let-s-go-home-thousands-of-rohingya-demonstrate-in-camps-in-bangladesh/6624041.html","description":"Rohingya press demands that include safe repatriation to Myanmar and cancellation of that country’s 1982 law that does not recognize them as citizens","image":{"width":1080,"height":608,"@type":"ImageObject","url":"https://gdb.voanews.com/10050000-0aff-0242-43b7-08da5227fd9e_w1080_h608.jpg"},"name":"‘Let’s Go Home’: Thousands of Rohingya Demonstrate in Camps in Bangladesh"}</script>
<script src="/Scripts/responsive/infographics.b?v=dVbZ-Cza7s4UoO3BqYSZdbxQZVF4BOLP5EfYDs4kqEo1&amp;av=0.1.0.0&amp;cb=221"></script>
<script src="/Scripts/responsive/loader.b?v=TrompRn4l-Z7SWzDQ7cnNjVDXdEP9ci_EBaECt8qgkY1?&amp;av=0.1.0.0&amp;cb=221"></script>
<link rel="icon" type="image/svg+xml" href="/Content/responsive/VOA/img/webApp/favicon.svg" />
<link rel="alternate icon" href="/Content/responsive/VOA/img/webApp/favicon.ico" />
<link rel="apple-touch-icon" sizes="152x152" href="/Content/responsive/VOA/img/webApp/ico-152x152.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/Content/responsive/VOA/img/webApp/ico-144x144.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/Content/responsive/VOA/img/webApp/ico-114x114.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/Content/responsive/VOA/img/webApp/ico-72x72.png" />
<link rel="apple-touch-icon-precomposed" href="/Content/responsive/VOA/img/webApp/ico-57x57.png" />
<link rel="icon" sizes="192x192" href="/Content/responsive/VOA/img/webApp/ico-192x192.png" />
<link rel="icon" sizes="128x128" href="/Content/responsive/VOA/img/webApp/ico-128x128.png" />
<meta name="msapplication-TileColor" content="#ffffff" />
<meta name="msapplication-TileImage" content="/Content/responsive/VOA/img/webApp/ico-144x144.png" />
<link rel="alternate" type="application/rss+xml" title="VOA - Top Stories [RSS]" href="/api/" />
<link rel="sitemap" type="application/rss+xml" href="/sitemap.xml" />
</head>
<body class=" nav-no-loaded can-ff cc_theme pg-article print-lay-article js-category-to-nav nojs-images ">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N8MP7P" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script type="text/javascript" data-cookiecategory="analytics">
if (top.location === self.location) { //if not inside of an IFrame
var renderGtm = "true";
if (renderGtm === "true") {
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-N8MP7P');
}
}
</script>
<!--Analytics tag js version start-->
<script type="text/javascript" data-cookiecategory="analytics">
var utag_data={entity:"VOA",language:"English",language_service:"VOA English",short_language_service:"ENG",property_id:"461",platform:"responsive",platform_short:"R",runs_js:"Yes",page_title:"‘Let’s Go Home’: Thousands of Rohingya Demonstrate in Camps in Bangladesh",page_type:"article",page_name:"‘Let’s Go Home’: Thousands of Rohingya Demonstrate in Camps in Bangladesh",short_headline:"‘Let’s Go Home’: Thousands of Rohingya Demonstrate in Camps in Ban...",long_headline:"‘Let’s Go Home’: Thousands of Rohingya Demonstrate in Camps in Bangladesh",headline:"‘Let’s Go Home’: Thousands of Rohingya Demonstrate in Camps in Bangladesh",content_type:"article",subcontent_type:"article",enviro_type:"prod",url:"https://www.voanews.com/a/let-s-go-home-thousands-of-rohingya-demonstrate-in-camps-in-bangladesh/6624041.html",domain:"www.voanews.com",pub_year:"2022",pub_month:"06",pub_day:"19",pub_hour:"19",pub_minute:"21",pub_weekday:"Sunday",dateline:"Dhaka, Bangladesh \u0026#160;",byline:"Mahmud, Faisal",categories:"s_south-central-asia",tags:"myanmar;bangladesh;rohingya muslims",slug:"let-s-go-home-thousands-of-rohingya-demonstrate-in-camps-in-bangladesh",section:"south \u0026amp; central asia",english_section:"s_south-central-asia",article_uid:"6624041"};
if(typeof(TealiumTagFrom)==='function' && typeof(TealiumTagSearchKeyword)==='function') {
var utag_from=TealiumTagFrom();var utag_searchKeyword=TealiumTagSearchKeyword();
if(utag_searchKeyword!=null && utag_searchKeyword!=='' && utag_data["search_keyword"]==null) utag_data["search_keyword"]=utag_searchKeyword;if(utag_from!=null && utag_from!=='') utag_data["from"]=TealiumTagFrom();}
if(window.top!== window.self&&utag_data.page_type==="snippet"){utag_data.page_type = 'iframe';}
(function(a,b,c,d){ a="https://tags.tiqcdn.com/utag/bbg/voa-pangea/prod/utag.js"; b=document;c="script";d=b.createElement(c);d.src=a;d.type="text/java"+c;d.async=true; a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a); })();
</script>
<!--Analytics tag js version end-->
<!-- Analytics tag management NoScript -->
<noscript>
<img style="position: absolute; border: none;" src="https://bbg.d1.sc.omtrdc.net/b/ss/bbgrvoaenglish-bbgprod-bbgentityvoa-bbgunitvoaenglish/1/G.4--NS/975179224?pageName=voa%3aeng%3ar%3aarticle%3a%e2%80%98let%e2%80%99s%20go%20home%e2%80%99%3a%20thousands%20of%20rohingya%20demonstrate%20in%20camps%20in%20bangladesh&amp;c6=%e2%80%98let%e2%80%99s%20go%20home%e2%80%99%3a%20thousands%20of%20rohingya%20demonstrate%20in%20camps%20in%20bangladesh&amp;v6=D=c6&amp;g=https%3a%2f%2fwww.voanews.com&amp;c1=D=g&amp;v1=D=g&amp;events=event1&amp;c7=%e2%80%98let%e2%80%99s%20go%20home%e2%80%99%3a%20thousands%20of%20rohingya%20demonstrate%20in%20camps%20in%20bangladesh&amp;v7=D=c7&amp;c16=voa%20english&amp;v16=D=c16&amp;c5=s_south-central-asia&amp;v5=D=c5&amp;ch=english&amp;v15=D=ch&amp;c15=D=ch&amp;c4=article&amp;v4=D=c4&amp;c14=6624041&amp;v14=D=c14&amp;c20=no&amp;c17=responsive&amp;v17=D=c17" alt="analytics" width="1" height="1" /></noscript>
<!-- End of Analytics tag management NoScript -->
<!--*** Accessibility links - For ScreenReaders only ***-->
<section>
<div class="sr-only">
<h2>Accessibility links</h2>
<ul>
<li><a href="#content" data-disable-smooth-scroll="1">Skip to main content</a></li>
<li><a href="#navigation" data-disable-smooth-scroll="1">Skip to main Navigation</a></li>
<li><a href="#txtHeaderSearch" data-disable-smooth-scroll="1">Skip to Search</a></li>
</ul>
</div>
</section>
<div dir="ltr">
<div id="page">
<aside>
<div class="c-lightbox overlay-modal">
<div class="c-lightbox__intro">
<h2 class="c-lightbox__intro-title"></h2>
<button class="btn btn--rounded c-lightbox__btn c-lightbox__intro-next" title="Next">
<span class="ico ico--rounded ico-chevron-forward"></span>
<span class="sr-only">Next</span>
</button>
</div>
<div class="c-lightbox__nav">
<button class="btn btn--rounded c-lightbox__btn c-lightbox__btn--close" title="Close">
<span class="ico ico--rounded ico-close"></span>
<span class="sr-only">Close</span>
</button>
<button class="btn btn--rounded c-lightbox__btn c-lightbox__btn--prev" title="Previous">
<span class="ico ico--rounded ico-chevron-backward"></span>
<span class="sr-only">Previous</span>
</button>
<button class="btn btn--rounded c-lightbox__btn c-lightbox__btn--next" title="Next">
<span class="ico ico--rounded ico-chevron-forward"></span>
<span class="sr-only">Next</span>
</button>
</div>
<div class="c-lightbox__content-wrap">
<figure class="c-lightbox__content">
<span class="c-spinner c-spinner--lightbox">
<img src="/Content/responsive/img/player-spinner.png"
alt="please wait"
title="please wait" />
</span>
<div class="c-lightbox__img">
<div class="thumb">
<img src="" alt="" />
</div>
</div>
<figcaption>
<div class="c-lightbox__info c-lightbox__info--foot">
<span class="c-lightbox__counter"></span>
<span class="caption c-lightbox__caption"></span>
</div>
</figcaption>
</figure>
</div>
</div>
<div class="print-dialogue">
<div class="container">
<h3 class="print-dialogue__title section-head">Print Options:</h3>
<div class="print-dialogue__opts">
<ul class="print-dialogue__opt-group">
<li class="form__group form__group--checkbox">
<input class="form__check " id="checkboxImages" name="checkboxImages" type="checkbox" checked="checked" />
<label for="checkboxImages" class="form__label m-t-md">Images</label>
</li>
<li class="form__group form__group--checkbox">
<input class="form__check " id="checkboxMultimedia" name="checkboxMultimedia" type="checkbox" checked="checked" />
<label for="checkboxMultimedia" class="form__label m-t-md">Multimedia</label>
</li>
</ul>
<ul class="print-dialogue__opt-group">
<li class="form__group form__group--checkbox">
<input class="form__check " id="checkboxEmbedded" name="checkboxEmbedded" type="checkbox" checked="checked" />
<label for="checkboxEmbedded" class="form__label m-t-md">Embedded Content</label>
</li>
<li class="form__group form__group--checkbox">
<input class="form__check " id="checkboxComments" name="checkboxComments" type="checkbox" />
<label for="checkboxComments" class="form__label m-t-md">Comments</label>
</li>
</ul>
</div>
<div class="print-dialogue__buttons">
<button class="btn btn--secondary close-button" type="button" title="Cancel">
<span class="btn__text ">Cancel</span>
</button>
<button class="btn btn-cust-print m-l-sm" type="button" title="Print">
<span class="btn__text ">Print</span>
</button>
</div>
</div>
</div>
<div class="ctc-message pos-fix">
<div class="ctc-message__inner">Link has been copied to clipboard</div>
</div>
</aside>
<div class="hdr-20">
<div class="hdr-20__inner">
<div class="hdr-20__max pos-rel">
<div class="hdr-20__side hdr-20__side--primary d-flex">
<input type="checkbox" id="main-menu-ctrl" class="hidden main-menu-switch">
<label for="main-menu-ctrl" class="burger hdr-trigger pos-rel trans-trigger" data-trans-evt="click" data-trans-id="menu">
<span class="ico ico-close hdr-trigger__ico hdr-trigger__ico--close burger__ico burger__ico--close"></span>
<span class="ico ico-menu hdr-trigger__ico hdr-trigger__ico--open burger__ico burger__ico--open"></span>
</label>
<div class="menu-pnl pos-fix trans-target" data-trans-id="menu">
<div class="menu-pnl__inner">
<nav class="main-nav menu-pnl__item menu-pnl__item--first">
<ul class="main-nav__list accordeon" data-analytics-tales="false" data-promo-name="link" data-location-name="nav,secnav">
<li class="main-nav__item">
<a class="main-nav__item-name main-nav__item-name--link" href="/p/6195.html" title="Home" data-item-name="index" >Home</a>
</li>
<li class="main-nav__item accordeon__item">
<input type="checkbox" id="menu-item-1902" class="hidden main-nav__ctrl accordeon__control" checked="checked" />
<label class="main-nav__item-name main-nav__item-name--label accordeon__control-label" for="menu-item-1902">
United States
<span class="ico ico-chevron-down main-nav__chev"></span>
</label>
<div class="main-nav__sub-list">
<a class="main-nav__item-name main-nav__item-name--link main-nav__item-name--sub" href="/p/5750.html" title="U.S. News" data-item-name="usa-responsive" >U.S. News</a>
<a class="main-nav__item-name main-nav__item-name--link main-nav__item-name--sub" href="/p/6978.html" title="All About America" data-item-name="all-about-america" >All About America</a>
<a class="main-nav__item-name main-nav__item-name--link main-nav__item-name--sub" href="/p/6290.html" title="Silicon Valley &amp; Technology" data-item-name="silicon-valley-technology" >Silicon Valley &amp; Technology</a>
<a class="main-nav__item-name main-nav__item-name--link main-nav__item-name--sub" href="/p/6722.html" title="Immigration" data-item-name="us-immigration" >Immigration</a>
</div>
</li>
<li class="main-nav__item accordeon__item">
<input type="checkbox" id="menu-item-1832" class="hidden main-nav__ctrl accordeon__control" checked="checked" />
<label class="main-nav__item-name main-nav__item-name--label accordeon__control-label" for="menu-item-1832">
World
<span class="ico ico-chevron-down main-nav__chev"></span>
</label>
<div class="main-nav__sub-list">
<a class="main-nav__item-name main-nav__item-name--link main-nav__item-name--sub" href="/p/5749.html" title="Africa" data-item-name="africa-responsive" >Africa</a>
<a class="main-nav__item-name main-nav__item-name--link main-nav__item-name--sub" href="/p/6210.html" title="The Americas" data-item-name="americas-responsive" >The Americas</a>
<a class="main-nav__item-name main-nav__item-name--link main-nav__item-name--sub" href="/p/5751.html" title="East Asia" data-item-name="asia-responsive" >East Asia</a>
<a class="main-nav__item-name main-nav__item-name--link main-nav__item-name--sub" href="/p/5753.html" title="Europe" data-item-name="europe-responsive" >Europe</a>
<a class="main-nav__item-name main-nav__item-name--link main-nav__item-name--sub" href="/p/5752.html" title="Middle East" data-item-name="middle-east-responsive" >Middle East</a>
<a class="main-nav__item-name main-nav__item-name--link main-nav__item-name--sub" href="/p/6842.html" title="South &amp; Central Asia" data-item-name="south-central-asia" >South &amp; Central Asia</a>
</div>
</li>
<li class="main-nav__item">
<a class="main-nav__item-name main-nav__item-name--link" href="/flashpoint" title="Ukraine" data-item-name="ukraine" >Ukraine</a>
</li>
<li class="main-nav__item">
<a class="main-nav__item-name main-nav__item-name--link" href="/p/7061.html" title="Press Freedom" data-item-name="press-freedom" >Press Freedom</a>
</li>
<li class="main-nav__item">
<a class="main-nav__item-name main-nav__item-name--link" href="/p/7783.html" title="COVID-19 Pandemic" data-item-name="covid-19-pandemic" >COVID-19 Pandemic</a>
</li>
<li class="main-nav__item">
<a class="main-nav__item-name main-nav__item-name--link" href="/p/7753.html" title="China" data-item-name="voa-news-china" >China</a>
</li>
<li class="main-nav__item">
<a class="main-nav__item-name main-nav__item-name--link" href="/p/7752.html" title="Iran" data-item-name="voa-news-iran" >Iran</a>
</li>
<li class="main-nav__item">
<a class="main-nav__item-name main-nav__item-name--link" href="https://www.voanews.com/programs/tv" title="Broadcast Programs" >Broadcast Programs</a>
</li>
</ul>
</nav>
<div class="menu-pnl__item menu-pnl__item--social">
<h5 class="menu-pnl__sub-head">Follow Us</h5>
<a href="https://www.facebook.com/VOANews" title="Follow us on Facebook" data-analytics-text="follow_on_facebook" class="btn btn--rounded btn--social-inverted menu-pnl__btn js-social-btn btn-facebook" target="_blank" rel="noopener">
<span class="ico ico-facebook-alt ico--rounded"></span>
</a>
<a href="https://twitter.com/voanews" title="Follow us on Twitter" data-analytics-text="follow_on_twitter" class="btn btn--rounded btn--social-inverted menu-pnl__btn js-social-btn btn-twitter" target="_blank" rel="noopener">
<span class="ico ico-twitter ico--rounded"></span>
</a>
<a href="https://www.youtube.com/user/VOAvideo" title="Follow us on YouTube" data-analytics-text="follow_on_youtube" class="btn btn--rounded btn--social-inverted menu-pnl__btn js-social-btn btn-youtube" target="_blank" rel="noopener">
<span class="ico ico-youtube ico--rounded"></span>
</a>
<a href="https://www.instagram.com/voanews/" title="Follow us on Instagram" data-analytics-text="follow_on_instagram" class="btn btn--rounded btn--social-inverted menu-pnl__btn js-social-btn btn-instagram" target="_blank" rel="noopener">
<span class="ico ico-instagram ico--rounded"></span>
</a>
</div>
<div class="menu-pnl__item">
<a href="/login.html" class="menu-pnl__item-link">
<span class="ico ico-user"></span>
Login / Register
</a>
</div>
<div class="menu-pnl__item">
<a href="/navigation/allsites" class="menu-pnl__item-link">
<span class="ico ico-languages "></span>
Languages
</a>
</div>
</div>
</div>
<input type="checkbox" id="top-search-ctrl" class="hidden top-search-switch">
<label for="top-search-ctrl" class="top-srch-trigger hdr-trigger">
<span class="ico ico-close hdr-trigger__ico hdr-trigger__ico--close top-srch-trigger__ico top-srch-trigger__ico--close"></span>
<span class="ico ico-search hdr-trigger__ico hdr-trigger__ico--open top-srch-trigger__ico top-srch-trigger__ico--open"></span>
</label>
<div class="srch-top">
<div class="container">
<form action="/s" class="srch-top__form" id="form-headerSearch" method="get" role="search"><label for="txtHeaderSearch" class="sr-only">Search</label>
<input type="text" id="txtHeaderSearch" name="k" placeholder="search text ..." accesskey="s" value="" class="srch-top__input analyticstag-event" onkeydown="if (event.keyCode === 13) { FireAnalyticsTagEventOnSearch('search', $dom.get('txtHeaderSearch')[0].value) }" />
<button title="Search" type="submit" class="btn btn--top-srch analyticstag-event" onclick="FireAnalyticsTagEventOnSearch('search', $dom.get('txtHeaderSearch')[0].value) ">
<span class="ico ico-search"></span>
</button></form>
</div>
</div>
<a href="/" class="main-logo-link">
<img src="/Content/responsive/VOA/en-US/img/logo-compact.svg" class="main-logo main-logo--comp" alt="site logo">
</a>
</div>
<div class="hdr-20__side hdr-20__side--secondary d-flex">
<a href="/p/5340.html" title="Latest Newscast " class="hdr-20__secondary-item" data-item-name="audio">
<span class="ico ico-audio hdr-20__secondary-icon"></span>
</a>
<a href="/p/7755.html" title="Videos" class="hdr-20__secondary-item" data-item-name="video">
<span class="ico ico-video hdr-20__secondary-icon"></span>
</a>
<a class="hdr-20__secondary-item hdr-20__secondary-item--search" data-item-name="search">
<span class="ico ico-search hdr-20__secondary-icon hdr-20__secondary-icon--search"></span>
</a>
<div class="srch-bottom">
<form action="/s" class="srch-bottom__form d-flex" id="form-headerSearch" method="get" role="search"><label for="txtHeaderSearch" class="sr-only">Search</label>
<input type="text" id="txtHeaderSearch" name="k" placeholder="search text ..." accesskey="s" value="" class="srch-bottom__input analyticstag-event" onkeydown="if (event.keyCode === 13) { FireAnalyticsTagEventOnSearch('search', $dom.get('txtHeaderSearch')[0].value) }" />
<button title="Search" type="submit" class="btn btn--bottom-srch analyticstag-event" onclick="FireAnalyticsTagEventOnSearch('search', $dom.get('txtHeaderSearch')[0].value) ">
<span class="ico ico-search"></span>
</button></form>
</div>
</div>
<img src="/Content/responsive/VOA/en-US/img/logo-print.gif" class="logo-print" alt="site logo">
<img src="/Content/responsive/VOA/en-US/img/logo-print_color.png" class="logo-print logo-print--color" alt="site logo">
</div>
</div>
</div>
<div class="c-hlights c-hlights--breaking c-hlights--no-item" data-hlight-display="mobile,desktop">
<div class="c-hlights__wrap container p-0">
<div class="c-hlights__nav">
<a role="button" href="#" title="Previous">
<span class="ico ico-chevron-backward m-0"></span>
<span class="sr-only">Previous</span>
</a>
<a role="button" href="#" title="Next">
<span class="ico ico-chevron-forward m-0"></span>
<span class="sr-only">Next</span>
</a>
</div>
<input class="switcher-controller" id="more-less-1" type="checkbox">
<span class="c-hlights__label">
<span class="">Breaking News</span>
<span class="switcher-trigger">
<label for="more-less-1" class="switcher-trigger__label switcher-trigger__label--more p-b-0" title="Show more">
<span class="ico ico-chevron-down"></span>
</label>
<label for="more-less-1" class="switcher-trigger__label switcher-trigger__label--less p-b-0" title="Show less">
<span class="ico ico-chevron-up"></span>
</label>
</span>
</span>
<ul class="c-hlights__items switcher-target">
</ul>
</div>
</div> <div id="content">
<div class="container">
<div class="hdr-container">
<div class="row">
<div class="col-category col-xs-12 col-md-2 pull-left"> <img src="" data-src="https://livetracker.voa.pangea-cms.com/counter.lt?PageType=1&amp;RecordId=6624041&amp;SiteId=415&amp;r=436535579&amp;it=0&amp;pd=20220619192144" alt="" style="display: none; position: absolute; top: 0; left: 0" class="live-tracker-image"
data-lt-referrerControllerUrl="https://livetracker.voa.pangea-cms.com/api/lt/ref" data-lt-itemType="Content" data-lt-recordId="6624041" data-lt-siteId="415" />
<noscript>
<img src="https://livetracker.voa.pangea-cms.com/counter.lt?PageType=1&amp;RecordId=6624041&amp;SiteId=415&amp;r=436535579&amp;it=0&amp;pd=20220619192144" alt="" style="display: none; position: absolute; top: 0; left: 0" class="live-tracker-image"
data-lt-referrerControllerUrl="https://livetracker.voa.pangea-cms.com/api/lt/ref" data-lt-itemType="Content" data-lt-recordId="6624041" data-lt-siteId="415" />
</noscript>
<div class="category js-category">
<a class="" href="/z/5452">South &amp; Central Asia</a> </div>
</div><div class="col-title col-xs-12 col-md-10 pull-right"> <h1 class="title pg-title" >
‘Let’s Go Home’: Thousands of Rohingya Demonstrate in Camps in Bangladesh
</h1>
</div><div class="col-publishing-details col-xs-12 col-sm-12 col-md-2 pull-left"> <div class="publishing-details ">
<div class="published">
<span class="date" >
<time datetime="2022-06-19T15:21:44-04:00">
June 19, 2022 3:21 PM
</time>
</span>
</div>
<div class="links">
<ul class="links__list links__list--column">
<li class="links__item">
<a class="links__item-link" href="/author/faisal-mahmud/pkivr" title="Faisal Mahmud">Faisal Mahmud</a>
</li>
</ul>
</div>
</div>
</div><div class="col-lg-12 separator"> <div class="separator">
<hr class="title-line" />
</div>
</div><div class="col-multimedia col-xs-12 col-md-10 pull-right"> <div class="cover-media">
<figure class="media-image js-media-expand">
<div class="img-wrap">
<div class="thumb thumb16_9">
<img src="https://gdb.voanews.com/10050000-0aff-0242-43b7-08da5227fd9e_w250_r1_s.jpg" itemprop="url" alt="Rohingya refugees participate in a &quot;Let&#39;s go home&quot; rally demanding repatriation at the Kutupalong Rohingya camp in Cox&#39;s Bazar, Bangladesh, June 19, 2022." />
</div>
<span class="ico ico-fullscreen ico--media-expand ico--rounded"></span>
</div>
<figcaption>
<span class="caption" itemprop="caption" data-cms-inline-wrap="caption" data-cms-inline-text="">Rohingya refugees participate in a &quot;Let&#39;s go home&quot; rally demanding repatriation at the Kutupalong Rohingya camp in Cox&#39;s Bazar, Bangladesh, June 19, 2022.</span>
</figcaption>
</figure>
</div>
</div><div class="col-xs-12 col-md-2 pull-left article-share pos-rel"> <div class="share--box">
<aside class="share flex-column js-share--apply-sticky js-share--expandable js-share--horizontal"
>
<span class="label label--share">Share</span>
<ul class="share__list">
<li class="share__item">
<a href="https://facebook.com/sharer.php?u=https%3a%2f%2fwww.voanews.com%2fa%2flet-s-go-home-thousands-of-rohingya-demonstrate-in-camps-in-bangladesh%2f6624041.html"
data-analytics-text="share_on_facebook"
title="Share on Facebook" target="_blank"
class="btn btn--rounded btn-facebook js-social-btn">
<span class="ico ico--rounded ico-facebook ico--l"></span>
</a>
<span class="share__count share__count--facebook share__count--empty">&nbsp;</span>
</li>
<li class="share__item">
<a href="https://twitter.com/share?url=https%3a%2f%2fwww.voanews.com%2fa%2flet-s-go-home-thousands-of-rohingya-demonstrate-in-camps-in-bangladesh%2f6624041.html&amp;text=%e2%80%98Let%e2%80%99s+Go+Home%e2%80%99%3a+Thousands+of+Rohingya+Demonstrate+in+Camps+in+Bangladesh"
data-analytics-text="share_on_twitter"
title="Share on Twitter" target="_blank"
class="btn btn--rounded btn-twitter js-social-btn">
<span class="ico ico--rounded ico-twitter ico--l"></span>
</a>
<span class="share__count shares__twitter share__count--empty">&nbsp;</span>
</li>
<li class="share__item">
<div class="ctc">
<input type="text" class="ctc__input" readonly="readonly">
<button class="btn btn--rounded btn--ctc ctc__button" value="text" role="copy link" js-href="https://www.voanews.com/a/let-s-go-home-thousands-of-rohingya-demonstrate-in-camps-in-bangladesh/6624041.html" title="copy link">
<span class="ico ico-content-copy ico--rounded ico--l"></span>
</button>
</div>
</li>
<li class="share__item">
<a href="mailto:?body=https%3a%2f%2fwww.voanews.com%2fa%2flet-s-go-home-thousands-of-rohingya-demonstrate-in-camps-in-bangladesh%2f6624041.html&amp;subject=‘Let’s Go Home’: Thousands of Rohingya Demonstrate in Camps in Bangladesh"
title="Email to a Friend"
class="btn btn--rounded btn-email ">
<span class="ico ico--rounded ico-email ico--l"></span>
</a>
<span class="share__count share__count--email share__count--empty">&nbsp;</span>
</li>
<li class="share__item share__item--sharing-more">
<a title="toggle more sharing options" class="btn btn--rounded btn--show-more hidden">
<span class="ico ico--rounded ico-ellipsis ico--l"></span>
</a>
</li>
</ul>
</aside>
<div class="sticky-share-container" style="display:none">
<div class="container">
<a href="https://www.voanews.com" id="logo-sticky-share">&nbsp;</a>
<div class="pg-title pg-title--sticky-share">
‘Let’s Go Home’: Thousands of Rohingya Demonstrate in Camps in Bangladesh
</div>
<div class="sticked-nav-actions">
<aside class="share share--sticky js-share--expandable">
<span class="label label--share">share</span>
<ul class="share__list">
<li class="share__item share__item--horizontal">
<a href="https://facebook.com/sharer.php?u=https%3a%2f%2fwww.voanews.com%2fa%2flet-s-go-home-thousands-of-rohingya-demonstrate-in-camps-in-bangladesh%2f6624041.html"
data-analytics-text="share_on_facebook"
title="Share on Facebook" target="_blank"
class="btn btn--rounded btn-facebook js-social-btn">
<span class="ico ico--rounded ico-facebook ico--s"></span>
</a>
</li>
<li class="share__item share__item--horizontal">
<a href="https://twitter.com/share?url=https%3a%2f%2fwww.voanews.com%2fa%2flet-s-go-home-thousands-of-rohingya-demonstrate-in-camps-in-bangladesh%2f6624041.html&amp;text=%e2%80%98Let%e2%80%99s+Go+Home%e2%80%99%3a+Thousands+of+Rohingya+Demonstrate+in+Camps+in+Bangladesh"
data-analytics-text="share_on_twitter"
title="Share on Twitter" target="_blank"
class="btn btn--rounded btn-twitter js-social-btn">
<span class="ico ico--rounded ico-twitter ico--s"></span>
</a>
</li>
<li class="share__item share__item--additional share__item--horizontal">
<div class="ctc">
<input type="text" class="ctc__input" readonly="readonly">
<button class="btn btn--rounded btn--ctc ctc__button" value="text" role="copy link" js-href="https://www.voanews.com/a/let-s-go-home-thousands-of-rohingya-demonstrate-in-camps-in-bangladesh/6624041.html" title="copy link">
<span class="ico ico-content-copy ico--rounded ico--s"></span>
</button>
</div>
</li>
<li class="share__item share__item--additional share__item--horizontal">
<a href="mailto:?body=https%3a%2f%2fwww.voanews.com%2fa%2flet-s-go-home-thousands-of-rohingya-demonstrate-in-camps-in-bangladesh%2f6624041.html&amp;subject=‘Let’s Go Home’: Thousands of Rohingya Demonstrate in Camps in Bangladesh"
title="Email to a Friend"
class="btn btn--rounded btn-email ">
<span class="ico ico--rounded ico-email ico--s"></span>
</a>
</li>
<li class="share__item share__item--sharing-more">
<a title="toggle more sharing options" class="btn btn--rounded btn--show-more hidden">
<span class="ico ico--rounded ico-ellipsis ico--s"></span>
</a>
</li>
</ul>
</aside>
</div>
</div>
</div>
<div class="links">
<p class="link-print visible-md visible-lg buttons p-0">
<button class="btn btn--link btn-print p-t-0" onclick="if (typeof FireAnalyticsTagEvent === 'function') {FireAnalyticsTagEvent({ on_page_event: 'print_story' });}return false" title="(CTRL+P)">
<span class="ico ico-print"></span>
<span class="btn__text">Print</span>
</button>
</p>
</div>
</div>
</div>
</div>
</div>
<div class="body-container">
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-10 col-lg-10 pull-right">
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-8 col-lg-8 pull-left bottom-offset content-offset">
<div id="article-content" class="content-floated-wrap fb-quotable">
<div class="wsw">
<span class="dateline">Dhaka, Bangladesh &#160; —&nbsp;</span>
<p>Thousands of Rohingya refugees Sunday held peaceful rallies in Bangladesh, saying they wanted to return to Myanmar, which they fled amid waves of ethnic and religious persecution dating to 1978. </p>
<p>Just a day before World Refugee Day, the Rohingya Muslims, who live in 34 crowded camps in Bangladesh’s southeastern district of Cox’s Bazar, staged demonstrations under the banner “Let’s go home.” </p>
<p>Amid intermittent rain, they were seen marching on the dirt roads that meandered through the camps, chanting slogans and holding placards. </p>
<p>The Rohingya handed out leaflets with a 19-point demand that includes their safe repatriation to Myanmar at the earliest opportunity and the cancellation of that country’s controversial 1982 law that does not recognize them as citizens. </p>
<p>While some camps held small rallies, a much larger one involving about 10,000 people took place at Kutupalong. </p>
<p>At the camp’s football field, Mohammad Zubair, a Rohingya leader, asked the crowd, “Do you want to go back to Arakan?” </p>
<p>The crowd replied in unison, “Yes, we want to go back.” </p>
<p>Arakan is another name for Myanmar’s western Rakhine state, where the military launched its crackdown on the ethnic Muslim Rohingya minority in 2017. An estimated 700,000 Rohingya fled across the border to the refugee camps in Bangladesh. Myanmar is predominantly Buddhist. </p>
<p><strong>Failed repatriations</strong> </p>
<p>Even though the Rohingya expressed a desire to return to Myanmar, Bangladesh’s attempts to repatriate them have failed at least twice in the last five years. Since fleeing the military crackdown, which the United Nations said Myanmar conducted with “genocidal intent,” these Rohingya refugees have been living in the Bangladeshi camps with minimal facilities, no work and little access to education. </p>
<p>In March, U.S. Secretary of State Antony Blinken determined that the military in Myanmar, also known as Burma, committed genocide and crimes against humanity against the Rohingya. </p>
<p>Myanmar has faced sanctions from the United States and other countries over the treatment of the Rohingya as well as a military coup that overthrew the democratically elected government of Aung San Suu Kyi in February 2021. Military officials claimed fraud in the November 2020 vote, which Suu Kyi’s National League for Democracy won in a landslide.</p>
<p>Myanmar’s electoral commission denies the allegations.</p><div class="wsw__embed">
<figure class="media-image js-media-expand">
<div class="img-wrap">
<div class="thumb">
<img alt="Rohingya refugees participate in a &quot;Let&#39;s go home&quot; rally demanding repatriation at the Kutupalong Rohingya camp in Cox&#39;s Bazar, Bangladesh, June 19, 2022." src="https://gdb.voanews.com/10050000-0aff-0242-da80-08da5227fd54_w250_r1_s.jpg" />
</div>
<span class="ico ico-fullscreen ico--media-expand ico--rounded" />
</div>
<figcaption>
<span class="caption">Rohingya refugees participate in a &quot;Let&#39;s go home&quot; rally demanding repatriation at the Kutupalong Rohingya camp in Cox&#39;s Bazar, Bangladesh, June 19, 2022.</span>
</figcaption>
</figure>
</div>
<p>Zubair, who is a leader of the Arakan Rohingya Society for Peace and Human Rights (ARSPH), a camp-based organization working for the rights and justice of Rohingya people, said the Rohingya want a change in the status quo. </p>
<p>“We don’t want to live here in Bangladesh as refugees. We want the world to put pressure on Myanmar so that they create acceptable conditions for our return home,” he told VOA. </p>
<p>“We have arranged these rallies to mark the World Refugee Day and remind the world that we have all the desire to go back to our homeland if our dignified return is ensured,” Zubair said. </p>
<p>For that, the ARSPH leader said, the Myanmar government should first recognize them officially as “Rohingya.” </p>
<p>“We also want our properties in Arakan state back. We simply want basic rights and freedoms enjoyed by other communities of the nation,” Zubair added. </p>
<p>Nur Mohammad, another Rohingya leader, said the message from Sunday’s rally was simple. </p>
<p>“We wanted to tell the world that the Rohingya are citizens of Myanmar. The state of Arakan is our birthplace. And we want to return to our homeland,” he said. </p>
<p><strong>Not a new campaign</strong> </p>
<p>The campaign by the refugees was started in 2019 by Rohingya leader Mohib Ullah. He was shot and killed in the Kutupalong camp in September. </p>
<p>Last week, Bangladesh police arrested 15 Rohingya in connection with his death and are searching for 14 others. </p>
<p>Ullah was the former chair of ARSPH and rose to prominence in 2019 for organizing a 100,000-strong rally in the Kutupalong camp, where he demanded justice for “Rohingya genocide” and a “dignified return” to Myanmar. </p>
<p>Since that massive rally, the Rohingya were banned from organizing large-scale gatherings inside the camp.</p>
<p>Shamsud Douza, a Bangladesh refugee relief and repatriation commissioner, told VOA that they allowed the Rohingya to organize Sunday’s rallies to mark World Refugee Day. </p>
<p>“Rohingyas from different camps were rallying independently to demand repatriation. The largest one was organized from the Kutupalong camp. Our law enforcement forces closely monitored the whole situation,” he said, adding that the rallies were peaceful. </p>
<p>About the possibilities of their repatriation, Douza said, “It’s a complex matter. Rohingyas have expressed their desire to go back — that much, I can say.” </p>
<p>Maung Zarni, a Britain-based Burmese human rights activist, told VOA that as long as the military, which has “institutionalized the intentional destruction of Rohingyas,” is in power, “the repatriation has zero chance.” </p>
<p>Zarni, co-founder of the Free Rohingya Coalition, said Bangladesh needs to realize that its policy of “focusing 100% on repatriation has proven to be a complete failure.” </p>
<p>“Repatriation has been tried in every single wave since 1978 but look at the greatest number of Rohingyas who came back to Bangladesh to seek refuge from the genocidal violence and destruction in [the] 2016 and 2017 waves,” he said. </p>
<p>Zarni said Bangladesh needed to stop viewing the Rohingya as a “burden” dumped on them by Myanmar and instead consider them as a “persecuted people who need to be empowered and supported.”</p>
<p><em>Abdul Aziz from Cox’s Bazar contributed to this report.</em></p>
</div>
<ul>
</ul>
</div>
</div>
<div class="col-xs-12 col-sm-12 col-md-4 col-lg-4 pull-left design-top-offset"> <div class="media-block-wrap">
<h2 class="section-head">Related</h2>
<div class="row">
<ul>
<li class="col-xs-12 col-sm-6 col-md-12 col-lg-12 mb-grid">
<div class="media-block ">
<a href="/a/rampant-violations-in-myanmar-could-constitute-crimes-against-humanity-and-war-crimes-/6618343.html" class="img-wrap img-wrap--t-spac img-wrap--size-4 img-wrap--float" title="Rampant Violations in Myanmar Could Constitute Crimes Against Humanity and War Crimes ">
<div class="thumb thumb16_9">
<noscript class="nojs-img">
<img src="https://gdb.voanews.com/031a0000-0aff-0242-3f51-08da355c54bc_w100_r1.jpg" alt="Rampant Violations in Myanmar Could Constitute Crimes Against Humanity and War Crimes " />
</noscript>
<img data-src="https://gdb.voanews.com/031a0000-0aff-0242-3f51-08da355c54bc_w33_r1.jpg" src="" alt="Rampant Violations in Myanmar Could Constitute Crimes Against Humanity and War Crimes " />
</div>
</a>
<div class="media-block__content media-block__content--h">
<a href="/a/rampant-violations-in-myanmar-could-constitute-crimes-against-humanity-and-war-crimes-/6618343.html">
<h4 class="media-block__title media-block__title--size-4" title="Rampant Violations in Myanmar Could Constitute Crimes Against Humanity and War Crimes ">
Rampant Violations in Myanmar Could Constitute Crimes Against Humanity and War Crimes
</h4>
</a>
</div>
</div>
</li>
</ul>
</div>
</div>
<div class="region">
<div class="media-block-wrap" id="wrowblock-13738_21" data-area-id=R1_1>
<h2 class="section-head">
More South and Central Asia Stories </h2>
<div class="row">
<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12">
<div class="row">
<ul>
<li class="col-xs-12 col-sm-12 col-md-12 col-lg-12 mb-grid">
<div class="media-block ">
<a href="/a/let-s-go-home-thousands-of-rohingya-demonstrate-in-camps-in-bangladesh/6624041.html" class="img-wrap img-wrap--t-spac img-wrap--size-3 img-wrap--float" title="‘Let’s Go Home’: Thousands of Rohingya Demonstrate in Camps in Bangladesh">
<div class="thumb thumb16_9">
<noscript class="nojs-img">
<img src="https://gdb.voanews.com/10050000-0aff-0242-43b7-08da5227fd9e_w100_r1.jpg" alt="Rohingya refugees participate in a &quot;Let&#39;s go home&quot; rally demanding repatriation at the Kutupalong Rohingya camp in Cox&#39;s Bazar, Bangladesh, June 19, 2022." />
</noscript>
<img data-src="https://gdb.voanews.com/10050000-0aff-0242-43b7-08da5227fd9e_w66_r1.jpg" src="" alt="Rohingya refugees participate in a &quot;Let&#39;s go home&quot; rally demanding repatriation at the Kutupalong Rohingya camp in Cox&#39;s Bazar, Bangladesh, June 19, 2022." />
</div>
</a>
<div class="media-block__content media-block__content--h">
<a href="/a/let-s-go-home-thousands-of-rohingya-demonstrate-in-camps-in-bangladesh/6624041.html">
<h4 class="media-block__title media-block__title--size-3" title="‘Let’s Go Home’: Thousands of Rohingya Demonstrate in Camps in Bangladesh">
‘Let’s Go Home’: Thousands of Rohingya Demonstrate in Camps in Bangladesh
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-12 col-sm-12 col-md-12 col-lg-12 mb-grid">
<div class="media-block ">
<a href="/a/monsoon-floods-kill-42-people-millions-stranded-in-bangladesh-india-/6623878.html" class="img-wrap img-wrap--t-spac img-wrap--size-3 img-wrap--float" title="Monsoon Floods Kill 42 people, Millions Stranded in Bangladesh, India&#160;">
<div class="thumb thumb16_9">
<noscript class="nojs-img">
<img src="https://gdb.voanews.com/10060000-0aff-0242-00b6-08da52131ce9_w100_r1.jpg" alt="People get on a boat as they look for shelter during a widespread flood in the northeastern part of the country, in Sylhet, Bangladesh, June 19, 2022. " />
</noscript>
<img data-src="https://gdb.voanews.com/10060000-0aff-0242-00b6-08da52131ce9_w66_r1.jpg" src="" alt="People get on a boat as they look for shelter during a widespread flood in the northeastern part of the country, in Sylhet, Bangladesh, June 19, 2022. " />
</div>
</a>
<div class="media-block__content media-block__content--h">
<a href="/a/monsoon-floods-kill-42-people-millions-stranded-in-bangladesh-india-/6623878.html">
<h4 class="media-block__title media-block__title--size-3" title="Monsoon Floods Kill 42 people, Millions Stranded in Bangladesh, India&#160;">
Monsoon Floods Kill 42 people, Millions Stranded in Bangladesh, India&#160;
</h4>
</a>
</div>
</div>
</li>
</ul>
</div>
</div>
<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12 fui-grid">
<div class="row">
<ul>
<li class="col-xs-12 col-sm-12 col-md-12 col-lg-12 fui-grid__inner">
<div class="media-block ">
<div class="media-block__content">
<a href="/a/floods-in-india-bangladesh-leave-millions-homeless-18-dead-/6623470.html">
<h4 class="media-block__title media-block__title--size-4" title="Floods In India, Bangladesh Leave Millions Homeless, 18 Dead ">
Floods In India, Bangladesh Leave Millions Homeless, 18 Dead
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-12 col-sm-12 col-md-12 col-lg-12 fui-grid__inner">
<div class="media-block ">
<div class="media-block__content">
<a href="/a/officials-militants-target-labor-camp-in-pakistan-kill-3-/6623133.html">
<h4 class="media-block__title media-block__title--size-4" title="Officials: Militants Target Labor Camp in Pakistan, Kill 3 ">
Officials: Militants Target Labor Camp in Pakistan, Kill 3
</h4>
</a>
</div>
</div>
</li>
<li class="col-xs-12 col-sm-12 col-md-12 col-lg-12 fui-grid__inner">
<div class="media-block ">
<div class="media-block__content">
<a href="/a/taliban-say-us-is-biggest-hurdle-to-diplomatic-recognition/6623070.html">
<h4 class="media-block__title media-block__title--size-4" title="Taliban Say US Is ‘Biggest Hurdle’ to Diplomatic Recognition">
Taliban Say US Is ‘Biggest Hurdle’ to Diplomatic Recognition
</h4>
</a>
</div>
</div>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="media-block-wrap" id="wrowblock-13739_21" data-area-id=R2_1>
<h2 class="section-head">
The Day in Photos </h2>
<div class="row">
<ul>
<li class="col-xs-12 col-sm-12 col-md-12 col-lg-12 mb-grid">
<div class="media-block ">
<a href="/a/june-19-2022-day-in-photos/6623988.html" class="img-wrap img-wrap--t-spac img-wrap--size-2" title="June 19, 2022">
<div class="thumb thumb16_9">
<noscript class="nojs-img">
<img src="https://gdb.voanews.com/10060000-0aff-0242-2823-08da5216f922_w160_r1.jpg" alt="People get on a boat as they look for shelter during a widespread flood in the northeastern part of the country, in Sylhet, Bangladesh." />
</noscript>
<img data-src="https://gdb.voanews.com/10060000-0aff-0242-2823-08da5216f922_w100_r1.jpg" src="" alt="People get on a boat as they look for shelter during a widespread flood in the northeastern part of the country, in Sylhet, Bangladesh." />
</div>
<span class="ico ico-gallery ico--media-type"></span>
</a>
<div class="media-block__content">
<a href="/a/june-19-2022-day-in-photos/6623988.html">
<h4 class="media-block__title media-block__title--size-2" title="June 19, 2022">
June 19, 2022
</h4>
</a>
</div>
</div>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container">
<div class="row">
<div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
<div class="slide-in-wg suspended" data-cookie-id="wgt-50838-1425237">
<div class="wg-hiding-area">
<span class="ico ico-arrow-right"></span>
<div class="media-block-wrap">
<h2 class="section-head">Recommended</h2>
<div class="row">
<ul>
<li class="col-xs-12 col-sm-12 col-md-12 col-lg-12 mb-grid">
<div class="media-block ">
<a href="/z/6885" class="img-wrap img-wrap--t-spac img-wrap--size-4 img-wrap--float" title="52 Documentary">
<div class="thumb thumb16_9">
<noscript class="nojs-img">
<img src="https://gdb.voanews.com/40B482E4-BE4A-499F-BCC6-F6CABA947C58_w100_r1.png" alt="52 Documentary Banner" />
</noscript>
<img data-src="https://gdb.voanews.com/40B482E4-BE4A-499F-BCC6-F6CABA947C58_w33_r1.png" src="" alt="52 Documentary Banner" />
</div>
</a>
<div class="media-block__content media-block__content--h">
<span class="category category--mb category--size-4" >New series</span>
<a href="/z/6885">
<h4 class="media-block__title media-block__title--size-4" title="52 Documentary">
52 Documentary
</h4>
</a>
</div>
</div>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="back-to-top-nav disabled visible-xs">
<div class="container">
<div class="row">
<div class="col-xs-12">
<a title="Back to top" class="back-to-top-link" href="#page">
<span class="ico ico-chevron-up"></span>
<span class="text">Back to top</span>
</a>
</div>
</div>
</div>
</div>
<footer role="contentinfo">
<div id="foot" class="foot">
<div class="container">
<div class="foot-nav collapsed" id="foot-nav">
<div class="menu">
<ul class="items">
<li class="socials block-socials">
<span class="handler" id="socials-handler">
Follow Us
</span>
<div class="inner">
<ul class="subitems follow">
<li>
<a href="https://www.facebook.com/VOANews" title="Follow us on Facebook" data-analytics-text="follow_on_facebook" class="btn btn--rounded js-social-btn btn-facebook" target="_blank" rel="noopener">
<span class="ico ico-facebook-alt ico--rounded"></span>
</a>
</li>
<li>
<a href="https://twitter.com/voanews" title="Follow us on Twitter" data-analytics-text="follow_on_twitter" class="btn btn--rounded js-social-btn btn-twitter" target="_blank" rel="noopener">
<span class="ico ico-twitter ico--rounded"></span>
</a>
</li>
<li>
<a href="https://www.youtube.com/user/VOAvideo" title="Follow us on YouTube" data-analytics-text="follow_on_youtube" class="btn btn--rounded js-social-btn btn-youtube" target="_blank" rel="noopener">
<span class="ico ico-youtube ico--rounded"></span>
</a>
</li>
<li>
<a href="https://www.instagram.com/voanews/" title="Follow us on Instagram" data-analytics-text="follow_on_instagram" class="btn btn--rounded js-social-btn btn-instagram" target="_blank" rel="noopener">
<span class="ico ico-instagram ico--rounded"></span>
</a>
</li>
<li>
<a href="/rssfeeds" title="RSS" data-analytics-text="follow_on_rss" class="btn btn--rounded js-social-btn btn-rss">
<span class="ico ico-rss ico--rounded"></span>
</a>
</li>
<li>
<a href="/podcasts" title="Podcast" data-analytics-text="follow_on_podcast" class="btn btn--rounded js-social-btn btn-podcast">
<span class="ico ico-podcast ico--rounded"></span>
</a>
</li>
</ul>
</div>
</li>
<li class="block-primary collapsed collapsible item">
<span class="handler">
United States
<span title="close tab" class="ico ico-chevron-up"></span>
<span title="open tab" class="ico ico-chevron-down"></span>
<span title="add" class="ico ico-plus"></span>
<span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/z/599" title="US News" >US News</a>
</li>
<li class="subitem">
<a class="handler" href="/p/6722.html" title="Immigration" >Immigration</a>
</li>
<li class="subitem">
<a class="handler" href="/p/6978.html" title="All About America" >All About America</a>
</li>
<li class="subitem">
<a class="handler" href="/p/6290.html" title="Silicon Valley &amp; Technology" >Silicon Valley &amp; Technology</a>
</li>
</ul>
</div>
</li>
<li class="block-primary collapsed collapsible item">
<span class="handler">
World
<span title="close tab" class="ico ico-chevron-up"></span>
<span title="open tab" class="ico ico-chevron-down"></span>
<span title="add" class="ico ico-plus"></span>
<span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/p/5749.html" title="Africa" >Africa</a>
</li>
<li class="subitem">
<a class="handler" href="/p/6210.html" title="The Americas" >The Americas</a>
</li>
<li class="subitem">
<a class="handler" href="/p/5751.html" title="East Asia Pacific" >East Asia Pacific</a>
</li>
<li class="subitem">
<a class="handler" href="/p/5753.html" title="Europe" >Europe</a>
</li>
<li class="subitem">
<a class="handler" href="/p/5752.html" title="Middle East" >Middle East</a>
</li>
<li class="subitem">
<a class="handler" href="/p/6842.html" title="South &amp; Central Asia" >South &amp; Central Asia</a>
</li>
</ul>
</div>
</li>
<li class="block-secondary collapsed collapsible item">
<span class="handler">
Sections
<span title="close tab" class="ico ico-chevron-up"></span>
<span title="open tab" class="ico ico-chevron-down"></span>
<span title="add" class="ico ico-plus"></span>
<span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="https://www.voanews.com/programs/" title="VOA Programs" >VOA Programs</a>
</li>
<li class="subitem">
<a class="handler" href="https://projects.voanews.com/" title="Special projects" >Special projects</a>
</li>
<li class="subitem">
<a class="handler" href="/p/5341.html" title="Day in Photos" >Day in Photos</a>
</li>
<li class="subitem">
<a class="handler" href="/p/7061.html" title="Press Freedom" >Press Freedom</a>
</li>
<li class="subitem">
<a class="handler" href="/p/7756.html" title="Refugees" >Refugees</a>
</li>
<li class="subitem">
<a class="handler" href="/p/7752.html" title="VOA News on Iran" >VOA News on Iran</a>
</li>
<li class="subitem">
<a class="handler" href="/p/7753.html" title="VOA News on China" >VOA News on China</a>
</li>
<li class="subitem">
<a class="handler" href="/p/6287.html" title="Arts &amp; Culture" >Arts &amp; Culture</a>
</li>
<li class="subitem">
<a class="handler" href="/p/6288.html" title="Economy &amp; Business" >Economy &amp; Business</a>
</li>
<li class="subitem">
<a class="handler" href="/p/6289.html" title="Health" >Health</a>
</li>
<li class="subitem">
<a class="handler" href="/p/6090.html" title="Extremism Watch" >Extremism Watch</a>
</li>
<li class="subitem">
<a class="handler" href="/where-foreign-students-can-get-answers" title="Student Union" >Student Union</a>
</li>
<li class="subitem">
<a class="handler" href="https://www.voanews.com/p/6805.html" title="VOA Connect" >VOA Connect</a>
</li>
<li class="subitem">
<a class="handler" href="/z/6885" title="52 Documentary" >52 Documentary</a>
</li>
<li class="subitem">
<a class="handler" href="/p/7755.html" title="Videos" >Videos</a>
</li>
<li class="subitem">
<a class="handler" href="https://editorials.voa.gov/" title="Editorials" >Editorials</a>
</li>
</ul>
</div>
</li>
<li class="block-secondary collapsed collapsible item">
<span class="handler">
About this site
<span title="close tab" class="ico ico-chevron-up"></span>
<span title="open tab" class="ico ico-chevron-down"></span>
<span title="add" class="ico ico-plus"></span>
<span title="remove" class="ico ico-minus"></span>
</span>
<div class="inner">
<ul class="subitems">
<li class="subitem">
<a class="handler" href="/p/5338.html" title="Terms of Use &amp; Privacy Notice" >Terms of Use &amp; Privacy Notice</a>
</li>
<li class="subitem">
<a class="handler" href="https://www.insidevoa.com/p/5831.html" title="About VOA" target="_blank" rel="noopener">About VOA</a>
</li>
<li class="subitem">
<a class="handler" href="/p/7866.html" title="Get VOA+" >Get VOA+</a>
</li>
<li class="subitem">
<a class="handler" href="https://www.voanews.com/a/voa-around-the-world/4113370.html" title="VOA Around the World" >VOA Around the World</a>
</li>
<li class="subitem">
<a class="handler" href="https://www.insidevoa.com/p/5621.html" title="Contact VOA" >Contact VOA</a>
</li>
<li class="subitem">
<a class="handler" href="http://www.insidevoa.com/" title="Media Relations" >Media Relations</a>
</li>
<li class="subitem">
<a class="handler" href="http://www.insidevoa.com/p/5719.html" title="Usage Requests" target="_blank" rel="noopener">Usage Requests</a>
</li>
<li class="subitem">
<a class="handler" href="http://pronounce.voanews.com/" title="VOA Pronunciation Guide" target="_blank" rel="noopener">VOA Pronunciation Guide</a>
</li>
</ul>
</div>
</li>
</ul>
</div>
</div>
<div class="foot__item foot__item--copyrights">
<p class="copyright"></p>
</div>
</div>
</div>
</footer> </div>
</div>
<script type="text/javascript">
// register service worker if supported
// Service-worker file needs to exist in root folder, because it defines its scope = it can intercept only requests below it in the tree structure
var isPreview = (/[\&\?](previewId|design)=/).test(window.location.href);
if (!isPreview) {
window.addEventListener('load', function () {
if ('serviceWorker' in navigator && (pwaEnabled || typeof OneSignal != 'undefined' || !swCacheDisabled)) {
var sw = '/OneSignalSDKWorker.js';
if (typeof OneSignal != 'undefined' && OneSignal.config) {
sw = sw + '?appId=' + OneSignal.config.appId;
}
if (pwaEnabled) {
sw = sw.indexOf('?') > -1 ? sw + '&pwa=true' : sw + '?pwa=true';
}
if (swCacheDisabled) {
sw = sw.indexOf('?') > -1 ? sw + '&sw-cache-dis=true' : sw + '?sw-cache-dis=true';
}
navigator.serviceWorker.register(sw).then(function (registration) {
console.log('ServiceWorker registration successful with scope: ', registration.scope);
}, function (err) {
console.log('ServiceWorker registration failed: ', err);
});
}
});
}
</script>
<script type="text/javascript">
// opera mini - disable ico font
if (navigator.userAgent.match(/Opera Mini/i)) {
document.getElementsByTagName("body")[0].className.replace("can-ff", "");
}
// mobile browsers test
if (typeof RFE !== 'undefined') {
if (RFE.isMobile.any()) {
document.getElementsByTagName("body")[0].className += " is-mobile";
}
else {
document.getElementsByTagName("body")[0].className += " is-not-mobile";
}
}
</script>
<script src="/conf.js?x=221" type="text/javascript"></script>
<div class="responsive-indicator">
<div class="visible-xs-block">XS</div>
<div class="visible-sm-block">SM</div>
<div class="visible-md-block">MD</div>
<div class="visible-lg-block">LG</div>
</div>
<script type="text/javascript">
var bar_data = {
"apiId": "6624041",
"apiType": "1",
"isEmbedded": "0",
"culture": "en-US",
"cookieName": "cmsLoggedIn",
"cookieDomain": "www.voanews.com"
};
</script>
<div id="scriptLoaderTarget" style="display:none;contain:strict;"></div>
</body>
</html>